テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks2016シリーズ

最終更新日:2017.9.25

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。
※ Designer/Archtect/Landmark/Spotlightを総称して「デザインシリーズ」と表記しています。

製品Q&A:
No.1000
Q

【VSSご契約者様向け】 Vectorworks2016をダウンロードしたい

A

VSSご契約様向けのVectorworks2016無償提供サービスのご利用方法につきましては、こちらをご参照ください。
No.1001
Q

【VSSご契約者様向け】A&A JWコンバータをダウンロードしたい

A

VSSご契約様向けのA&A JWコンバータ無償提供サービスのご利用方法につきましては、こちらをご参照ください。
No.1002
Q

Vectorworks2016をインストールしたい

A

インストール手順の詳細につきましては、こちらをご参照ください。
No.1003
Q

【Win】DVD内のインストーラが起動しない、もしくはインストーラの起動が遅い

A

Windows環境では、インストールDVDメディアからのインストーラの起動が非常に遅く、インストーラをダブルクリックしてから起動するまでに数分を要する場合がございます。
ご不便をお掛けいたしますが、インストーラダブルクリック後は起動までそのまましばらくお待ちください。
(本現象は、ダウンロードしたインストーラでは発生しません。)
No.1004
Q

Vectorworks2016をアンインストールしたい

A

アンインストールを行う場合は、通常はアンインストーラをご利用ください。
アンインストールの詳しい手順につきましては、セットアップガイドの「アンインストールについて」の項を合わせてご参照ください。

  • Win: コントロールパネル > プログラムと機能 >「Vectorworks2016」を右クリックして「アンインストールと変更」をクリック
  • Mac: アプリケーション > VW2016 > uninstall.app

何らかの理由によりアンインストーラが実行できない場合は、お手数ですが手動にてアンインストールを行う必要があります。
Vectorworks2016の手動アンインストールの手順につきましては、こちらをご参照ください。

No.1005
Q

Vectorworksが起動できない

A

ご利用の前に、必ずVectorworks2016シリーズの推奨動作環境をご確認ください。
ご利用になるマシンがVectorworks2016の動作環境を満たさない場合は、正常に起動できない場合があります。
また合わせて、グラフィックドライバ(ディスプレイドライバ)の更新を行ってください。
(Mac環境の場合は、最新のソフトウエアアップデートを適用してください。)
最新のグラフィックドライバを導入することで、問題の解決が見られる場合があります。
その他、Vectorworksが起動できない場合の対処方法につきましてはこちらをご覧ください。
No.1006
Q

アクティベーションできない

A

起動時のアクティベーション(ライセンス認証)トラブルにつきましては、こちらをご参照ください。
No.1007
Q

Vectorworks2016で変更されたメニュー/ツールについて

A

Vectorworks2016において、Vectorworks2015から変更されたメニュー/ツールは以下の通りです。
各機能の詳細や新機能については、ヘルプメニューの「Vectorworks ヘルプ」をご参照ください。
また、バージョン2013から2015までの変更点については、「Manual(PDF)」フォルダ内の「VW 更新履歴.pdf」をご参照ください。
Vectorworks2016 メニュー/ツール 変更一覧(クリックで展開)
▼名称変更
  • ビューメニュー > 投影の方法
    新: 透視投影(望遠/標準/広角)
    旧: 望遠/標準/広角
  • ビューメニュー > 投影の方法
    新: カスタム投影距離を設定...
    旧: 焦点距離を設定...
  • 建築・土木/土木造園メニュー > 植栽
    新: 植栽データベースを開く...
    旧: VW 植栽データベース...
  • 建築・土木/土木造園メニュー > 植栽
    新: 輪郭を植栽スケッチ表現に変更...
    旧: 植栽をスケッチ表現に変更...
  • ツールメニュー > レポート
    新: 部屋仕上げの凡例を作成...
    旧: 部屋仕上の凡例を作成...
  • 3Dツールセット
    新: デフォーム
    旧: デフォルメ
▼機能変更
  • 「照度計(グリッド)」のデータパレットの「照度の下限」「照度の上限」が、「照度による色分け設定」ボタン内に移動し、照度の範囲によって色指定できるように変更されました。
  • レンダリング >「RW-カスタム設定...」内の「露出(%)」の設定は、レンダーカメラで設定するように変更されました。レンダーカメラを選択し、データパレットの「カメラエフェクト」オプションをオンにすると「露出」を設定できます。
  • ツールメニュー > プラグイン >「プラグインマネージャ...」の「スクリプト編集」でフォントボタンが廃止になりました。スクリプト編集時の文字の大きさは以下の操作で変更できます。
    Windows: Ctrl + マウスホイール
    Mac: 編集ウインド左下からプルダウンで表示パーセンテージを選択
▼機能廃止
  • 「取り出す」>「Vectorworks 形式」で、バージョン12から2010までが廃止になりました。
  • 「地形」メニューの「地形モデルを作成/編集...」の「オリジナルソースデータをレイヤに残す」が廃止になりました。
  • 「壁ツール」の「壁設定」>「データ」タブ >「URL」フィールドが廃止になりました。
  • 「人物」ツールが廃止になりました。
  • 「植栽ツール」の「植栽の設定」>「情報」タブ >「植栽ファイルリスト」が廃止になりました。
  • 「擁壁(直線)」ツールが廃止になりました。
  • 「擁壁(円弧)」ツールが廃止になりました。
  • 「擁壁(ベジェ曲線)」ツールが廃止になりました。
▼位置変更
  • ビューメニュー >「光源を設定」>「背景放射光...」の階層が変更になり、ビューメニュー >「背景放射光...」になりました。
  • ビューメニュー >「光源を設定」>「太陽位置を設定...」の階層が変更になり、ビューメニュー >「太陽位置を設定...」になりました。
No.1008
Q

【Win】開いているVWファイルと同じ階層に、拡張子「.lck」ファイルが作成される

A

一時的なファイルで、動作上の仕様となります。(.lckファイルは不可視ファイルです)
VWファイルを閉じると消えますので、「.lck」は削除しないでください。
No.1009
Q

「取り出す-DWF」コマンドで、文字位置が反転する

A

シートレイヤ上のビューポートで「文字の反転禁止」をオンの状態にして取り出しても、オフの状態で取り出されてしまう現象が確認されています。
誠に申し訳ございません。
No.1010
Q

【MacOSX 10.11 El Capitan】「取り出す-PDF」コマンドで、ヒラギノフォントが正しく表示されない

A

MacOSX 10.11 El Capitan環境にて、「ヒラギノ 角ゴ Pro W3」フォントを含むファイルをPDF取り出しして開くと、文字表示が不正になる現象が確認されています。プレビューで開くと文字化けし、Acrobat Readerで開くと行間が詰まった状態で表示されます。
お手数ですが、ヒラギノ 角ゴ Pro W3以外のフォントをご利用ください。
No.1011
Q

【Win】「取り出す-DWF取り出し」コマンドで一部ビューポートが取り出せない

A

レンダリング設定が「ワイヤーフレーム」のシートレイヤビューポートを、「ビューポートを2D
グラフィックとしてモデル空間に取り出す」オプションをオンの状態で取り出しを行うと、イメージデータ(jpgファイル)が取り出されません。
恐れ入りますが、これは動作上の仕様となります。
No.1012
Q

「取り出す-DWF取り出し」コマンドで寸法マーカーの向きが反転する

A

「取り出す-DWF取り出し」コマンドに関する以下の挙動は、恐れ入りますが動作上の仕様となります。

  • 寸法線のマーカーを外側に設定してDWF取り出しすると、内側になる。
  • 円寸法のマーカーを内側に設定してDWF取り出しすると、外側になる。
No.1013
Q

「取り出す-Parasolid X_T」コマンドでデータが取り出されない

A

原点を中心に1000000mm四方の範囲外に図形の一部が配置されていると、Parasolid X_T取り出しすることができません。
これはデータ取り出し範囲の制限となり、恐れ入りますが動作上の仕様となります。
No.1014
Q

【Win】高解像度モニタ環境で、一部ダイアログボックス内のアイコンが正しく表示されない

A

Windows環境で4Kや5K等の高解像度モニタを使用した場合、一部ダイアログボックス内のアイコンがかなり小さく表示されてしまう現象が確認されています。
誠に申し訳ございません。
No.1015
Q

【Mac】既存ファイルを開くと、ツールバーが正しく表示されず、メニューやコマンドが機能しなくなることがある

A

EPS画像を含むファイルを開くと、ツールバーの表示が不正になり、メニューやツールパレットが機能しなくなる場合がある現象が確認されています。1つのファイル内に11枚以上のEPS画像が配置されている場合に発生する可能性があります。
誠に申し訳ございません。
No.1016
Q

Bitmap(イメージ画像)が表示されない

A

旧バージョンで作成したファイル内に含まれるBitmap(イメージ画像)が正常に表示されない場合があります。
誠に申し訳ございません。
No.1017
Q

「統合ビュー」コマンドに関する表示不具合について

A

「統合ビュー」コマンドに関しまして、以下の現象が確認されています。誠に申し訳ございません。

  • 統合ビューをオフにすると、環境設定の「ビュー変更時のアニメーション効果」オプションが機能しない。
  • 統合ビューをオンにすると、Z軸に対して厚みのない図形(3D多角形など)のみを配置した場合、画角によっては一部の図形が見えなくなる。少しでも図形に厚みがあれば発生しない。
No.1018
Q

レンダリングすると、寸法線や引き出し線が表示されない

A

基準面をレイヤプレーンに設定した直列寸法線と寸法線を含むビューポートを、OpenGL/VWソリッド/VWシェイド/VWシェイド(無線)でレンダリングすると、寸法値/寸法線/引き出し線が表示されない現象が確認されています。
誠に申し訳ございません。
No.1019
Q

【Mac】Mac環境における文字表示不具合について

A

Mac環境での文字表示に関しまして、以下の現象が確認されています。誠に申し訳ございません。

  • 作図画面の拡大/縮小に応じて、文字列が若干移動する。
  • 【MacOSX 10.11 El Capitanのみ】システムフォントレギュラー系のフォントに、フォントスタイル「イタリック」を適用すると、文字がかなり大きく描画される。イタリックを使用する場合は、システムフォントレギュラー以外のフォントをご利用ください。
No.1020
Q

VectorScriptのスクリプトエディタ操作中にVectorworksが強制終了する

A

スクリプトエディタの手続き/関数ダイアログボックスで、「手続き/関数」欄の空白領域をクリックすると強制終了する現象が確認されています。
誠に申し訳ございません。
No.1021
Q

【Mac】作図ウィンドウ上部に開いているファイル名が表示されない
【Mac】「VWファイル一括変換」コマンドで一部ファイルが変換されない

A

ファイル名に全角ハイフンが含まれている場合、作図ウィンドウ上部や、「最近使ったファイル」にファイル名が表示されません。また、「VWファイル一括変換」コマンドを実行しても変換されません。
これは、Mac環境に対応するShift JIS文字コードがないためです。このため全角ハイフンは使用できません。お手数ですが他の文字をご利用ください。
No.1022
Q

VWレンダリングで2D図形の位置がずれる

A

画面の表示倍率をごく小さい値(3%など)に設定した状態で、仕上げシェイド/陰線レンダリングを実行すると、四角形や円などの2D図形が高い位置に描画されます。
恐れ入りますが、これは動作上の仕様となります。
No.1023
Q

「アングルを決める」コマンドで建物内観ビューが設定できない

A

投影方法が「垂直投影」の場合、「アングルを決める」コマンドで建物の内観を見るビューに設定することができず、外観ビューになります。
恐れ入りますが、これは動作上の仕様となります。
No.1024
Q

「ハッチング編集」ダイアログボックスで線の色を設定しても、適用したハッチに色が付かない

A

加工メニューからのハッチングの適用時は、ハッチング編集で設定した線色は反映されません。
恐れ入りますが、これは動作上の仕様となります。
属性パレットからのハッチングをご利用ください。
No.1025
Q

【Win】ワークシートでセル枠をはみ出す文字列を入力すると、文字位置が大幅にずれる

A

ワークシートのセルの設定で「文字の配列」タブ内の「文字の配列」が「H: 中央揃え」もしくは「右揃え」になっている場合、入力文字がセル幅をはみ出すと、大幅に文字位置がずれます。
恐れ入りますが、これは動作上の仕様となります。
Windowsでは、セル幅を超える文字が入力された場合、隣のセルと合わせたセル範囲に対して「中央揃え」「右揃え」で表示されます。
No.1026
Q

シンボル図形の「3D壁開口部形状」の編集時に、壁がグレーで表示されない

A

シンボル図形の向きを反転した状態で壁に挿入し「3D壁開口部形状」の編集を行うと、対象のシンボル図形は黒線で表示されますが、壁はグレーで表示されません。
恐れ入りますが、これは動作上の仕様となります。
No.1027
Q

「文字検索/置換」コマンドで対象文字列が全て選択されない

A

検索対象となる文字が含まれている2つ以上の文字列が存在する状態で「文字検索/置換」コマンドを実行しても、1つの文字列しか選択されません。
恐れ入りますが、これは動作上の仕様となります。
No.1028
Q

新規ファイルが前回設定した縮尺で開かれる

A

前回オーガナイザで設定した縮尺が、新規ファイルにも適用されます。
これは動作上の仕様となります。
No.1029
Q

スナップパレットの「ワーキングプレーンへのスナップ」がたびたびOFFになる

A

「ワーキングプレーンへのスナップ」は、他のツールセット(寸法関係)に移動するごとにOFFになります。
恐れ入りますが、これは動作上の仕様となります。
No.1030
Q

柱状体をメッシュに変換すると面に分割線が発生する

A

穴のあいた柱状体などの場合、これをメッシュに変換すると穴と別の頂点を結ぶ分割線線が表示されます。
恐れ入りますが、これは動作上の仕様となります。
No.1031
Q

「サブディビジョンプリミティブを作成」コマンドで、設定したサイズ通りの図形が作成できない

A

「サブディビジョンプリミティブを作成」コマンドで、球/円柱/トーラス/円形/リングを作成する際に入力するサイズ/長軸の半径/短軸の半径は、オブジェクト自体のサイズではなく、編集画面で表示されるケージのサイズです。
オブジェクトのサイズを直接設定することはできません。これは動作上の仕様となります。
No.1032
Q

「結合/合成」ツールでの屋根面の結合時に屋根面の厚さが同じにならない

A

屋根面の結合を行う際に、「基準屋根面の垂直方向の厚さを使用モード」を「基準図形への結合モード」で使用すると、結合時に屋根面の厚さが同じになりません。
恐れ入りますが、これは動作上の仕様となります。
No.1033
Q

寸法図形で寸法値表示を消しても記号や公差の値が残る

A

「記号」や「公差」の値をデータパレットで入力している状態で、「寸法値の表示」オプションをOFFにしても、記号や公差の値は残ります。
恐れ入りますが、これは動作上の仕様となります。
No.1034
Q

壁端部にグラデーションが適用されない

A

グラデーションを設定した壁構成要素に対して壁端部ツールを実行した場合、作成される壁端部図形にグラデーションは適用されません。
恐れ入りますが、これは動作上の仕様となります。
No.1035
Q

高解像度ディスプレイ環境でレンダリングが遅い(Renderworks)

A

MacにはRetinaディスプレイや5Kディスプレイを、Windowsには4Kディスプレイを搭載している機種があります。これらの機種でRenderworksレンダリングを行うと、画面の解像度に合った高精細なレンダリングを行うことができます。反面、生成するピクセル数が多くなるため標準的なディスプレイと比較すると3~4倍のレンダリング時間が必要となります。恐れ入りますが、これは動作上の仕様となります。
MacのRetinaもしくは5Kディスプレイを搭載している機種でRenderworksレンダリングを高速化したい場合は、VectorworksアプリケーションアイコンをCtrlキー+クリックしてコンテキストメニューから「情報を見る」を選択し、「低解像度で開く」をチェックしてください。チェックすることにより標準的な解像度でレンダリングされるようになり、レンダリング時間を抑制することができます。
No.1036
Q

レンダーカメラの位置が変わってしまうことがある(Renderworks)

A

レンダーカメラの投影方法を垂直投影に設定してカメラプレビューを表示させ、その後に作図画面を2D/平面ビューに戻すと、カメラの位置が変わってしまう現象が確認されています。
誠に申し訳ございません。
No.1037
Q

カスタム光源が正しく表現されない(Renderworks)

A

特定の「.ies」ファイル(カスタム光源)で、RWレンダリング時に光の表現が不正になる現象が確認されています。誠に申し訳ございません。
No.1038
Q

OpenGLレンダリングで「輪郭を実線で表示」オプションが反映しない(Renderworks)

A

OpenGL設定の「輪郭を実線で表示」オプションをオンにしてレンダリングしても、ガラス等の透明属性が設定されているテクスチャを貼付けた図形の場合、輪郭線が表示されない現象が確認されています。
誠に申し訳ございません。
No.1039
Q

【Win】「取り込む-IFC取り込み」コマンドでレイヤ名が文字化けする(デザインシリーズ)

A

IFCデータ内に改行があるファイルを取り込むと、レイヤ名が文字化けする現象が確認されています。
誠に申し訳ございません。
No.1040
Q

「取り出す-3D PDF取り出し」コマンドでファイルが作成されない(デザインシリーズ)

A

Vectorworksアプリケーションフォルダのパスに2バイト文字(日本語)が含まれている場合に、3D PDF取り出しを実行してもファイルが作成されない現象が確認されています。誠に申し訳ございません。
お手数ですが、Vectorworksアプリケーションは2バイト文字を含まないパスにインストールを行ってください。
No.1041
Q

【Mac】「取り出す-COLLADA取り出し」コマンドでファイル名が文字化けする(デザインシリーズ)

A

COLLADA取り出し時に2バイト文字(日本語)を含むファイル名で取り出しを行った場合、保存されたファイル名が文字化けする現象が確認されています。誠に申し訳ございません。
お手数ですが、取り出し時には1バイト文字(半角英数)のファイル名で保存してください。保存後、日本語名などにリネームしてください。
No.1042
Q

ファイル参照している図面の位置が移動してしまう(デザインシリーズ)

A

ファイル参照しているDXF/DWGファイルを更新すると、参照している図面の位置が移動してしまう現象が確認されています。
この現象は、DXF/DWG取り込み設定でファイルの単位設定が「自動設定」「Vectorworks のファイル」となっている場合に発生します。誠に申し訳ございません。
No.1043
Q

「測点から道路を作成」コマンドで正しい形状で道路が作成されない(デザインシリーズ)

A

「測点から道路を作成」コマンドで、「道路(円弧)オブジェクトと道路(直線)オブジェクトの組み合わせ」を選択して作成した場合、曲線に沿っていない道路が作成されたり、道路が途切れて作成される場合がある現象が確認されています。
誠に申し訳ございません。
No.1044
Q

「図面設定(機械)」コマンドで作成される図面枠に、設定と異なる投影法が入力される(デザインシリーズ)

A

「図面設定(機械)」コマンドの設定で、「図面枠の描画」>「投影法記入欄を描画」で「第三角法」を選択して図面枠を配置しても、第一角法で配置される現象が確認されています。
誠に申し訳ございません。
No.1045
Q

階段ツールで配置した階段が正しく表示されない(デザインシリーズ)

A

階段ツールに関しまして、以下の現象が確認されています。誠に申し訳ございません。

  • ファイル設定の「詳細を非表示にする」オプションをオンにしていても、OpenGLレンダリング時に階段が詳細表示になる。
  • 手摺の断面形状を「フラット」にすると、手摺の屈折部分の形状が不正になる。
No.1046
Q

【Win】「ホイストワークシートを作成」コマンドで作成したワークシートが文字化けする(デザインシリーズ)

A

「ホイストワークシートを作成」コマンドで作成されるワークシートで、デフォルトのフォントがArialになっているため、文字化けしてしまう現象が確認されています。誠に申し訳ございません。
お手数ですが、ワークシート作成後にフォント設定を日本語フォントに変更してください。
No.1047
Q

「ホイストデータ取り込み」コマンドでデータを取り込んでも値が反映されない(デザインシリーズ)

A

カンマ区切り形式ファイルの取り込みを行っても、データ値は反映されません。タブ区切り形式ファイルであれば正しく取り込むことができます。
カンマを桁区切りに使用することがあるため、タブ形式のみの対応としています。これは動作上の仕様となります。
No.1048
Q

「外壁を採寸」で正しい寸法が出力されない場合がある(デザインシリーズ)

A

建物が2棟以上存在する場合、それぞれが向かい合っている壁(外壁)の寸法は出力されません。
恐れ入りますが、これは動作上の仕様となります。
No.1049
Q

植栽の設定でクラスによる不透明度設定が反映されない(デザインシリーズ)

A

下記の挙動につきましては、恐れ入りますが動作上の仕様となります。

  • 植栽の設定ダイアログボックス内の描画タブにある「クラス設定の不透明度を使用」オプションをONにしても、クラスの不透明度が反映されない。
  • 「影の表現方法」で「クラス属性」を選択し、不透明度を設定してあるクラスを選択しても不透明度が反映されない。
No.1050
Q

「レポートを作成」コマンドでレコードリストに「壁/スラブデータ」が表示されない(デザインシリーズ)

A

Vectorworks2016から仕様が変更されました。
壁/スラブデータをワークシートで利用する場合は、ツール > レポート >「部材一覧表を作成」コマンドから壁/スラブデータ一覧表を選択してください。
No.1051
Q

壁にドラッグ&ドロップで壁スタイルを割り当てると、「端」の設定が反映されない(デザインシリーズ)

A

恐れ入りますが、これは動作上の仕様となります。
あらかじめ壁スタイルを選択してから壁を作成した場合は正常に反映されます。
No.1052
Q

2×4軸組作成コマンドで意図しない形状/配置になる(デザインシリーズ)

A

下記の挙動につきましては、恐れ入りますが動作上の仕様となります。

  • チェックを入れなくてもファイアストッパが作成される。
  • ファイアストッパの形状が隣同士でオフセットした状態で配置される。
No.1053
Q

【Mac】複数ファイルのウィンドウの切り替え方が分からない
【Mac】複数ファイルを個別のウィンドウで開きたい

A

v2016では、Mac環境でもパレットドッキング機能が利用可能になり、各パレットがアプリケーションウィンドウと一体化できるようになりました。
パレットドッキング状態では、アプリケーションウィンドウが1つになります。複数ファイルを開いている場合のアクティブウィンドウの切り替えは、ウィンドウメニュー内から可能です。
従来のようにファイルごとの個別ウィンドウに分離させたい場合は、ウィンドウメニュー > パレットオプションにて、「パレットの作図ウインドウへのドッキング」のチェックをオフにしてご利用ください。
No.1054
Q

カーテンウォールがガラス表現にならず、ワイヤーフレームで表示される(デザインシリーズ)

A

カーテンウォールのパネル部分に設定したガラステクスチャが正しく表示されない場合は、以下の点をご確認ください。

  • 壁図形に対してカーテンウォールの壁スタイルを適用後、パネル部分にガラステクスチャが反映されない(ワイヤーフレームで表示される)現象が確認されています。誠に申し訳ございません。
    これは、パネル部分に設定されたクラス属性テクスチャが正しく反映されていないことが原因です。
    このような場合は、お手数ですがカーテンウォールのスタイル編集を開き、「パネル設定」内の「パネルの面」にて、『スタイル: カラー / 色: 白』に変更してください。この状態に変更することで、クラス属性のテクスチャが正しく反映されるようになります。
  • 上記の状況以外にも、パネル部分に面属性が設定されておらず「なし」になっている場合は、ワイヤーフレームで表示されます。
    (旧バージョンでは同様の状況でワイヤー表示されていませんでしたが、本バージョンより他図形と同様にワイヤーフレームで表示されるようになりました。)
    同様にカーテンウォールのスタイル編集を開き、「パネル設定」内の面属性やテクスチャ設定をご確認ください。
No.1055
Q

取り消しコマンドを実行すると、かなり前の状態まで戻ってしまう

A

編集メニューの「取り消し」コマンド(ショートカットキー操作の場合: Command+Z(Mac)/Ctrl+Z(Win))を実行した際に、1つ前の状態ではなく、それ以前のかなり前の状態まで戻ってしまうという現象が確認されています。誠に申し訳ございません。
本現象の詳細は、以下の通りです。

【発生条件】
任意のツールの生成ダイアログ(例えば四角形ツールアイコンをダブルクリックして表示される四角形生成ダイアログなど)で、「マウスクリックで位置決め」をONにしてOKボタンを押し、その後生成図形を配置せずに別のツールに持ち替えて作図を続けた場合、この状態で取り消しコマンドを実行すると、前回の生成ダイアログを開いた時点まで戻ってしまう。

▽発生手順の例:
1)四角形ツールアイコンをダブルクリックし、生成ダイアログを表示させる。
2)任意の寸法を入力して「マウスクリックで位置決め」をONにして、OKボタンで閉じる。
3)マウスカーソルが図形配置時用のターゲット形状になるが、図形を配置せず、他のツールに持ち替える
4)そのまま作図を続けた後、取り消しコマンドを実行すると、1つ前の操作の取り消しではなく、前回生成ダイアログを開いた時点の状態まで戻る。

【回避策】
・図形を生成しない場合は、生成ダイアログを「キャンセル」ボタンを押して閉じる。
・生成ダイアログを「OK」ボタンで閉じた場合は、一旦そのまま図形を図面上に配置してから次の操作を行う。(生成図形が不要な場合は、一旦配置してから削除する)
・生成ダイアログを「OK」ボタンで閉じた後、図形を配置せずに別の操作を行った場合は、その時点でファイルを保存し、開き直す。

【その他】
本現象に付随して、「No.1056: 図形を選択しているのにデータパレットで「選択図形なし」と表示される」も同時に発生する可能性があります。情報を合わせてご参照ください。

No.1056
Q

図形を選択しているのにデータパレットで「選択図形なし」と表示される

A

図形が選択されている状態でも、データパレットで「選択図形なし」と表示されてしまう場合があるという現象が報告されています。誠に申し訳ございません。
本現象は、「No.1055: 取り消しコマンドを実行すると、かなり前の状態まで戻ってしまう」に付随して発生するもので、データパレットに選択図形が表示されなくなった状態で「取り消し」コマンド(ショートカットキー操作の場合: Command+Z(Mac)/Ctrl+Z(Win))を実行すると、1つ前の状態ではなく、それ以前のかなり前の状態まで戻ってしまう可能性があります。
データパレットに選択中の図形が表示されない状態に陥った場合は、大変手数ですが、一旦ファイルを保存して開き直してください。