テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks汎用 トラブルについて

最終更新日:2012.3.12

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。

製品Q&A:
No.2000
Q

【Windows】インストール途中で「インストールに失敗しました」というエラーが表示される

A

OSのユーザーアカウント名が2バイト(日本語)文字となっている場合に発生する場合があります。

お手数ですが、1バイト(英数半角)文字のアカウントを新規作成し、そのアカウントでログインし直した状態でインストールをお試しください。

(既存の2バイト文字アカウントの名称変更では改善しません。新規アカウントの作成をお試しください。)

No.2001
Q

インストール途中で止まる、または「ZIPファイルがありません」というエラーが表示される

A

インストールディスクが正しく読み込めていない可能性があります。

v2008以下の場合は、インストールディスクからインストーラをハードディスク上(パスに2バイト文字を含まない場所)にコピーし、インストールをお試しください。

v2009以上の場合は、インストールディスクから、「Mac」or「Win」フォルダと「Parts」フォルダの2つをハードディスク上(パスに2バイト文字を含まない場所)にコピーし、インストールをお試しください。

また、可能であれば別マシンでのインストールをご確認ください。

No.2002
Q

その他 インストールが止まる/インストーラが強制終了する 等

A

ウィルス検知ソフトなどのセキュリティソフトウェアが、インストールやアップデートを阻害することがあります。

セキュリティソフトウェア等の常駐プログラムは、極力停止させた状態でお試しください。
また、 Windowsの場合はセーフモードでのインストールをお試しください。

マシンの管理者権限でログインした状態で、インストールをお試しください。

アクセス権限が制限されたユーザアカウントでは、正しくインストールされない場合があります。

インストール先のドライブ/フォルダを、別の場所へ変更してインストールをお試しください。

インストール先のディレクトリに、アクセス権限等による何らかの問題がある場合があります。

黒いエラーウインドウで「エラーが発生しました」というメッセージが表示される場合

Adobe Airによる「エラーが発生しました。インストーラーファイルが破損しているので、アプリケーションをインストールできませんでした。」というメッセージが表示される場合は、こちらをご参照ください。

No.2003
Q

Renderworks/Architect Extension/Designer Extensionを追加導入したが使用できない

A

Vectorworksの再インストールを行っていますか?

Renderworks/Architect Extension/Designer Extensionを追加で導入する場合は、v2008~v2014ではVectorworksの再インストールが必要です。(v2015以降は再インストールの必要はありません。)

追加導入したプラグインが利用可能なシリアルナンバーが入力されていますか?

「ツール」メニュー > 「オプション」 > 「環境設定」(v11以下の場合や、作業画面が「クラシック」等になっている場合は、「ファイル」メニュー > 「環境設定」 > 「環境設定」)を開き、「その他」タブ内の『シリアル』ボタンを押し、導入したプラグインが利用可能な状態になっているかご確認下さい。
(当ダイアログでシリアルの入力/変更を行った場合は、Vectorworksの再起動が必要です。Vectorworks再起動後、入力/変更したシリアルが認識されます。)


画像はv2010での例です

なお、v2008以降でRenderworks/Architect Extension/Designer ExtensionなどのグレードアップPASS製品を購入された場合は、アップサイトにてシリアルナンバーのグレードアップ手続きが必要です。
グレードアップの詳しい手順につきましては、v2010の製品パッケージ内に同梱されている小冊子「アップの手引き」をご参照ください。

作業画面の変更を行っていますか?

プラグインをインストールしますと、各プラグインに対応した作業画面が同時にインストールされます。
「ツール」メニュー > 「作業画面」(v11以下の場合や、作業画面が「クラシック」等になっている場合は、「ファイル」メニュー > 「作業画面」)から、必要な作業画面に切り替えてご利用下さい。
独自設計した作業画面など、任意の作業画面で追加したプラグインの機能を使用したい場合は、作業画面の設計を行って下さい。
作業画面の設計につきましては、詳しくはUser's Guide、及びVectorworks Helpをご参照ください。


画像はv2010での例です


No.2004
Q

【Windows】プラグインソフト(Renderworks/A&A Jツール/SHADOW など)がインストールできない

A

プラグインソフトをインストールする際に、「インストールするVectorWorksが見つかりませんでした」というエラーが表示される場合や、インストールが完了してもプラグインソフト用の作業画面が無い場合は、正しい場所へプラグインソフトがインストールされていない可能性が考えられます。

Windows環境では、先にインストールされている同一バージョンのVectorworksフォルダを、インストール先ディレクトリとして手動で指定する必要があります。 以下の手順をご参考の上、再度セットアップを行なってください。

v12以降の場合

インストール中、下記のようなインストール先を選択する画面が表示されます。 必ず「変更」ボタンを押し、Vectorworksフォルダを指定してください。


画像はv11.5での例です

v11以前の場合

インストール中、下記のようなインストール先を選択する画面が表示されます。 必ず「参照」ボタンを押し、VectorWorksフォルダをダブルクリックで指定してください。


画像はv11.5での例です

その他、プラグインソフトに付属のセットアップガイド、お読みください.txt、ダウンロードページに記載されているインストール方法などを必ずご一読の上、インストールを行ってください。

No.2005
Q

SPアップデータを実行すると、「エラーを発見しました installer.nemetschek.net上でISPのDNSがきちんとセットアップされません」というエラーが表示される

A

v2008以降のSPアップデータでは、アップデート実行時にインターネット接続が必須となっています。

インターネットに接続されていない、もしくはインターネット接続に何らかの制限が設けられている(プロキシサーバ環境下など)場合は、このエラーが表示されてアップデートを実行できないことがあります。
ネットワーク接続環境の見直しを行ってください。

No.2006
Q

【Windows】起動時に強制終了(アプリケーションエラー等)が発生する

A

ご利用のマシンが、インストールされているVectorworksの必要動作スペックを満たしているかご確認ください。

必要動作スペックを満たしていない環境の場合は、予期せぬトラブルが発生する恐れがあります。
推奨動作環境下でのご利用をお願い致します。
Vectorworksの必要動作スペックにつきましては、製品パッケージ等の表記をご確認ください。

ノートン360(v3.X / v5.X)と、CADソフトとの相性問題が報告されております。

Vectorworksの場合は、起動できない、もしくは起動直後に強制終了する等の事例が報告されています。
シマンテック社よりアップデータ(修復パッチ)のリリースや、対処方法などが公開されているようですので、ノートン360のアップデートや設定変更などをお試しください。

Windows7環境にて、Microsoft Office 2013がインストールされた環境で、Vectorworksが起動できなくなる現象が確認されております。

本現象はVectorworks2008以上のバージョンで発生する可能性があります。
詳しくはこちらをご参照ください。

DELL社製マシンで、Dell社製アプリケーションがインストールされていると起動できなくなる現象が確認されております。

「Dell Data Protection Access」や「Dell Backup and Recovery」等のアプリケーションがインストールされていると、Vectorworksが起動できない事例が報告されています。
詳しくはこちらをご参照ください。

ウィルス検知ソフトなどのセキュリティソフトウェアが、インストールや起動などを阻害することがあります。

セキュリティソフトウェア等の常駐プログラムは、極力停止させた状態でお試しください。
また、 Windowsの場合はセーフモードでの起動をお試しください。

言語環境の再設定をお試しください。

Windows側の言語設定で日本語が正しく認識されていないと、アプリケーションが起動できない場合があります。
以下の手順で、言語環境の再設定を行ってください。

  • 1) Windowsコントロールパネル内の「地域と言語のオプション」を開き、以下の操作を行います。
  • 【XPの場合】
  • Windowsスタートメニュー > コントロールパネル > 地域と言語のオプション > 地域オプション タブ内の「標準と形式」にて、日本語以外の言語(例えば「英語(米国)」等)を選択する。
  • 【Vista/7の場合】
  • Windowsスタートメニュー > コントロールパネル > 時計、言語、および地域 > 地域と言語 > 形式 タブ内の形式欄にて、日本語以外の言語(例えば「英語(米国)」等)を選択する。
  • 2) 「地域と言語のオプション」をOKボタンを押して閉じ、マシンを再起動させます。
    3) マシンが起動したら、1)と同様の操作で言語を再び元の「日本語」に戻します。
    4) 再度マシンを再起動させます。マシン再起動後、Vectorworksの起動をお試しください。

グラフィックドライバ(ディスプレイドライバ)の更新を行ってください。

グラフィックドライバのバージョンによっては、起動不良や動作が極端に不安定になるといった場合があり、ドライバの更新によって改善されるケースがあります。
グラフィックドライバの更新につきましては、こちらを合わせてご覧ください。

QuickTimeのバージョンをご確認ください。

VectorWorksはバージョンごとに、対応しているQuickTimeのバージョンが異なります。
対応外のQuickTimeを導入されている場合は、予期せぬトラブルが発生する恐れがあります。
特に、VectorWorks2008以下とQuickTime7.3以上の組み合わせにおいて、起動不良や一部機能の動作不良、メニュー等の文字化けなど、複数の不具合が報告されています。
対応バージョンのQuickTimeをご利用ください。
(対応バージョンのQuickTimeは、Vectorworksのインストールディスク内に収録されています。)
VectorWorksのQuickTime対応バージョンなどにつきましては、こちらをご参照ください。

No.2007
Q 起動時に「このアプリケーションの構成が正しくないため、アプリケーションを開始できませんでした」というエラーが表示される

A

【Windows】インストール時に、「インストールに失敗しました」エラーが発生していなかったかご確認ください。

このエラーが表示される場合は、VectorWorksのインストールに失敗している可能性が考えられます。

お手数ですが、 いったんVectorworksを削除後、改めて再インストールをお試しください。

No.2008
Q

【Mac】起動時に「アプリケーションVectorworksは、予期しない理由で終了しました」というエラーが表示される

A

MacOSX側の言語環境設定で、日本語が正しく認識されていない場合に発生することがあります。
MacOSXシステム環境設定内の「言語とテキスト」もしくは「言語環境」を開き、ダイアログ左側の言語リストにて、いったん「日本語」の優先順位を2番目などに変更してマシンを再起動させた後、その後に再度「日本語」を1番目に変更することで改善される場合があります。

No.2009
Q

【Mac】起動時に「XMLライブラリの読み込みに失敗しました」というエラーが表示される

A

MacOSXがインストールされたシステムディスク、及びVectorWorksがインストールされたハードディスクのフォーマットをご確認ください。(ハードディスクアイコンを選択し、Finderのファイルメニューの「情報を見る」から確認できます。)

VectorWorksの動作には、ハードディスクフォーマットが「MacOS拡張(ジャーナリング)」となっている必要があり、 これ以外のフォーマットには対応していません。 「MacOS拡張(ジャーナリング)」以外のフォーマット(「MacOS拡張 大文字/小文字を区別する(ジャーナリング)」等)になっている場合は、「MacOS拡張(ジャーナリング)」でハードディスクの再フォーマットやOSの再インストールが必要となります。

No.2010
Q

起動時に「壊れたファイルがあるか、必要なファイルがありません。Vectorworksを再インストールしてください」というエラーが表示される

A

【Mac】MacOSX側の言語環境設定で、日本語が正しく認識されていない場合に発生することがあります。

MacOSXシステム環境設定内の「言語とテキスト」もしくは「言語環境」を開き、ダイアログ左側の言語リストにて、いったん「日本語」の優先順位を2番目などに変更してマシンを再起動させた後、その後に再度「日本語」を1番目に変更することで改善される場合があります。

【Mac】MacOSXがインストールされたシステムディスク、及びVectorWorksがインストールされたハードディスクのフォーマットをご確認ください。

ハードディスクのフォーマットは、ハードディスクアイコンを選択してFinderのファイルメニューの「情報を見る」から確認できます。

VectorWorksの動作には、ハードディスクフォーマットが「MacOS拡張(ジャーナリング)」となっている必要があり、 これ以外のフォーマットには対応していません。

「MacOS拡張(ジャーナリング)」以外のフォーマット(「MacOS拡張 大文字/小文字を区別する(ジャーナリング)」等)になっている場合は、「MacOS拡張(ジャーナリング)」でハードディスクの再フォーマットやOSの再インストールが必要となります。

【Windows】VectorWorksのインストールに失敗している可能性が考えられます。

お手数ですが、 いったんVectorworksを削除後、改めて再インストールをお試しください。

No.2011
Q

【Windows】DELL社製マシンで「Dell Data Protection Access」や「Dell Backup and Recovery」などがインストールされていると起動できない場合がある

A

「Dell Controll Point」や「Dell System Manager」、「Dell Data Protection Access」、「Dell Backup and Recovery」、「Dell Security Device Driver」などのソフトウェアは、DELL社製PCの一部モデルにプリインストールされているアプリケーションです。

当アプリケーションがインストールされているマシンで、VectorWorksが起動できないという報告事例がございます。

これらのアプリケーションがインストールされている場合は、削除を行った上で起動をお試しください。

No.2012
Q

Vectorworks使用中、頻繁に強制終了する、極端に動作が遅い、など挙動が不安定

A

ご利用のマシンが、インストールされているVectorworksの必要動作スペックを満たしているかご確認ください。

必要動作スペックを満たしていない環境の場合は、予期せぬトラブルが発生する恐れがあります。
推奨動作環境下でのご利用をお願い致します。
Vectorworksの必要動作スペックにつきましては、製品パッケージ等の表記をご確認ください。

ウィルス検知ソフトなどのセキュリティソフトウェアが、動作を阻害することがあります。

セキュリティソフトウェア等の常駐プログラムは、極力停止させた状態でお試しください。
また、 Windowsの場合はセーフモードで起動させた状態での動作をご確認ください。

【Windows】グラフィックドライバ(ディスプレイドライバ)の更新を行ってください。

グラフィックドライバのバージョンによっては、起動不良や動作が極端に不安定になるといった場合があり、ドライバの更新によって改善されるケースがあります。
グラフィックドライバの更新につきましては、こちらを合わせてご覧ください。

【Windows】QuickTimeのバージョンをご確認ください。

VectorWorksはバージョンごとに、対応しているQuickTimeのバージョンが異なります。
対応外のQuickTimeを導入されている場合は、予期せぬトラブルが発生する恐れがあります。

特に、VectorWorks2008以下とQuickTime7.3以上の組み合わせにおいて、起動不良や一部機能の動作不良、メニュー等の文字化けなど、複数の不具合が報告されています。対応バージョンのQuickTimeをご利用ください。
(対応バージョンのQuickTimeは、Vectorworksのインストールディスク内に収録されています。)

VectorWorksのQuickTime対応バージョンなどにつきましては、こちらをご参考ください。

No.2013
Q

Vectorworks使用中、作図ウィンドウが真っ黒になる/チラつく、画面描画が崩れる、マウスカーソルがずれる/消える

A

ご利用のマシンが、インストールされているVectorworksの必要動作スペックを満たしているかご確認ください。

必要動作スペックを満たしていない環境の場合は、予期せぬトラブルが発生する恐れがあります。推奨動作環境下でのご利用をお願い致します。Vectorworksの必要動作スペックにつきましては、製品パッケージ等の表記をご確認ください。

【Windows】グラフィックドライバ(ディスプレイドライバ)の更新を行ってください。

グラフィックドライバのバージョンによっては、起動不良や動作が極端に不安定になるといった場合があり、ドライバの更新によって改善されるケースがあります。
グラフィックドライバの更新につきましては、こちらを合わせてご覧ください。

【Windows】ハードウェアアクセラレータの設定変更をお試しください。

Windowsの「コントロールパネル」-「画面」-「設定タブ」-「詳細設定」-「トラブルシューティング」内にある、「ハードウェアアクセラレータ」の設定を下げる、もしくは「なし」にして、動作をご確認ください。

また、同ダイアログ内にある「ライトコンバインを有効にする」オプションのON/OFFを切り替えることで改善が見られるかも、合わせて確認ください。


Vectorworksの環境設定の変更をお試しください。

  • Vectorworks環境設定の「画面」タブ内にある、「2D描画を高速化」オプションのON/OFFを切り替え、改善が見られるかご確認ください。
  • Vectorworks環境設定の「画面」タブ内にある、「GDIを使用」(Windows)もしくは「Quartzを使用」(Mac)オプションのON/OFFを切り替え、改善が見られるかご確認ください。

Windows                Mac
※v2010での例です
No.2014
Q

【Windows】グラフィックドライバの確認、アップデート方法について

A

グラフィックドライバとは、マシンに搭載されている画面描画計算を行うグラフィックチップ用のドライバで、画面上に表示されるグラフィックを制御したり、向上させたりするものです。

グラフィックドライバをアップデートすることで、Vectorworksでは起動不良や動作停止、速度低下、画面描画の崩れなどの不具合が改善される可能性があります。

まず、マシンに搭載されたグラフィックチップの種類を調べ、それに対応したグラフィックドライバを入手してアップデートを行ってください。

マシンに搭載されたグラフィックチップの種類を調べるには:

様々な方法がありますが、ここではDirectX診断ツールを実行する方法を説明します。

  • 1)キーボード上の「Windows」キー +「R」キー を押します。
  • 2)「ファイル名を指定して実行」ダイアログが表示されます。
    「名前」欄に、「dxdiag」と入力してOKボタンを押します。
  • 3)DirectX診断ツールが開きます。「ディスプレイ」タブをクリックします。
  • 4)「ディスプレイ」 タブの 「デバイス」 領域に、グラフィックチップに関する情報が表示されます。
    「名前」や「チップの種類」の欄に表示されている名称をご確認ください。

画像は一例です

グラフィックドライバを更新するには:

グラフィックチップの種類によって、ドライバの入手先が異なります。
グラフィックチップの製造元メーカーのウェブサイトにアクセスし、ドライバをダウンロードしてください。

主なグラフィックチップメーカーのドライバダウンロードページ:
No.2015
Q

JWW/JWCファイルの入出力に関するトラブル

A

JWW/JWCファイルの取り込み/取り出しに関するトラブル等につきましては、製品別Q&A - A&A JWコンバータをご参照ください。

※v12以降でJWW/JWCファイルの入出力を行うには、A&A JWコンバータ(もしくは入出力キット)が必要です。

No.2024
Q

Mac版のVectorWorksから取り出したDXF/DWGが、JW-Cad/JW-Winで開けない

A

MacOSで取り扱われる書類には、Mac用のエンコードが行われており、データ内でMac用改行コード(CR)が利用されています。

これはWindowsとは違う改行コードであるため、WindowsアプリケーションによってはMac用改行コードに対応していないものがあります。

VectorWorks[Mac版]で取り出されるDXFやDWGにはこのMac用改行コード(CR)が使用されていますが、これによって一部のDOS/Windowsアプリケーションでは読み取る事ができません。
(例: JW-Cad(DOS版)/JW-Win)

この場合は、Mac用改行コードに対応しているアプリケーション(AutoCAD/HO-CAD)等を一旦経由してデータを再保存してご利用いただくか、Mac側もしくはWindows側テキストエディタソフトなどで強制的にDXF/DWGファイルを開き、Windows用改行コード(LF)で保存しなおした上でご利用ください。

No.2025
Q

DXF/DWGファイルの取り込みで、スケールや図形の大きさが合わない

A

DXF/DWGファイル取り込み時の変換ダイアログで、単位設定/縮尺設定を自動決定のまま取り込みを行うと、図形の大きさが狂うことがあります。(自動決定では単位がインチで取り込まれてしまう場合があるため)
単位設定/縮尺設定は、元のDXF/DWGの作成時の設定に合わせ、必ず手動指定を行ってください。
No.2026
Q

取り出したDXF/DWGが他のソフトで読み込めない

A

DXF及びDWGには、ファイルバージョンが存在します。
VectorWorksバージョンによって取り出せるDXF/DWGにファイルバージョン範囲があり、受け渡すアプリケーションが対応できるDXF/DWGファイルバージョンで取り出す必要があります。
相手先のソフトウェアで読み込み可能なDXF/DWGファイルバージョンをご確認の上、VectorWorksから取り出しを行ってください。
No.2027
Q

イメージデータの入ったDXF/DWGをAutoCADと受け渡しできない

A

イメージ(ラスター)データが挿入されたファイルを、VectorWorksからDXF又はDWGで取り出してAutoCADに渡しても、イメージが認識されないといった場合があります。

これは、AutoCADにイメージデータを表示できる機能がない場合に起こる現象で、VectorWorksから生成したデータには問題はありません。

AutoCADにはAutoCADLT(以後LT)とAutoCAD(以後通常版)の2種類が存在します。
通常、 イメージデータは外部参照として認識され、DXF/DWG形式ファイルそのものには挿入する事はできません。

これを通常版では表示することができますが、LTでは表示する事ができません。
イメージデータを使った受け渡しを行う場合は、相手先のAutoCADが通常版なのかLTなのかを確認する事をお勧めします。

No.2028
Q

Mac/Win間でやり取りしたデータが開かない

A

データを受け渡した場合に、添付データがVectorWorksで開かない場合があります。
これはMacとWin間でデータ形式が違う事によって起こっている場合があります。

Macからデータを送る際、メールソフト側で添付データのエンコードがMac形式(BinHexやAppleDouble)になっていませんか?

添付データ形式をWindows形式に変更してください。
設定等に関してはご利用のメールソフトのヘルプ等をご参照ください。

Mac側でファイル名に拡張子をつけていますか?

拡張子のないファイルをWindowsに送った際には、不明なファイル(datファイル等)として認識されます。
VectorWorksファイルの場合、ファイル名のあとに半角で「.mcd」(v12.5以下)もしくは「.vwx」(v2008以上)という拡張子を追加した状態でお送りください。

No.2029
Q

【Windows】「QuickTimeがありません」「QuickTime**以上が必要です」と表示される

A

使用時に「QuickTimeがありません」「QuickTime**以上が必要です」などのメッセージが表示される場合、QuickTimeが正常にインストールされていないか、ご使用のVectorWorksに対応していないバージョンのQuickTimeがインストールされている事が考えられます。
VectorWorksのインストールディスクに収録されている、対応バージョンのQuickTimeをインストールしてください。
VectorWorksのQuickTime対応バージョンなどにつきましては、こちらをご参考ください。

また、 対応バージョンのQuickTimeがインストールされているにも関わらず、同様のメッセージが表示される場合には、Vctorworksの起動アイコンに対し、アクセス権の変更を行うことで改善がみられる場合がございます。

▼アクセス権の変更方法
1)Vectorworksのアプリケーションフォルダを開きます。

2)フォルダ内の「Vectorworks○○.exe」(起動アイコン)を右クリックして、プロパティを選択します。

3)開いたダイアログ内の「互換性」タブに切り替え、『管理者としてこのプログラムを実行する』オプションを有効にして、適用ボタンを押します。

4)OKボタンでダイアログを閉じます。

No.2030
Q

【Windows】パレットを閉じると再表示しようとしても表示できない / アクティブウィンドウの切り替えができない

A

ツールパレットを一旦閉じて「ウインドウ」メニュー>「パレット」から各パレットを再度表示させようとしても、パレットが表示されない現象や、「ウインドウ」メニューからアクティブウィンドウの切り替えができない現象が報告されています。

この現象は、Windows環境で、かつ標準以外のフォントを多くインストールしている状態で発生する場合があるようです。

いくつかのご報告事例から、フォントを削除し、ある程度まで減少させると改善する可能性が高いことが確認されております。(インストールされているフォントの数や、種類には特定性はありません。報告例では、「500近いフォント数を100程度削除すると改善された」「1000近いフォント数を20程度削除したら改善された」等がございます。)

お手数ですが、頻繁に使用しないフォントから、順に削除していただき改善されるかをご確認願います。

No.2031
Q

【Mac】メニューやパレット内のフォントが文字化けする

A

MacOSX側の言語環境設定で、日本語が正しく認識されていない場合に発生することがあります。
MacOSXシステム環境設定内の「言語とテキスト」もしくは「言語環境」を開き、ダイアログ左側の言語リストにて、いったん「日本語」の優先順位を2番目などに変更してマシンを再起動させた後、その後に再度「日本語」を1番目に変更することで改善される場合があります。
No.2032
Q

【Windows】古いファイルがダブルクリックで開けない
【Windows】ファイルがVectorWorksアイコン以外のアイコン(Windowsアイコン等)になっている

A

マシン環境の変更や、OSを再インストールした事などによって、以前利用していたファイルがダブルクリックで開くことができない場合があります。

Windowsでは、ファイルの拡張子(.mcdや.vwx、.txtなど)がどのアプリケーションのものであるか結びつけた情報を、OS側の設定として保持しています。様々な要因により、この関連付けが正常に行われていない場合には、ファイルのアイコンがWindowsアイコンや他アプリケーションのアイコンなどになってしまう場合があります。
以下の情報をご参考ください。

1.VectorWorksが正常にインストールされていなかった場合

VectorWorksが正常にインストールされなかった場合は、OS側で.mcd/.vwxとVectorWorks間の情報が正しく設定されません。一旦、VectorWorksをアンインストールし、再インストールをしてご確認ください。

2.複数バージョンのVectorWorksをインストールしている場合

旧バージョンなど複数のVectorWorksがマシンにインストールされている場合に、どのVectorWorksに関連付けを行うかの設定が行えなくなる場合があります。
複数のVectorWorksをインストールされている場合は、最新のバージョンのみを残し他をアンインストールされる事をお勧めします。

3.関連付け設定を「いいえ」にしている場合

マシンに旧バージョンのファイルが残っている場合や、外部から旧バージョンのファイルを入手した場合、VectorWorks起動時に「VectorWorksファイルの関連付け」設定ダイアログが表示されます。

これを「いいえ。そのままにしておきます。」を選択し「OK」ボタンをクリックすると旧バージョンファイルを関連付けないため、ファイルアイコン情報が更新されません。

「はい。すべてのファイルをこのVectorWorksに関連付けます。」を選択し、関連付けられているかをご確認ください。

尚、既にこのダイアログが表示できないように設定した場合、環境設定をリセットした上でVectorWorksを再起動すると再度表示されます。

No.2033
Q

【Mac】古いファイルがダブルクリックで開けない
【Mac】ファイルがVectorWorksアイコン以外のアイコン(白アイコン/黒アイコン等)になっている

A

マシン環境の変更や、OSを再インストールした事などによって、以前利用していたファイルがダブルクリックで開くことができない場合があります。

MacOSでは、一つのファイルを「データフォーク」と「リソースフォーク」の二つの要素によってファイル情報管理しています。「データフォーク」はデータそのものを内包し、「リソースフォーク」はアイコン情報やアプケーション情報等を内包しています。

オリジナルデータを作成したMacOSマシン上で利用している際は一つのファイルとして見えますが、ネットワークや外付け記憶装置、メールなどを介して他のマシンに渡すと二つの要素が分離してしまう為、ファイルアイコンが正常に表示されません。

更に、VectorWorks12以降より拡張子を利用するようになった為、VectorWorksからファイルを開こうとしても選択できない状態となってしまいます。この場合、「VWファイル一括変換」で変換し、別名保存をしていただく事で利用できるようになります。
以下の方法をご利用ください。

  • 1. 変換したいファイルを一つのフォルダにまとめておき(フォルダA)、別途新規フォルダ(フォルダB)を用意します。
    ※フォルダAにまとめるファイル数は一度に数個から十数個程度が適当です。
  • 2. VectorWorksを起動し、「ファイル」メニュー>「VWファイル一括変換」を選択します。
  • 3. フォルダAを「元のフォルダ」に、フォルダBを「変換先フォルダ」に設定します。
  • 4. 「サブフォルダ内も変換」にチェックを入れ、「OK」を押します。
  • 5. 変換が終了したら、フォルダB内を確認し利用するファイルを開き、編集後「別名で保存」で新規保存してください。
No.2034
Q

【Windows】配列複製のショートカットがきかない

A

Windows環境で、配列複製のショートカットがきかないPCが確認されております。
これは、他のショートカットとVectorWorksのショートカットが重なり、競合している為に起こっている現象です。

例えば、インテル製のマザーボードを利用している一部のマシンで、コントロールパネル内にインテルエクストリームグラフィックスという項目が存在し、「ホットキーの実行」に配列複製と同じCTRL+ALT+Dがショートカットとして割り当てられている場合、配列複製のショートカットは機能しません。

この場合、インテルエクストリームグラフィックスのショートカットを停止するか、VectorWorks側のショートカットを変更してご利用ください。

No.2035
Q

【MacOSX】配列複製のショートカットがきかない

A

MacOSXでVectorWorksの配列複製のショートカットがきかない事が確認されております。
これは、OSX側のショートカットとVectorWorksのショートカットが重なり、競合している為に起こっている現象です。

この場合、「システム環境設定」内の「キーボードとマウス」項目にあるショートカットで、「Dockを自動的に隠す/表示する」のチェックを外しDockのショートカットを停止させるか、VectorWorks側のショートカットを変更してご利用ください。

No.2036
Q

印刷時に、図形や文字の欠落、崩れなどが起こる

A

Vectorworksからの印刷/プリントで、「図形や文字が欠落したり位置がずれたりする」「図形の形状が崩れる」「文字化けする」「色が変わる」といった現象が発生する場合は、以下の点をお試しください。

プリンタドライバの更新をお試しください。

Vectorworksからの印刷/プリントは、ご利用のプリンタおよびプリンタドライバの性能に大きく依存しています。できるだけ新しいプリンタドライバをご利用ください。
最新のプリンタドライバは、ご利用プリンタのメーカーWebサイト等からご入手ください。プリンタドライバについてご不明の場合は、プリンタメーカーへお問い合わせください。

Vectorworksの環境設定の変更をお試しください。

Vectorworks環境設定の「画面」タブ内にある、「GDIを使用」(Windows)もしくは「Quartzを使用」(Mac)オプションのON/OFFを切り替え、改善が見られるかご確認ください。


Windows                Mac
※v2010での例です

プリントオプションの設定変更をお試しください。

プリントダイアログ内にある、「イメージをビットマップでプリントする」オプションのON/OFFを切り替え、改善が見られるかご確認ください。
(Mac環境では上述の「Quartzを使用」オプションをOFFにする必要があります。)


Windows                Mac
※v2010での例です
No.2037
Q

模様が細かくor荒く印刷される

A

印刷/プリントすると、模様が細かすぎて塗りつぶしのような状態になってしまったり、模様が荒すぎて大きくなってしまうといった現象が発生する場合があります。
出力結果の模様の大きさについては、プリンタおよびプリンタドライバの性能に依存しているため、ご利用の出力機器によって結果が異なります。
模様の大きさが細かすぎたり荒すぎたりする場合は、以下の点をお試し頂くことで改善が見られることがありますのでお試しください。

「画面の解像度で模様をプリント」オプションをONにした状態でプリントをお試しください。

プリントダイアログ内にある、「画面の解像度で模様をプリント」オプションをONにしてプリントを行い、改善が見られるかご確認ください。
(Mac環境で後述の「Quartzを使用」オプションをOFFにしている場合は、「イメージをbitmapでプリントする」オプションをONにする必要があります。)


Windows                Mac
※v2010での例です

Vectorworksの環境設定の変更をお試しください。

Vectorworks環境設定の「画面」タブ内にある、「GDIを使用」(Windows)もしくは「Quartzを使用」(Mac)オプションのON/OFFを切り替え、改善が見られるかご確認ください。


Windows                Mac
※v2010での例です

「イメージをビットマップでプリントする」オプションの設定変更をお試しください。

プリントダイアログ内にある、「イメージをビットマップでプリントする」オプションのON/OFFを切り替え、改善が見られるかご確認ください。
(Mac環境では上述の「Quartzを使用」オプションをOFFにする必要があります。)


Windows                Mac
※v2010での例です
No.2038
Q

【Windows】イメージファイルの取り込み/取り出しができない

A

イメージファイルの取り出し/取り込みや、テクスチャ作成時のイメージファイルの取り込みを行った際に、無反応で実行されなかったり、エラーが表示されて実行されなかったりする場合は、ご利用のVectorworksが対応していないバージョンのQuickTimeがインストールされていたり、QuickTimeが破損している可能性が考えられます。
このような場合は、一旦QuickTimeをアンインストールし、対応バージョンのQuickTimeを再インストールすることで改善されることがあります。

QuickTimeのアンインストール方法

Windowsのコントロールパネル内にある「プログラムの追加と削除」や「プログラムと機能」を開き、「Apple Application Support」と「QuickTime」の2つを削除してください。

QuickTimeのインストール方法

ご利用のVectorworksのインストールディスク内に、対応バージョンのQuickTimeインストーラが収録されておりますので、これをご利用頂きインストールを行ってください。
なおVectorworks各バージョンの対応QuickTimeにつきましては、こちらをご参照ください。

No.2039
Q

【Windows】SPアップデータを一度キャンセルした場合、再度実行するとエラーが出る

A

Windows環境で、SPアップデータの実行をキャンセル(インストールダイアログ中の「キャンセル」ボタンを押し、「インストールを中止しますか?」で「はい」を選択)した場合、再度アップデータを実行すると以下のエラーが表示されます。


このダイアログが表示されても、OKボタンを押すことでアップデータが起動しますので、続けてインストールを行うことができます。
もしくは、マシンを再起動させることで、上記エラーは表示されなくなります。

  • ※ SPアップデータを一度キャンセルさせた状態では、マシンの終了時に「プログラムの終了中です...お待ちください」(XP)や「バックグラウンドでプログラムを終了しています」(Vista/7)といった、警告ダイアログが表示される場合がございます。しばらく待ってもマシンが終了しない場合は、「すぐに終了」ボタンをクリックして終了させてください。
No.2040
Q

【Win】プリントを実行しても、印刷データがスプールされない

A

各Windows OS 64bitの環境にて、一部のリコー製およびリコーOEMのプリンタより、Vectorworksからの印刷が行えない事例が確認されております。
詳しくはこちらをご参照ください。
No.2041
Q

【v2010~v2013】Vectorworksのインストール時にAdobe Airのエラーが表示される

A

v2010~v2013のVectorworksのインストール時に、以下のようなエラーが表示される場合がございます。
これは、Adobe AirおよびVectorworks Helpに関するインストールエラーのメッセージです。この状態でインストールされたVectorworksでは、Vectorworks Helpを利用することができません。

このエラーが表示された場合は、「閉じる」ボタンを押してそのままVectorworksのインストールを終了させてください。
続けて、ご利用のVectorworksバージョンに応じてVectorworks Help バージョン2.5をダウンロードし、インストールを行ってください。
Vectorworks Help バージョン2.5のインストール後は、通常通りVectorworks Helpをご利用いただけるようになります。