テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks2015シリーズ

最終更新日:2016.2.10

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。
※ Designer/Archtect/Landmark/Spotlightを総称して「デザインシリーズ」と表記しています。

製品Q&A:
No.1000
Q

【VSSご契約者様向け】 Vectorworks2015をダウンロードしたい

A

VSSご契約様向けのVectorworks2015 スタンドアロン版 無償提供サービスのご利用方法につきましては、こちらをご参照ください。
No.1001
Q

Vectorworks2015をインストールしたい

A

インストール手順の詳細につきましては、こちらをご参照ください。
No.1002
Q

Vectorworks2015をアンインストールしたい

A

アンインストールを行う場合は、Vectorworks2015のインストールDVD内の「Utilities」>「アンインストーラ」内のプログラムをご利用ください。
何らかの理由によりアンインストーラが実行できない場合は、お手数ですが手動にてアンインストールを行う必要があります。
Vectorworks2015の手動アンインストールの手順につきましては、こちらをご参照ください。
No.1003
Q

Vectorworks2015 Package Managerでライブラリファイルがインストールできない

A

Vectorworks2015へライブラリファイルをインストールするアプリケーション「Package Manager」に、以下2つの現象が確認されています。誠に申し訳ございません。

  • 【Mac】Package Managerへ複数のファイルを一度にドラッグすると、package Managerが強制終了する。
  • 【Win】インストール後にVectorworks2015を一度でも起動すると、以降、ライブラリファイルの追加インストール時にエラーが発生し、インストールを行うことができない。

対処方法などの詳細につきましては、お手数ですがこちらをご参照ください。

No.1004
Q

Vectorworksが起動できない

A

ご利用の前に、必ずVectorworks2015シリーズの推奨動作環境をご確認ください。
ご利用になるマシンがVectorworks2015の動作環境を満たさない場合は、正常に起動できない場合があります。

また合わせて、グラフィックドライバ(ディスプレイドライバ)の更新を行ってください。
(Mac環境の場合は、最新のソフトウエアアップデートを適用してください。)
最新のグラフィックドライバを導入することで、問題の解決が見られる場合があります。

その他、Vectorworksが起動できない場合の対処方法につきましてはこちらをご覧ください。

No.1005
Q

アクティベーションできない

A

起動時のアクティベーション(ライセンス認証)トラブルにつきましては、こちらをご参照ください。
No.1006
Q

【Win】開いているVWファイルと同じ階層に、拡張子「.lck」ファイルが作成される

A

一時的なファイルで、動作上の仕様となります。(.lckファイルは不可視ファイルです)
VWファイルを閉じると消えますので、「.lck」は削除しないでください。
No.1007
Q

「取り出す-DWF」コマンドで正しくデータが取り出されない

A

「取り出す-DWF」コマンドに関しまして、以下の現象が確認されています。誠に申し訳ございません。

  • 【Mac】「取り出し時にマッピングしたフォントを維持」オプションをオンにしてDWF取り出ししすると、マッピングしたフォントで取り出されない。
  • 【Win】レンダリング設定が「ワイヤーフレーム」のシートレイヤビューポートを、「ビューポートを2Dグラフィックとしてモデル空間に取り出す」オプションをオンにしてDWF取り出しすると、イメージデータ(jpg ファイル)が取り出されない。
  • 寸法線のマーカーを外側に設定してDWF取り出しすると、内側になる。
  • 円寸法のマーカーを内側に設定してDWF取り出しすると、外側になる。
  • 断面ビューポート(シートレイヤ)をDWFx取り出しすると、ビューポート内の図形が半分程度になってしまい、用紙枠外に表示される。(デザインシリーズ)
No.1008
Q

【Win】「取り出す-EPSF」コマンドで取り出したデータがPhotoshopで開けない

A

日本語フォントを含むファイルをEPSF取り出しすると、Photoshopで開くことができない現象が確認されています(Illustratorでは開くことができます)。誠に申し訳ございません。
No.1009
Q

「取り出す-Parasolid X_T」コマンドでデータが取り出されない

A

原点を中心に1000000mm四方の範囲外に図形の一部が配置されていると、Parasolid X_T取り出しすることができません。
これはデータ取り出し範囲の制限となり、恐れ入りますが動作上の仕様となります。
No.1010
Q

「取り出す-イメージファイル取り出し」コマンドでジオリファレンスがずれる(デザインシリーズ)

A

ジオリファレンスしたファイルをイメージファイル取り出しし、再度Vectorworksに取り込むと位置がずれる現象が確認されています。
お手数ですが、イメージファイル取り出しダイアログで「指定範囲のみ」を選択することでご対処ください。
No.1011
Q

【Win】「取り込む-IFC取り込み」コマンドでレイヤ名が文字化けする(デザインシリーズ)

A

IFCデータ内に改行があるファイルを取り込むと、レイヤ名が文字化けする現象が確認されています。誠に申し訳ございません。
No.1012
Q

【Mac】「 VWファイル一括変換」コマンドを実行しても、v2015形式に変換されない

A

「元ファイルと同じ場所に変換」オプションをオンにした場合、ファイル自体は変換されますが、ファイル名が古い状態のまま変わらない現象が確認されています。誠に申し訳ございません。
お手数ですが、「元ファイルと同じ場所に変換」オプションをオフの状態でご利用ください。
No.1013
Q

ファイルメニュー内に一括出力コマンド(「取り出す-PDF(一括)」「DXF/DWGまたはDWF(一括)」「一括プリント」)がない

A

旧バージョンで存在したファイル取り出しコマンドの「PDF(一括)」と「DXF/DWGまたはDWF(一括)」、およびプリントコマンドの「一括プリント」は、ファイルメニュー内の「パブリッシュ」コマンドに統合されました。
「パブリッシュ」コマンドの使用方法につきましては、Vectorworks2015ヘルプ内の「印刷とパブリッシュ - 一括パブリッシュ」の項をご参照ください。
No.1014
Q

【Win】「パブリッシュ」コマンドでプリントすると、正しい用紙設定で出力されない

A

用紙方向が横の状態で、複数項目のパブリッシュを実行した場合、用紙の枚数や向きが変わり、印刷結果も不正になる現象が確認されています。誠に申し訳ございません。
お手数ですが、個別にプリントを行ってください。
SPアップデータにて改善されました。
No.1015
Q

【Win】プリントすると、不要な線が表示されたりラインタイプ上の文字の向きが変わってしまう

A

ラインタイプが適用されたオブジェクトをプリントすると、不要な線が現れたり、ラインタイプに含まれる文字の向きが変わってしまう現象が確認されています。誠に申し訳ございません。
この現象は、環境設定の「GDI+を使用」オプションがオフの状態で発生します。お手数ですが、本オプションをオンの状態でプリントを行ってください。
SPアップデータにて改善しました。
No.1016
Q

「結合/合成」ツールを使用するとVectorworksが強制終了する

A

結合/合成ツールの「直線連続伸縮」モードで図形を伸縮後、「取り消し」コマンド(Win: Ctrl+Z / Mac: command+Z)を実行し、続けて再度「直線連続伸縮」モードで図形を伸縮すると、Vectorworksが強制終了する現象が確認されています。誠に申し訳ございません。
SPアップデータにて改善しました。
No.1017
Q

【Win 64bit】文字入力中にキーボードの「変換」キーを押すとVectorworksが強制終了する

A

文字ツールで半角英数字を入力した状態で、キーボードの「変換」キー(スペースキーの隣り)を押すと、Vectorworksが強制終了する現象が確認されています。誠に申し訳ございません。
SPアップデータにて改善しました。
No.1018
Q

【Mac】ワークシート上で取り消しコマンドを実行するとVectorworksが強制終了する

A

ワークシートにて文字入力等の編集を行った後、「取り消し」コマンド(command+Z)を実行すると、Vectorworksが強制終了する現象が確認されています。誠に申し訳ございません。
SPアップデータにて改善しました。
No.1019
Q

【MacOSX 10.10 Yosemite】文字入力中にVectorworksが強制終了する

A

MacOSX 10.10 Yosemite環境にて、文字入力に関して以下2つの現象が確認されています。誠に申し訳ございません。

  • キーボードの「かな」キーを連続して2回押すと、Vectorworksが強制終了する。
    文字ツールやデータパレット等での文字入力可能状態では発生しませんが、それ以外の作図時などの状態で「かな」キーを連続2回押すと、本現象が発生します。
    SPアップデータにて改善しました。
  • 文字ツールで、2バイト文字で129文字以上の長さの文字列を連続で入力すると、Vectorworksが強制終了する。
    128文字以内で文節ごとの変換や確定を行う一般的な文字入力通常操作の範囲においては支障はなく、129文字以上の入力が可能です。また、半角英数入力モードではこの現象は発生しません。
    SPアップデータにて改善しました。
No.1020
Q

【Win】ヘルプが動作しない

A

Windows環境のInternet Explorerでは、ヘルプを利用することができません。
お手数ですが、Internet Explorer以外のブラウザでご利用ください。
No.1021
Q

【Win】スペース/太陽光設定/ハイパーリンク/部材一覧表などのオブジェクト内の日本語が文字化けする

A

スペース、太陽光設定、ハイパーリンク、部材一覧表などの各オブジェクト内に含まれる日本語(2バイト)文字が化けてしまう現象が確認されています。誠に申し訳ございません。
本現象につきましては、対策ファイルをご用意しています。お手数ですがこちらをご参照ください。

→太陽光設定につきましては、SPアップデータにて改善しました。

No.1022
Q

【Win】文字や寸法を入力すると、文字が90°横に回転する

A

デフォルトフォントが「@マーク付きフォント(縦書き用フォント)」になっているためです。
Vectorworks2015のインストール直後は、@マーク付きフォントがデフォルトになっています。
お手数ですが、「文字」メニュー内の「フォント」より、フォント名の頭に@マークが付いていない日本語フォントを選択した上で、文字や寸法を入力してください。

→インストール直後の初回起動で縦書き用フォントが選択されている現象は、SPアップデータにて改善されました。
No.1023
Q

3Dビューに切り替えた際の表示方法が旧バージョンと異なる

A

旧バージョンでは、3Dビュー切り換え時は「ワイヤーフレーム+垂直投影」で表示されていましたが、Vectorworks2015では「OpenGL+透視投影(標準)」に変更されました。このため、旧バージョンと比較して3Dビュー切り換え時の表現が大きく変わっています。
3Dビュー切り換え時の表示設定は、「ツール」メニュー >「オプション」>「環境設定」>「3Dタブ」にて変更できます。「2D/平面ビューから3Dビュー切り換え時のレンダリングモード/投影モード」を、任意のものに変更してください。
No.1024
Q

最新状態ではないビューポートなのに、ステータスが「最新」と表示される

A

ナビゲーションパレットのビューポートタブにて、ビューポートを更新中にキャンセルしても、ステータスが「最新」になる現象が確認されています。誠に申し訳ございません。
No.1025
Q

一部の3D図形が正しくリサイズできない

A

フィレットや合成、汎用ソリッドをグループ化し、かつこれを回転させた図形が正しくリサイズされない現象が確認されています。誠に申し訳ございません。
No.1026
Q

クリップキューブで、断面以外の箇所が断面表示される

A

クリップキューブ実行時に、断面が表示されない位置にある壁とスラブの境目が断面表示される現象が確認されています。恐れ入りますが、これは動作上の仕様となります。
クリップキューブは高速に表示するために最適化されており、断面ビューポートのように断面を正確に表示することができない場合があります。
No.1027
Q

3D基準点をグループ化した際に、グループ図形の枠が3D基準点より広がる

A

3D基準点を含むオブジェクトをグループ化した際、グループ図形の枠が3D基準点よりも外に広がる現象が確認されています。誠に申し訳ございません。
No.1028
Q

「ハッチング編集」ダイアログで線の色を設定しても、適用したハッチに色が付かない

A

加工メニューからのハッチングの適用時は、ハッチング編集で設定した線色は反映されません。動作上の仕様となります。
属性パレットからのハッチングをご利用ください。
No.1029
Q

シンボル図形の「3D壁開口部形状」の編集時に、壁がグレーで表示されない

A

シンボル図形の向きを反転した状態で壁に挿入し「3D壁開口部形状」の編集を行うと、対象のシンボル図形は黒線で表示されますが、壁はグレーで表示されません。
恐れ入りますが、これは動作上の仕様となります。
No.1030
Q

韓国語や中国語のフォント(ハングル文字や簡体字の名称のフォント)がフォントメニューに表示されない

A

これらのフォントは、英語名表記でメニューに表示されます。
これは本バージョンでの仕様変更です。フォント名を理解できるように、ハングル文字や簡体字ではなく英語名で表示されるようにしました。
No.1031
Q

新規ファイルが前回設定した縮尺で開かれる

A

前回オーガナイザで設定した縮尺が、新規ファイルにも適用されます。これは動作上の仕様となります。
No.1032
Q

スナップパレットの「ワーキングプレーンへのスナップ」がたびたびOFFになる

A

「ワーキングプレーンへのスナップ」は、他のツールセット(寸法関係)に移動するごとにOFFになります。
恐れ入りますが、これは動作上の仕様となります。
No.1033
Q

柱状体をメッシュに変換すると面に分割線が発生する

A

穴のあいた柱状体などの場合、これをメッシュに変換すると穴と別の頂点を結ぶ分割線線が表示されます。
恐れ入りますが、これは動作上の仕様となります。
No.1034
Q

【Win】OSによってアニメーションコマンドで作成されるムービーファイルフォーマットが異なる

A

Windows 7/8ではMOV形式、Windows XPではAVI形式となります。
これはソーラーアニメーションコマンドでも同様です。動作上の仕様となります。
No.1035
Q

寸法図形で寸法値表示を消しても記号や公差の値が残る

A

「記号」や「公差」の値をデータパレットで入力している状態で、「寸法値の表示」オプションをOFFにしても、記号や公差の値は残ります。
恐れ入りますが、これは動作上の仕様となります。
No.1036
Q

壁端部にグラデーションが適用されない

A

グラデーションを設定した壁構成要素に対して壁端部ツールを実行した場合、作成される壁端部図形にグラデーションは適用されません。
恐れ入りますが、これは動作上の仕様となります。
No.1037
Q

【Mac】RetinaディスプレイモデルのMacでレンダリングが遅い

A

Retinaディスプレイでは、これに応じた高解像度でレンダリングを行うため、相応にレンダリング処理時間がかかる傾向にあります。Retinaディスプレイモデルとそれ以外のMacでのレンダリングでは、約4倍ほどレンダリング処理時間に差が出る場合があります。
No.1038
Qレンダリングを行うと寸法線や引き出し線が表示されない

A

基準面をレイヤプレーンに設定した直列寸法線と寸法線が、レンダリング時に表示されない現象が確認されています。本現象はVWシェイドレンダリング(無線)とRWアートレンダリングで発生します。誠に申し訳ございません。
No.1039
Q

OpenGLレンダリングで地面のみ影をつける設定にしても影が表示されない

A

OpenGL設定の「影をつける-地面のみ」オプションをオンにしていても、基準面(高さ0)に影が生成されない現象が確認されています。恐れ入りますが、これは動作上の仕様になります。
No.1040
Q

OpenGLレンダリングでアンチエイリアスが有効にならない

A

OpenGL設定の「アンチエイリアス」オプションをオンにしても、その効果が確認できない現象が確認されています。誠に申し訳ございません。
No.1041
Q

OpenGLレンダリングで「輪郭を実線で表示」オプションが反映しない(with Renderworksシリーズ)

A

OpenGL設定の「輪郭を実線で表示」オプションをオンにしてレンダリングしても、ガラス等の透明属性が設定されているテクスチャを貼付けた図形の場合、輪郭線が表示されない現象が確認されています。
恐れ入りますが、これは動作上の仕様となります。
No.1042
Q

RW簡易レンダリング/RW仕上げレンダリング/RWカスタムレンダリングにて、不正な影が表示される(with Renderworksシリーズ)

A

RW系レンダリングを実行した際に、以下の状況にて不正な影が表示される現象が確認されています。誠に申し訳ございません。

  • 基準面がレイヤプレーンの2D多角形が存在する場合に、不正な影が発生することがあります。
    お手数ですが、該当図形の基準面をスクリーンプレーンに変更するか、3D多角形に変換してください。
  • 3D図形上に2D図形が位置する状態で、「ビューメニュー」>「光源を設定」>「背景放射光」の間接光を1以上に設定してRW系レンダリングを行うと3D図形上に不正な影が発生することがあります。
No.1043
Q

線光源に変換した円弧が発光しない(with Renderworksシリーズ)

A

線光源に変換した円弧が、まれにRWレンダリングで発光しない現象が確認されています。誠に申し訳ございません。
お手数ですが、線光源の「ソフトシャドウ」をオフにする、もしくはRWカスタムレンダリング設定の「影」オプションをオフにした状態で、RWカスタムレンダリングを実行してください。
No.1044
Q

舗床の上面テクスチャが正しく表示されない(with Renderworksシリーズ)

A

テクスチャを割り当てた舗床を「RW-仕上げレンダリング」すると、上面のみテクスチャが塗りつぶしになる現象が確認されています。誠に申し訳ございません。
SPアップデータにて改善しました。
No.1045
Q

【Mac】「部屋仕上げの凡例を作成」コマンドを実行するとVectorworksが強制終了する(デザインシリーズ)

A

「部屋仕上げを一覧表に集計」にチェックを入れてスペース図形を複数配置し、「部屋仕上げの凡例を作成」コマンドで「凡例を文字で作成」を選択して実行すると、Vectorworksが強制終了する現象が確認されています。誠に申し訳ございません。
お手数ですが、「凡例をワークシートで作成」を選択することでご対処ください。
SPアップデータにて改善しました。
No.1046
Q

データベースの編集が正しく行えない(デザインシリーズ)

A

「データベース連結を編集」にて、「選択した図形を一括変更」を選択した際、読み出し/書き込みクエリタブのwhere区が自動生成されない現象が確認されています。誠に申し訳ございません。
No.1047
Q

「太陽光設定」ツールで正しく設定が行えない(デザインシリーズ)

A

「太陽光設定」ツールに関して、以下の現象が確認されています。誠に申し訳ございません。

  • 新規地域を追加して「都市の編集」から都市を追加すると、都市プルダウンの中に追加した都市以外に既存の都市データが1件追加される。直前まで選択していた地域の一番上の都市が追加される。
  • 更新ボタンを押しても登録した都市の世界標準時差が更新されず、同じ地域で登録している都市でプルダウンの一番下に表示されている都市の世界標準時差が変更される。
  • 【Win】太陽光設定オブジェクトを配置すると、日本語都市名が文字化けする。 →SPアップデータにて改善されました。
No.1048
Q

断面ビューポートの位置がずれることがある(デザインシリーズ)

A

断面ビューポートに関して、以下の現象が確認されています。誠に申し訳ございません。

  • シートレイヤ上の断面ビューポートからデザインレイヤの編集画面に入ると、図形が図面の中心からずれて表示される。
    いったんビューを切り替えることで正常な位置に戻すことができます。
  • データパレットの「投影の方法」を「垂直投影」から「透視投影」に変更すると、斜め右下に断面ビューポートが移動する。
No.1049
Q

スクリーンセット図形にテクスチャが適用されない(デザインシリーズ)

A

「スクリーンセット」ツールにて「スクリーンセット部品のクラス作成」をオンにしてクラスを作成し、該当クラスに属性を設定してもスクリーンセット図形にテクスチャが適用されない現象が確認されています。誠に申し訳ございません。
No.1050
Q

「外壁を採寸」で正しい寸法が出力されない場合がある(デザインシリーズ)

A

建物が2棟以上存在する場合、それぞれが向かい合っている壁(外壁)の寸法は出力されません。
恐れ入りますが、これは動作上の仕様となります。
No.1051
Q

植栽の設定でクラスによる不透明度設定が反映されない(デザインシリーズ)

A

下記の挙動につきましては、恐れ入りますが動作上の仕様となります。

  • 植栽の設定ダイアログ内の描画タブにある「クラス設定の不透明度を使用」オプションをONにしても、クラスの不透明度が反映されない。
  • 「影の表現方法」で「クラス属性」を選択し、不透明度を設定してあるクラスを選択しても不透明度が反映されない。
No.1052
Q

壁にドラッグ&ドロップで壁スタイルを割り当てると、「端」の設定が反映されない(デザインシリーズ)

A

恐れ入りますが、これは動作上の仕様となります。
あらかじめ壁スタイルを選択してから壁を作成した場合は正常に反映されます。
No.1053
Q

2×4軸組作成コマンドで意図しない形状/配置になる(デザインシリーズ)

A

下記の挙動につきましては、恐れ入りますが動作上の仕様となります。

  • チェックを入れなくてもファイアストッパが作成される。
  • ファイアストッパの形状が隣同士でオフセットした状態で配置される。
No.1054
Q

【Windows7】プリントやPDF取り出し等で、文字のフォントが変わり文字間が狭まってしまう

A

Windows7環境でのプリントやPDF取り出し時に、英数半角文字のフォントが変わる、また文字間がかなり狭まるという現象が確認されています。誠に申し訳ございません。
お手数ですが、以下のいずれかの方法にてご対処ください。

  • 「MSゴシック/MS明朝」以外のフォントをご利用ください。
    本現象は、MSゴシック/MS明朝でのみ発生します。MSPゴシックやMSP明朝などの別フォントでは発生しません。
  • プリントダイアログから出力する場合は、「ツールメニュー」-「オプション」-「環境設定」を開き、「画面」タブ内にある『GDI+を使用』オプションを外すことで本現象を回避できます。
    ※ご注意: 『GDI+を使用』オプションを外しますと、以下のVectorworksの機能がご利用いただけなくなります。予めご了承ください。
     ◎図形/レイヤの不透明度の設定、X線表示モード時の図形の不透明度表示
     ◎3Dビュー時のレイヤプレーン図形の表示
     ◎アンチエイリアス
  • プリントダイアログから出力する場合は、「ファイルメニュー」-「プリント」で、『イメージをビットマップでプリントする』オプションを入れることでも本現象を回避することができます。(ただし本オプションを有効にすると印刷品質が変わる場合があります)
  • PDF取り出しコマンドで出力する場合は、「ファイルメニュー」-「取り出す」-「PDF取り出し...」で、『文字をラスターデータに変換』オプションを入れることでも本現象を回避することができます。
SPアップデータにて改善しました。
No.1055
Q

「取り出す-DXF/DWG」コマンドを実行するとVectorworksが強制終了する

A

「取り出す-DXF/DWG」コマンドに関して、以下2つの現象が確認されています。誠に申し訳ございません。

  • シンボル名に丸数字を使用したシンボルを、2000/2000i/2002形式でDXF/DWG取り出しすると強制終了する。
    SPアップデータにて改善しました。
  • 【Mac】「ビューポートを2Dグラフィックとしてモデル空間に取り出す」オプションをオンにしてDXF/DWG取り出しすると強制終了する。
    SPアップデータにて改善しました。
No.1056
Q

【Mac】旧バージョンで作成したファイルを開くと強制終了することがある

A

以下の現象が確認されています。誠に申し訳ございません。

  • 旧バージョンで作成したファイルを複数開いて操作すると強制終了することがある
    旧バージョンで作成したファイルを開いた場合、ファイル名称が「ファイル名+v2015」となりますが、全く同じ「ファイル名+v2015」という名称のファイルを複数開いて操作すると強制終了する現象が確認されています。誠に申し訳ございません。
    SPアップデータにて改善しました。
  • 旧バージョンで作成されたファイル内に縦寸法図形を含むファイルを開くと強制終了することがある
    ある特定条件の縦横寸法が含まれる旧バージョンファイルを開くと、強制終了してしまう現象が確認されています。誠に申し訳ございません。
    SPアップデータにて改善しました。
No.1057
Q

旧バージョンで作成したファイルを開くと円寸法の文字オフセット値が0になる

A

旧バージョンで作成したファイルに、円寸法(文字回転が「水平」もしくは「水平/垂直」)がある場合、「文字オフセット」の値が0になってしまう現象が確認されています。誠に申し訳ございません。
旧バージョンで設定した文字オフセットの値が正しく反映されるように改善しました。
SPアップデータにて、旧バージョンで設定した文字オフセットの値が正しく反映されるように改善しました。
No.1058
Q

【Win】別環境で作成したファイルを印刷すると文字化けする

A

OSにインストールされていないフォントが含まれたファイルを開いた場合、フォントの置き換えが発生しますが、置き換え時のデフォルトフォントがArialとなっており、この状態のままファイルを開くと画面上では問題がありませんが、DXF等の取り出しやプリントを行うと、日本語部分の文字化け画発生します。
お手数ですが、フォント置き換えダイアログで日本語フォントに設定を変更してください。
デフォルトフォントをMSゴシックに変更しました。
SPアップデータにて、デフォルトフォントがMSゴシックに変更されるように改善しました。
No.1059
Q

【Mac】ドア/窓ツールの詳細設定ダイアログでフリーズすることがある

A

ドア/窓ツールの詳細設定ダイアログで、データペインの「フィールド名」もしくは「フィールド値」をクリックするとVectorworksがフリーズしてしまう現象が確認されています。誠に申し訳ございません。
SPアップデータにて改善しました。
No.1060
Q

隅丸四角形の柱状体が、ただの四角柱に戻ってしまうことがある

A

3Dビューで隅の丸い四角形から柱状体を作成し、垂直/直行ビューの状態でファイルを保存した後、再度ファイルを開いて柱状体の編集に入ると、隅丸サイズの値が0になる(単なる四角形になる)現象が確認されています。誠に申し訳ございません。
SPアップデータにて改善しました。