テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks2011 シリーズ

最終更新日:2012.3.12

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。

製品Q&A:
No.1000
Q

アクティベーションできない

A

起動時のアクティベーション(ライセンス認証)トラブルにつきましては、こちらをご参照ください。
No.1014
Q

レンダリング結果が旧バージョンと異なる(with Renderworksシリーズ)

A

レンダリングエンジンが従来のLightWorksエンジンからCINEMA 4Dエンジンに変更されたため、Renderworksレンダリングの品質が旧バージョンと比較して大きく変化しています。
詳しくは、こちらをご参照ください。
No.1002
Q

Vectorworksヘルプを開くことができない

A

Vectorworksヘルプを開こうとすると以下のエラーが表示される場合は、ヘルプが正しくインストールされていないことが考えられます。


v2011でヘルプを利用するためには、ヘルプファイルのインストールと、Adobe AIR(ヘルプを利用するためのアプリケーション)のインストールが別途必要です。

v2011製品ディスク内の「Manual(Help) Installer」に、必要なインストールファイルが収録されています。
同フォルダ内の「VW Helpインストールについて.txt」ファイル、および製品付属の冊子「Vectorworks2011J はじめに」内のヘルプのインストールの項にセットアップ手順が記載されておりますので、ご参照の上、ヘルプのセットアップを行って下さい。

  • ※ ご注意:ヘルプのインストール先のパス(ハードディスク内のファイルやフォルダの所在を示す文字列)に2バイト文字(日本語)が含まれていると、正しく動作しません。インストール先のフォルダは、1バイト文字(半角英数字)の場所を指定して下さい。
No.1003
Q

Vectorworksヘルプで、3ページ以上プリントアウトすることができない

A

Vectorworksヘルプ(Vectorworks 2011 Help)にて、印刷枚数が3ページ以上にまたがるトピックスをプリントアウトすることが出来ない現象が確認されております。(4ページ目以降は白紙で出力されます。)
この現象は、Adobe AIR側の印刷制限によるものです。ご了承ください。

Vectorworks2011製品には、「PDF版マニュアル」も付属しております。印刷を行う際はこちらをご利用ください。
PDF版マニュアルは、Vectorworks2011のインストールディスク(DVD)内の「Manual(PDF)」フォルダに収録されております。

No.1001
Q

Vectorworks2011から取り出したDXFファイルをJW_CADで開くことができない

A

寸法線が含まれるデータをDXF取り出しし、これをJW_CADで開こうとした場合、JW_CADが強制終了してしまう現象が確認されております。

(JW_CADのファイル選択画面でプレビュー表示にしている場合は、問題となるDXFファイルが存在するディレクトリを表示させた時点で強制終了します。お手数ですがJW_CAD側で一旦リスト表示に切り替えて下さい。)
ご不便をおかけ致しまして誠に申し訳ございません。当現象につきましては現在調査中です。

Vectorworks2011から取り出したDXFファイルを、JW_CADへ渡す場合は、以下の点にご留意下さい。

DXF取り出しを行う前に、あらかじめ寸法線をグループ解除しておくことで、当現象を回避できます。

寸法線を選択した状態で、「加工メニュー」-「グループ解除」を行うことで寸法線が分解されます。
(複数の寸法線を一括選択してグループ解除する場合は、「ツールメニュー」-「図形選択マクロ」から、「コマンド:解除してから選択/オプション:実行」とし、検索条件で「タイプが/右項目のもの/寸法線」と設定して実行した上で、グループ解除を行ってください。)
ファイル内の全ての寸法図形をグループ解除した上で、DXF取り出しを行ってください。

JW_CADとデータをやり取りする手段として、「A&A Jツール JWコンバータ(別売)」を利用する方法もございます。

JWコンバータを利用することで、DXF形式ではなくJWC/JWW形式でJW_CADとデータをやり取りすることが可能です。(JWC/JWW形式では上記現象は発生しません)

No.1004
Q

DXF/DWGファイルを取り込むと、クラス/レイヤ名が文字化けする(Mac)

A

DXF/DWGファイル取り込みの際に、ファイル名が2バイト文字(日本語文字)の参照ファイル(リンク図形)を取り込むと、クラス/レイヤ名が文字化けする現象が確認されております。
お手数ですが、参照ファイルのファイル名は極力1バイト文字(半角英数字)にして取り込みを行ってください

→SP3アップデータにて改善されました。

No.1005
Q

「取り出す-EPSF」コマンドで、画像を含むデータをEPS形式に変換したファイルをIllustratorCSで開くと画像が欠落する

A

画像データを含むデータをEPS取り出し後、IllustratorCSで「開く」コマンドで取り込むと、画像が欠落するという現象が確認されております。
大変お手数ですが、イメージデータを別途取り出していただくか、DXF、DWG等をご利用ください。
No.1006
Q

ビューポートが設定通りに作成されない

A

ビューポート作成時に、以下の現象が発生することが確認されています。誠に申し訳ございません。

  • シートレイヤ上にビューポートを作成する場合、「ビューポートを作成」ダイアログで「ビューポートレイヤ」オプションをオンにしても、作成されたビューポートは「ビューポートレイヤ」オプションがオフになってしまう。
  • デザインレイヤ上にビューポートを作成する場合、「ビューポートを作成」ダイアログから新規デザインレイヤを作成し、そのレイヤ上にビューポートを作ると、レイヤの重なり順通りに図形が表示されない。
No.1007
Q

屋根作成時に「軒先下端の高さ」に入力した値が反映されない

A

屋根作成ダイアログで、「軒先下端の高さ」に入力した値が反映されずに屋根が作成されてしまう現象が確認されております。
軒の詳細を「水平」または「水平・垂直」に設定すると発生します。誠に申し訳ございません。
No.1100
Q

柱を作成しようとすると強制終了する

A

アクティブレイヤ以外のレイヤにある図形を選択した状態で、建築メニュー内の柱作成コマンドを実行すると、Vectorworksが強制終了してしまう現象が確認されております。誠に申し訳ございません。
お手数ですが、柱作成コマンドを実行する場合は、アクティブレイヤ上の図形を選択して行ってください。
No.1101
Q

引き出し線で文字ボックスを右側にすることができない

A

引き出し線ツールで、引き出し線の角度が0°~90°(データパレットから確認できます)の範囲内の場合、文字ボックスの配置方向を右側にすることができない(左側になってしまう)現象が報告されています。
ご不便をおかけ致しまして誠に申し訳ございません。当現象につきましては現在調査中です。

なお当現象は、v2010以下の旧バージョンで作成したデータを、v2011で開いた場合も発生します。
(旧バージョンで作成したデータ内に、角度が0°~90°かつ文字ボックスを右側に配置した引き出し線が含まれる場合、v2011上では文字ボックスが左側に表示されます。)

大変ご面倒をおかけいたしますが、該当する引き出し線は、できるかぎり旧バージョン上であらかじめグループ解除を行ってからv2011で開いてください。

No.1102
Q

3Dパス図形の高さ位置がリセットされる

A

3Dパス図形に割り当てられたクラスを非表示にする(「ビューメニュー」-「他のクラスを」-「非表示」や、オーガナイザダイアログから該当クラスを非表示にする)と、3Dパス図形の高さ位置(Z値)が0になってしまう現象が報告されています。

非表示にしたクラスが割り当てられている3Dパス図形は、そのクラスを再度表示させた時点でZ値が0となってしまうため、高さ位置の設定がクリアされてしまいます。
誠に申し訳ございません。

→SP3アップデータにて改善されました。

No.1105
Q

入力した文字が正しく表示されない(Win)

A

文字ツール使用時に、以下の現象が確認されています。誠に申し訳ございません。

日本語入力時、漢字などに変換した文字を確定せずに次の文字を入力すると、変換した文字が上書きされる(Win)

誠にお手数ですが、変換した文字をEnterキーで確定してから文字入力を続けてください。

→SP5アップデータにて改善されました。

特定の文字を1文字目に入力すると、文字列が表示されなくなる(Win)

「ツールメニュー」-「オプション」-「環境設定」ダイアログの「画面」タブ内、「GDIを使用」オプションがOFFの状態で、特定の文字が文字列先頭にある場合に発生する現象です。
(該当文字の前に空白(スペース)を入れることで当現象を回避することができます。)
以下の文字で発生します。

【文字列の先頭にあると非表示となってしまう文字の一例】
$ 唄 栄 億 茄 各 射 謄 萄 縄 約 欄 弄 椄 笄 褄 贄

文字スタイルでアンダーラインに設定した状態で、文字間に半角スペースを複数入れた場合、文字間部分のアンダーラインが表示されなくなる(WinXP)

「ツールメニュー」-「オプション」-「環境設定」ダイアログの「画面」タブ内、「GDIを使用」オプションがONの状態で発生する現象です。

No.1106
Q

プリントアウト時、プリントファイル名が文字化けする(Win)
AdobePDF等を利用したPDFファイル作成時のファイル名が文字化けする(Win)

A

ファイル名が2バイト文字(日本語文字)のファイルをプリントアウトする際、プリンタ側のファイル名が文字化けする現象が確認されています。

「ツールメニュー」-「オプション」-「環境設定」ダイアログの「画面」タブ内、「GDIを使用」オプションがONの状態で発生する現象です。誠に申し訳ございません。

また、これはAdobePDF等のPDF作成ドライバを利用した際のファイル名でも同様です。
お手数ですが、PDFファイル保存時にはファイル名のリネームを行ってください。

No.1108
Q

「取り出す-Vectorworks12/2008/2009/2010」で寸法図形が欠落する

A

直列寸法線の基準面が「レイヤ」になっている場合、「取り出す-Vectorworks12/2008/2009/2010」を行うと寸法図形が欠落する現象が確認されています。誠に申し訳ございません。

→SP5アップデータにて改善されました。

No.1009
Q

レコードフォーマットの初期値が設定時と異なる

A

「レコードフォーマット」設定時、フィールドタイプの「Integer」「Number」の初期値につけたカンマが、小数点として扱われる (例:10,000→10と変更される)という現象が確認されております。
お手数ですが、 「Integer」「Number」をご使用の場合はカンマを使用せずご利用ください。
No.1010
Q

ワークシートで数字を文字として認識させたい

A

ワークシート上で、セルの設定で「文字」にしているのにも関わらず、数字が計算対象となってしまう現象が確認されております。
このような場合は、数字の前後を「'」(シングルクォーテーション)で囲んでください。(例:'40')
シングルクォーテーションで囲まれた部分は、文字列として認識されます。
No.1011
Q

日本語文字に「両端揃え」が適用できない

A

動作上の仕様となります。
「両端揃え」は、1バイト文字(半角英数字)のみ対応しています。
日本語文字列には、「両端揃え」を適用することはできません。
No.1012
Q

寸法線をマウスドラッグして伸縮しても、図形が追従してリサイズされない

A

v2011での仕様変更となります。
寸法線の寸法値に数値を入力することで、伸縮を行ってください。
No.1013
Q

開いているVWファイルと同じ階層に、拡張子「.lck」ファイルが作成される(Win)

A

一時的なファイルで、動作上の仕様となります。(.lckファイルは不可視ファイルです)
VWファイルを閉じると消えますので、「.lck」は削除しないでください。
No.1109
Q

MacOSX10.7Lion / MacOSX10.8MountainLion上での現象について(MacOSX10.7/10.8)

A

Vectorworks2011を、MacOSX10.7 Lion、MacOSX10.8 MountainLion上で動作させた場合に、以下の現象が確認されております。
誠に申し訳ございません。

QuickTimeアニメーション作成時に強制終了する。

→SP5アップデータにて改善されました。

ファイルメニューの「開く」や「保存」のダイアログで、フォルダ内のファイルが表示されない、または保存出来ない場合がある。

AMD/ATI社製グラフィックプロセッサを搭載している一部のMacで、パンやズーム等を行うと強制終了する場合がある。

ネットワーク版用のALISサーバプログラムは動作しません。

ALISサーバをMacマシンでご利用の場合は、MacOSX10.7以上にアップデートしないで下さい。
(v2011ネットワーク版ALISサーバプログラムのLion対応アップデータ等のご提供予定はございません。)
ALISサーバプログラムをMacOSX10.7以上の環境でインストール、起動を試みた場合、以下の現象が発生します。

  • インストールの途中でエラーが発生するためインストールできない
  • インストール済みのALISサーバプログラムを起動すると、「ALIS Serverを開けない」というエラーが表示され使用できない
No.1015
Q

OpenGLレンダリングを行い画像/アニメーション取り出しすると影がつかない(Win7/with Renderworksシリーズ)

A

OpenGLレンダリング設定にて、「影をつける」オプションをオン、「地面のみ」オプションをオフの状態でレンダリングを行い、これをイメージファイル(画像)、もしくはアニメーション形式で取り出しすると、影がつかない現象が確認されています。
お手数ですが、上記オプションの組み合わせは避けた状態のレンダリングで取り出しを行ってください。

→SP3アップデータにて改善されました。

No.1016
Q

テクスチャの間接光の設定が反映されない(with Renderworksシリーズ)

A

テクスチャの編集ダイアログにて、間接光の設定の「間接光を考慮」「光を放射する」「光を受ける」オプションをオフにしていても、オンの状態と同様の結果になる現象が確認されています。
誠に申し訳ございません。

→SP3アップデータにて改善されました。

No.1017
Q

v2010でレンダリングを行ったファイルをv2011で開くと、レンダリングモードオプションがオフになる(with Renderworksシリーズ)

A

Vectorworks2010に存在し、Vectorworks2011に存在しないレンダリングモードで保存されたファイルを開いた場合、レンダリングモードのチェックが全てオフになります。
これはv2011のレンダリングエンジンの変更による影響であり、動作上の仕様となります。
No.1103
Q

「取り出す-QuickTime VR オブジェクト」コマンドで、正しくファイルが取り出されない(Mac/with Renderworksシリーズ)

A

MacOS上にて、QuickTime VRオブジェクトの取り出しが行えない(不正なQuickTimeファイルが生成される)不具合が確認されております。誠に申し訳ございません。

→SP3アップデータにて改善されました。

No.1107
Q

「取り出す-CINEMA 4D(3D)」コマンドで、0KBの空のファイルが生成される(with Renderworksシリーズ)
「CINEMA 4Dへ送信(3D)」コマンドで、データが送信されない(with Renderworksシリーズ)

A

2D/平面ビューの状態では、CINEMA 4D形式で出力することができません。
3Dビューの状態で取り出しをお試しください。
No.1104
Q

「取り込む-PDF」コマンドで、Vectorworksが強制終了する(MacOSX10.6/Designerシリーズ)

A

MacOSX10.6上にてPDFファイルの取り込みを行うと、Vectorworks2011が強制終了してしまう不具合が確認されております。
誠に申し訳ございません。

→SP3アップデータにて改善されました。

No.1018
Q

「取り出す-3DS」コマンドで、図形の色が変わってしまう(Designerシリーズ)

A

マテリアルを取り出さない設定で3DSファイルを保存した場合に、一番最初に作図した図形の色で図形が取り出されてしまう現象が確認されております。誠に申し訳ございません。
No.1019
Q

「取り出す-PDF/PDF(一括)」コマンドで、一部の日本語フォントがラスターイメージになる(Designerシリーズ)

A

「文字をラスタ・データに変換」オプションをオフの状態でPDF取り出しを行った場合に、一部の日本語フォント情報が取り出されず、文字列がラスターイメージ(画像)として取り出されてしまう現象が確認されております。
誠に申し訳ございません。

ラスターイメージとなってしまうフォントは、以下の通りです。

  • Mac:日本語フォント全て
  • WinXP:MSゴシック/MSPゴシック/MSP明朝フォント
No.1020
Q

「取り出す-IFCプロジェクト」コマンドで、正しくデータが取り出されない(Designerシリーズ)

A

「レベル(平面)オブジェクト」「境界線オブジェクト」「2D図形」をIFCプロジェクト取り出しした場合、これらの図形がDDS-Viewerで表示されない現象が確認されています。誠に申し訳ございません。
No.1021
Q

断面ビューポート図形で断面の反転を繰り返すと位置がずれる(Designerシリーズ)

A

断面ビューポート図形で断面の反転を繰り返すと位置がずれる現象が確認されております。
データパレットの「切断側を逆にする」をクリックしてから「更新」をクリックすることで断面を反転させることができますが、この動作を繰り返すと断面図形が中心からずれてしまいます。
大変お手数ですが、この現象が発生した場合には断面ビューポートを作成し直して頂きますようお願いいたします。
No.1022
Q

「階高を設定」コマンドで、地下階のレイヤのΔZが正しく設定できない(Designerシリーズ)

A

ΔZを数値指定して地下の階を設定した場合、ΔZ値が0になってしまう現象が確認されております。
誠に申し訳ございません。
No.1023
Q

以前に「階高を設定」コマンドで設定を行ったファイルで、ダイアログ内の表示やレイヤ名称などがおかしくなる(Designerシリーズ)

A

以前に「階高を設定」コマンドで設定を行ったファイルで、以下の現象が発生する場合がございます。
誠に申し訳ございません。

  • オーガナイザダイアログで全レイヤを削除し、再び「階高を設定」コマンドを実行すると、「各階の高さを設定」「階高を設定(レイヤの追加/削除)」の表示がおかしくなる。
  • オーガナイザダイアログで全レイヤを削除し、再び「階高を設定」コマンドを実行すると、「階高を設定」ダイアログ内のレイヤ名称と、図面に戻った際のレイヤの名称が異なる。
No.1024
Q

「部屋仕上の凡例を作成」コマンドで、「段落間の行を挿入」をオンにするとワークシート下部の行が欠落する(Designerシリーズ)

A

「段落間の行を挿入」オプションをオンにすると、該当箇所にワークシート行が挿入されるためデータが下にずれますが、ワークシート全体の行数が追加されないため、下の方のデータが欠落してしまいます。
誠に申し訳ございません。
No.1025
Q

柱/ピラスターツールで、図形が消えてしまう場合がある(Designerシリーズ)

A

柱/ピラスターツールにて、「構成」を「構造体のみ」に、「構造体の材質」を「スチール」に設定すると、図形が消えてしまう現象が確認されております。お手数ですが、上記設定条件は避けてご利用ください。
No.1026
Q

人物ツールにて一部図形が表示されない(Designerシリーズ)

A

データパレットにて、「ポーズ:ランニング」+「衣服(下):ロングスカート」の組み合わせにした場合、太腿にあたる部位が欠落してしまう現象が確認されております。お手数ですが、上記設定条件は避けてご利用ください。
No.1027
Q

類似図形選択ツールで、設定した属性の図形が選択されない(Designerシリーズ)

A

類似図形選択ツールの「類似図形選択設定」にて、「壁の属性」「文字の属性」を選択しても、これらの属性の図形が選択されない現象が確認されております。誠に申し訳ございません。

→SP3アップデータにて改善されました。

No.1028
Q

「CINEMA 4Dへ送信(3D)-現在のシーンに取り込む」コマンドで、CINEMA 4Dに図形が取り込まれない(Designerシリーズ)

A

本機能は、CINEMA 4D v12以降に対応した機能となります。
誠に申し訳ございませんが、CINEMA 4D v11以前ではご使用いただけません。
No.1029
Q

スペースツールが、設定通りに動作しない(Designerシリーズ)

A

スペースツールに関する以下の動作は、v2011の仕様となります。

  • スペースツールの設定ダイアログ内「3D属性」カテゴリで、「面属性」を「ハッチング/タイル/グラデーション/イメージ」に設定できますが、これらは3D表示では反映されません。
  • スペースツールの設定ダイアログ内「2D境界線と領域」カテゴリで、「境界線(ネット)の定義」で「カスタム」を選択し、「カスタム設定(ネット)」をクリックすると表示されるダイアログにて、「壁の突出を除く」「独立した柱を除く」がグレーアウトしています。
    この設定は、壁に囲まれた空間にスペースを作成する場合のみ有効になります。
    スペースツールの設定ダイアログからは壁の有無が判断できないためにグレーアウトしています。
    スペース作成後、データパレットから設定してください。
  • スペースツールの設定ダイアログ内「2D境界線と領域」カテゴリで、「境界線(グロス)の定義」プルダウン内に「カスタム」がありません。
    この設定は、作成された境界線に対して有効になります。
    スペースツールの設定ダイアログを開いた時点では境界線が作図されていないため、設定することができません。
    境界線を作図後、データパレットから設定してください。
No.1030
Q

「壁の突出を作成」コマンドで、オフセット値ぶん壁の上端から高くなる(Designerシリーズ)

A

「壁の突出を作成」コマンドにて、「壁の上端からのオフセット」に入力した値(プラス値)だけ壁の上端から高くなります。

v2010では同様の操作で低くなっていましたが、v2011にて仕様変更されました。
プラス値を入力すると上側へオフセットされ、マイナス値を入力すると下側へオフセットされるようになりました。

No.1031
Q

SHADOWをインストールすると、スタートメニューに実行できないプログラムが登録される(Win/A&A SHADOW)

A

A&A SHADOWをインストールすると、Windowsスタートメニューの「すべてのプログラム」に、「A&A CO.,LTD」という不要なフォルダが生成されることが確認されています。

誠にお手数ですが、A&A SHADOWをインストールした後、Windowsスタートメニューの「すべてのプログラム」に追加された「A&A CO.,LTD」フォルダの上で右クリックし、メニューから「削除」を選択して、該当フォルダを削除いただきますようお願い致します。

なお、「A&A CO.,LTD」フォルダ内にある「SumShadow.exe」を起動するとエラーが表示されますが、特に大きな問題は起こりません。
この場合、エラーダイアログ内の「プログラムの終了」または「送信しない」ボタンをクリックしてダイアログを閉じて下さい。

No.1032
Q

v2011用SPアップデータを一度キャンセルした場合、再度実行するとエラーが出る(Win)

A

Windows環境で、SPアップデータの実行をキャンセル(インストールダイアログ中の「キャンセル」ボタンを押し、「インストールを中止しますか?」で「はい」を選択)した場合、再度アップデータを実行すると以下のエラーが表示されます。


このダイアログが表示されても、OKボタンを押すことでアップデータが起動しますので、続けてインストールを行うことができます。
もしくは、マシンを再起動させることで、上記エラーは表示されなくなります。

  • ※ SPアップデータを一度キャンセルさせた状態では、マシンの終了時に「プログラムの終了中です...お待ちください」(XP)や「バックグラウンドでプログラムを終了しています」(Vista/7)といった、警告ダイアログが表示される場合がございます。しばらく待ってもマシンが終了しない場合は、「すぐに終了」ボタンをクリックして終了させてください。