テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks12 / Renderworks12

最終更新日:2007.5.16

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。

製品Q&A:
No.1000
Q

ワークシートセルに入力する時、全角文字の後に半角数字(0-9)を入力すると指数になる(WinXP)

A

ワークシートセルに文字を入力するとき、同一セル内に全角文字を入力し、その後に半角数字(0-9)を入力し確定すると指数(例:あいうえ7 > 7.000e+000)になってしまいます。
この場合、全角数値で入力を行うか、=を先頭に入れ、入力する文字列を「'(シングルコーテーション)」で囲んで入力していただきますようお願いいたします。(例:='あ1')

→v12.5にて改善しました

No.1001
Q

ネットワークドライブの共有フォルダ内にあるmcdファイルをダブルクリックで開くことができない(Win2000)

A

Windows2000にてドライブマップをしたネットワークドライブにあるmcdファイルを、ダブルクリックで開こうとすると開けない事が確認されております。大変お手数ですが、VectorWorksの「ファイル」メニューにある「開く」コマンドでファイルを指定してしていただきますようお願いいたします。

なお、この現象はクライアントがWindows2000の場合のみに発生し、WindowsXPでは発生しません。

→v12.5にて改善しました

No.1002
Q

「モデルを回転」コマンドで回転の中心を「作業平面中心」又は「図形中心」とした時、回転しない(Win)

A

「モデルの回転」コマンドで「作業平面の中心」と「図形の中心」が機能しない事が確認されております。
大変お手数ですが、「マウスクリックする点」としていただくか、「回転」ツールを代用していただきますようお願いいたします。

→v12.5にて改善しました

No.1003
Q

ビューポートの右クリックメニュー、プロパティ内の設定ボタンで表示されるダイアログが欠ける(MacOSX)

A

ビューポートを選択し、右クリック(コンテクストメニュー)からプロパティを表示させ、「プロパティ」または、「背景放射光」ボタンをクリックした際、次のダイアログの内容が一部見切れて表示される現象が確認されております。

この場合、右クリック(コンテクストメニュー)ではなく、データパレットにあるそれぞれのボタンから設定を行っていただきますようお願いいたします。

→v12.5にて改善しました

No.1004
Q

ワークシートのCount関数を使った計算結果が正しく計算されていない

A

ワークシートの「Count(sel)」関数でグループ図形数をカウントする計算を行うと、カウント数が間違っている事が確認されております。これは、図面内にグループ図形が存在する場合に発生し、グループ図形を構成する個々の図形をカウントしてしまう為に起っている現象です。

この場合、大変お手数ですが、グループ図形内に入り、図形個々の選択を解除していただくか、計算前にグループ図形を全て解除していただきますようお願いいたします。

No.1005
Q

中心(内部)線を設定したダブルラインで作図しても、中心線が表示されない

A

ダブルラインまたは、ダブルライン多角形ツールで、複数の線が表示されるように構成を設定し作図しても、一番外側の線しか表示されない現象が確認されております。これは、内側の線となる中心線に太さが設定された場合でも、実際には0mmの線幅が割当たっている為に起っている現象です。

大変お手数ですが、作図後に内側の線をマウス操作でそれぞれ選択し、属性パレットから太さを設定していただきますようお願いいたします。

→v12.5にて改善しました

No.1006
Q

v11ファイルのドアオブジェクトが表示されない

A

VectorWorks11.xでプラグインオブジェクトのドアオブジェクトを使って作図したファイルをVectorWorks12で開くと、3D状態では表示されるが、2D表示の際表示されない現象が確認されております。
この場合、ドアオブジェクトの設定値を変更または入力しなおす事で表示されます。

大変お手数ですが、ドアオブジェクトを選択していただき、データパレットの「線種設定を使う」のチェックボックスを変更していただきますようお願いいたします。

→v12.5にて改善しました

No.1007
Q

v12からv9形式で取り出したファイルの容量が大きい

A

v12からv9形式に取り出したファイルを、v10形式に取り出したファイルと比べた際、容量が約2倍程度になる事があります。
これは、v9ではリソースブラウザにプレビューを表示させる為、プレビューデータを付加させていましたが、v10以降プレビューデータを付加させない仕様に変わった事(仕様の違い)によるものです。
特にシンボルなどのリソースが多く含まれているデータで発生します。
No.1008
Q

「シンボル解除」のコマンドがない

A

メニューの統廃合により、「シンボル解除」コマンドは削除され、「加工」メニューの「変換」より「グループに変換」コマンドに統合されました。
シンボル図形を解除する場合は、「グループに変換」コマンドをご利用ください。
No.1009
Q

「レイヤジャンプ」ツールがない

A

ツールの統廃合により、「レイヤジャンプ」ツールは削除され、「レイヤをアクティブに」コマンドに変更されました。対称図形の上でマウスの右クリック(コンテクストメニュー)を表示させ、「レイヤをアクティブに」を選択してご利用ください。

シングルボタンのマウスをご利用の方は、Controlキーを押しながらクリックする事でコンテクストメニューが表示されます。

No.1010
Q

v11まであったリソースファイル「建築・設備部材全般.mcd」が見当たらない

A

v12よりファイル名と場所が以下のように変更されております。
尚、収録されておりましたデータの一部は、統廃合による変更もしくは、日本語版固有のリソースは、J-Tools「機能拡張シリーズ」各製品に移行となっています。ご了承ください。

旧ファイル名 場所、新ファイル名
建築・設備部材全般.mcd Libraries > Object Sampler > VectorWorks Basic > VectorWorks Architect Sampler.mcd
オフィスシステム家具.mcd Libraries > Object Sampler > VectorWorks Basic > Office Cubicle Furniture.mcd
オフィス用家具.mcd Libraries > Object Sampler > VectorWorks Basic > Office Furniture.mcd
オフィス用電子機器.mcd Libraries > Object Sampler > VectorWorks Basic > Office Equipment.mcd
外構造園町並部品.mcd Libraries > Object Sampler > VectorWorks Basic > Site Planning.mcd
測量・地図記号.mcd Libraries > Object Sampler > Legacy Libraries > Map Symbols.mcd
機械/ボルトナット類.mcd Libraries > Object Sampler > VectorWorks Basic > VectorWorks Machine Design Sampler.mcd
空調部品.mcd Libraries > Object Sampler > Legacy Libraries > HVAC 1 Line.mcd
建築部材.mcd Libraries > Object Sampler > VectorWorks Basic > Residential Furniture.mcd
設備記号(一般).mcd Libraries > Object Sampler > VectorWorks Basic > Process Equipt.mcd
設備記号(配管).mcd Libraries > Object Sampler > VectorWorks Basic > Process Piping.mcd
設備記号(弁類).mcd Libraries > Object Sampler > VectorWorks Basic > Process Valves.mcd
電子回路.mcd Libraries > Object Sampler > VectorWorks Basic > EE Engineering.mcd
電子回路(スキーマ).mcd Libraries > Object Sampler > VectorWorks Basic > EE Schematics.mcd
電子回路(ダイオード).mcd Libraries > Object Sampler > VectorWorks Basic > EE Logic.mcd
電子回路(基盤).mcd Libraries > Object Sampler > VectorWorks Basic > EE PC Board.mcd
No.1011
Q

「JW_CAD」取り出しコマンドがない[ 旧バージョンと異なる]
「図形を等分割」コマンドがない[ 旧バージョンと異なる]
旧バージョンにあった一部のコマンドが見当たらない

A

v12より、「図形を等分割」コマンドや「JW_CAD」取り出しコマンドなど日本語版のみに搭載されておりましたコマンドやツールは、機能拡張シリーズとして別販売商品となり、VectorWorks12/12.5本体に搭載されておりません。

旧バージョンよりバージョンアップをされたv12.5ユーザ様は、サービスツールとしてこれら別商品の一部を無償ダウンロードいただけます。ダウンロードページからご入手ください。

また、新規にv12をご購入された方は、別途ご購入いただく必要がございます。
(2008.02.28現在販売終了しております)

ツール/コマンド名 商品名
「JW-CADファイル」取り込み・取り出しコマンド
「数値地図S2500」取り込みコマンド
「数値地図S1000」取り込みコマンド
「数値地図50mメッシュ標高」取り込みコマンド
「数値地図250mメッシュ標高」取り込みコマンド
「3D基準点」取り込み・取り出しコマンド
A&A VectorWorks 機能拡張シリーズ 入出力キット
「直線(10倍長)」ツール
「直線(N倍長)」ツール
「中心から双方向に直線」ツール
「直交(10倍長)」ツール
「直交(N倍長)」ツール
「中心線(2倍長)」ツール
「中心線(5倍長)」ツール
「中心線(N倍長)」ツール
「円周5等分」ツール
「円周7等分」ツール
「円周9等分」ツール
「円周11等分円周13等分」ツール
「円周等分(任意)」ツール
「上下の中心と対辺から四角形」ツール
「左右の中心と対辺から四角形」ツール
「中心から四角」ツール
「接点と中心による円」ツール
「接点中心による円自動直交」ツール
「任意の角度の楕円」ツール
「2軸入力による楕円」ツール
「平面の長さ」ツール
「サンプルによる平面四角」ツール
「平面図の四角」ツール
「JISパイプ断面12.7/t1.6」」ツール
「JISパイプ断面25.4/t1.5」ツール
「JISパイプ断面31.8/t1.6」ツール
「JISパイプ断面31.6/t1.2」ツール
「円柱の木口面」ツール
「傾いた円柱の上面図」ツール
「傾いた円柱の側面図」ツール
「円柱断面の実形」ツール
「円柱断面の正面図」ツール
「中心からクロス」ツール
「ファイ3」ツール
「ファイ10」ツール
「菱形に中心線を描く」ツール
「任意の角度の直線コピー」ツール
「任意の角度の直線コピー(近い点)」ツール
「上下の中心と対辺から四角形L」ツール
「左右の中心から対辺と四角形L」ツール
「平面図の四角L」ツール
「サンプルによる平面四角L」ツール
「中心から四角L」ツール
「接点と中心による円L」ツール
「任意の角度の楕円L」ツール
「2軸入力による楕円L」ツール
「接点中心による円自動直交L」ツール
「傾いた円柱の上面図L」ツール
「傾いた円柱の側面図L」ツール
「円柱の木口面L」ツール
「円柱の断面の実形L」ツール
「円柱断面の正面図L」ツール
「ファイ3L」ツール
「ファイ10L」ツール
「JISパイプ断面12.7/t1.6L」ツール
「JISパイプ断面25.4/t1.6L」ツール
「JISパイプ断面31.8/t1.6L」ツール
「JISパイプ断面31.6/t1.6L」ツール
「HyperG-Mode」コマンド
A&A VectorWorks 機能拡張シリーズ 作図・編集キット1
「順引き出し線」ツール
「面取り(J)」ツール
「弧長円弧」ツール
「楕円弧楕円弧(中心指定型)」ツール
「円弧長寸法」ツール
「3D寸法」ツール
「3D寸法(XY軸方向)」ツール
「3D寸法(Z軸」ツール
「3D寸法線(斜め実長)」ツール
「破線の間隔(数値)」コマンド
「破線の並び順」コマンド
「クラス順設定」コマンド
「三角形の内接円生成」コマンド
「図形を等分割...」コマンド
「スケッチライン」コマンド
「線図に変換」コマンド
「数値位取り」コマンド
「文字を番号に置き換え」コマンド
「文字セット」コマンド
「体積スタンプ」コマンド
「3Dパス図形(J)」コマンド
「配列複製(3D)」コマンド
A&A VectorWorks 機能拡張シリーズ 作図・編集キット2
「直線連続伸縮」ツール
「線オフセット」ツール
「線包絡壁柱」ツール
「線包絡」ツール
「角度分割線」ツール
「統合化分割線」ツール
「平行線間分割線統合化分割線」ツール
「地点間垂直分割線統合化分割線」ツール
「三斜」ツール
「三角形(二辺狹角)」ツール
「三角形(二角狹辺)」ツール
「フラッシュ戸」ツール
「畳」ツール
「和風建具」ツール
「琉球畳」ツール
「ロッカー」ツール
「わき机」ツール
「書庫」ツール
「JIS設備記号コンセント」ツール
「JIS設備記号スイッチ」ツール
「JIS設備記号テレビ電話」ツール
「JIS設備記号警報装置」ツール
「JIS設備記号電気記号」ツール
「JIS設備記号電灯」ツール
「JIS設備記号配電盤分電盤」ツール
「註をつくる」コマンド
「円弧を作成」コマンド
A&A VectorWorks 機能拡張シリーズ 作図・編集キット-建築
「SXF」取り込み・取り出しコマンド
「SXF」各コマンド
対象となる製品はありません(2007年5月15日現在)
No.1012
Q

一部のレンダリングで特定の回転した図形がカクカクしたレンダリング結果になる(RenderWorks)

A

「円弧のなす角度」の値が大きい回転体やパス図形などを「ラジオシティ-各レンダリング」、と「RW-アートレンダリング」でレンダリングするとモデルの輪郭が滑らかにならず、カクカクした結果になる事が確認されております。

ラジオシティレンダリングの場合、「ラジオシティ-カスタム設定」を開き、「レンダリング」タブの「詳細」で高品位、または最高品位を選択して、「ラジオシティ-カスタムレンダリング」する事で改善できますが、アートレンダリングでは回避できません。ご了承ください。

No.1013
Q

データパレットの「レンダー」タブにある標準リソーステクスチャから選択しても、図形に反映されない(RenderWorks)

A

RenderWorksで標準リソースとして登録されているテクスチャをデータパレットから選択しても、テクスチャが図形に反映されていない現象が確認されております。
大変お手数ですが、選択されたテクスチャをリソースブラウザパレットから適用していただきますようお願いいたします。

→v12.5にて改善しました

No.1014
Q

「階高自動調整」コマンドがない

A

「壁高自動調整」コマンドの同等なものとして、VectorWorksDX(又は、機能拡張ツール集)に含まれる 「屋根に壁をはめ込む...」コマンドがあります。
しかし、「壁高自動調整」コマンド(日本製)へのニーズをいただいております事からv12及びv12.5へバージョンアップされたユーザ様は、特典として壁高自動調整v12及びv12.5版をこちらからダウンロード頂けます
No.1015
Q

「一括プリント」コマンドがない

A

機能の統廃合により、「一括プリント」コマンドは、VectorWorks本体機能からVectorWorksDX(又は、機能拡張ツール集)に移行されました。
No.1016
Q

「壁の仕様を選択...」コマンドがない

A

機能の統廃合により、「壁の仕様を選択...」コマンドは廃止されました。
この機能の同等以上のものとして、VectorWorksDX(又は、機能拡張ツール集)に含まれる「壁の設定」ダイアログ内の「壁スタイル」プルダウンメニュー及び同ダイアログ内の各機能となります。
No.1017
Q

メニューの表示など、VectorWorksの動作が遅くなる(Win)

A

使用中、メニューの表示等の動作が遅くなる現象が確認されております。
これは、ネットワーク上の日本語(2バイト)共有フォルダに、「マイネットワーク」経由でアクセスし、内包しているファイルを一旦VectorWorks12上で使用する(開く、編集する等)と、VectorWorks12に残った履歴情報が原因となり動作が遅くなるものと考えられ、 現在、米国開発元へ原因の究明と改善を要求しております。
尚、英語(1バイト)の共有フォルダでこの現象は再現しません。

この現象に該当する場合、大変お手数ですが、一旦環境設定をリセットし、共有フォルダ名を英語にしてご利用いただくか、以下の手順でご利用頂きますよう、お願いいたします。

→v12.5にて改善しました

改善方法1(ファイルをローカルにコピーして利用する)
1. 「ツール」>「オプション」>「環境設定...」を開く。
2. 「環境設定」ダイアログ内、左下にある「リセット」をクリックし「OK」をクリック。
3. 以後、ネットワークファイルをローカルにコピーし、作業をする。
改善方法2(共有フォルダをネットワークドライブに割り当てて利用する)
1. 「ツール」>「オプション」>「環境設定...」を開く。
2. 「環境設定」ダイアログ内、左下にある「リセット」をクリックし「OK」をクリック。
VectorWorksを一旦終了させる。
3. エクスプローラまたはマイコンピュータのメニューより、「ツール」 >「[ネットワークドライブの割り当て...」を選択しする。
4. 「ネットワーク ドライブの割り当て」ダイアログ内にある「参照」ボタンをクリックし、ネットワーク上の該当フォルダを指定する。
5. 「OK」ボタンをクリックすると元のダイアログに戻りますので、「ログオン時に再接続する」にチェックが入っている事を確認し、「完了」ボタンをクリック。
6. 以後、「ドライブ」で指定された文字のネットワークドライブとして、「マイコンピュータ」経由で使用する。

 

No.1018
Q

寸法図形のマーカーが欠落する

A

寸法図形のマーカー(黒丸など)が欠落する現象が確認されております。
この現象は、カスタマイズした寸法規格が保存されている旧バージョン形式のファイルを利用した場合に、多く発生する事が確認されております。
大変お手数ですが、一旦v12上の新規ファイルで新たに寸法規格を作成していただき、破損した寸法規格と置き換えてご利用頂きますようお願いいたします。

→v12.5にて改善しました

改善方法
1. VectorWorks12上の新規ファイルで寸法規格を作成、一旦保存する
   「ファイル」>「書類設定」>「画面/寸法/解像度」ダイアログ>「寸法」タブ
2. 寸法マーカーが欠落したファイルを開き、上記と同位置「寸法のカスタマイズ」ダイアログを開き、「取り込み...」ボタンをクリック、先に作成している新規ファイルを指定する。
3. 破損した規格を選択し、「削除」ボタンをクリック。
4. 表示される「寸法の置き換え」ダイアログから、手順2.で取り込んだ新たな寸法規格を選択し「OK」ボタンをクリック。
5. 全てのダイアログを「OK」で閉じると、図面内にある対象の寸法図形が新たな寸法規格に置き換わっている事を確認。
No.1019
Q

「寸法クラス」のマーカースタイルを設定すると、寸法図形のマーカーも変更されてしまう

A

寸法図形のスタイルは通常「寸法規格」のみによって設定され、クラス属性のマーカースタイルは、寸法図形以外の図形にしか影響しないことが正常の動作ですが、クラス属性内のマーカースタイルの変更によって、寸法図形のマーカーが変更される現象が確認されております。
大変、お手数ですが「寸法」クラスのマーカースタイルを変更せずご利用いただくよう、お願いいたします。

→v12.5にて改善しました

No.1020
Q

「ドア」を「壁」に挿入した際、ドアの開口部分に不要な線分が表示される場合がある(Win)

A

2D表示時、挿入したドアの開口部分(壁厚のライン)に細い直線や破線、極端に太い線や斜線状の模様などが表示されて消すことが出来ない現象が確認されております。
この場合、大変お手数ですがドアを壁に挿入させず任意の位置に配置させ、シンボル登録してから壁に挿入していただきますようお願いいたします。

→v12.5にて改善しました

No.1021
Q

「オフセット」ツールを実行しても正常にオフセットされない

A

特定のフィレット図形(例えば、円弧図形と多角形を貼り合わせた図形)に対して、「オフセット」ツールでオフセットを実行した場合に、正しくオフセットされない現象が確認されております。
現在、米国開発元へ改善を要求しております。
誠に申し訳ございませんが、ご了承いただきますようお願いいたします。

→v12.5にて改善しました

No.1022
Q

「切断」ツールや「トリミング」ツールを実行しても正常に切断されない場合がある

A

長円に「切断」ツールや「トリミング」ツールで切断を行った場合に、正常に切断さない現象が確認されております。この現象は、長円を切断することによって図形属性が「曲線」に変わり、一部の辺の表示が非表示になってしまうものです。

この場合、大変お手数ですがデータパレットにある「移動」項目を「図形全体」から「頂点のみ」に変更し、下部の矢印ボタンで非表示の頂点まで頂点移動を行い、「辺を表示する」ボタンをクリックすることで、欠落している辺を表示させて頂きますようお願いいたします。

No.1023
Q

模様のある面図形が重なった図面を印刷すると、後ろの図形が透けてしまう(Mac)

A

面属性に模様が設定されている図形が、他の図形と重なっている状態でプリント/出力を行うと一部のプリンタで模様が透過し後ろにある図形が見える状態で印刷されてしまう現象が確認されております。
これは環境設定でQuartzがオンになっている場合で、プリンタがインクジェットタイプの場合に多く見られることが確認されております。

大変お手数ですが、「ツール」>「環境設定」>「画面」タブにあります「Quartzを使用」のチェックを外して印刷していただきますようお願いいたします。

→v12.5にて改善しました

No.1024
Q

図形を削除すると、拘束されている寸法線も削除される

A

図形に、拘束された寸法図形が追加されている場合、拘束されている側の図形が削除されると、拘束されている寸法図形も削除されます。

これはVectorWorks12からの仕様変更によるもので、図形に対し寸法図形が拘束されると一体としてみなされるものです。寸法図形側を削除した場合は、元図形側は削除されません。
拘束されている寸法線を残したい場合には、あらかじめ「加工」>「拘束マークを編集...」より、拘束マークの「削除」を行って頂きますようお願いいたします。

No.1026
Q

線光源が欠落する場合がある

A

「直線」ツールで作図した直線図形を「線光源」に変換、または奥行き0で「柱状体」にし、画面表示に対して垂直に立ち上がっている状態でファイルを保存、再度同じファイルを開くと、これらの図形が消えてしまう現象が確認されております。

  • 例)「前」ビューで縦方向に直線を引き、そのまま「柱状体」(奥行き0)もしくは「線光源」に変換する。2Dビューに戻して、ファイルを保存し閉じる。再度開くと、図形が欠落している

現在、米国開発元へ改善を要求しておりますが、奥行き0の柱状体では3D多角形やNURBS図形などに変換することで、データを保持できますが、線光源の場合、再度作図していただきますようお願いいたします。

→線光源の現象はv12.5で改善しました

No.1027
Q

「窓」や「ドア」を配置した後に再度詳細設定を確認するとクラスが「一般」クラスに戻ってしまう

A

「窓」ツールの「詳細設定」>「表示」タブ>「だき・枠(内)」の「クラス」設定を一般クラス以外に設定し配置、再度配置した「窓」オブジェクトの「詳細設定」を開き、同位置を確認するとクラスが一般に戻ってしまう現象が確認されております。

現在、米国開発元へ改善を要求しておりますが、「詳細設定」ダイアログを表示させる度に、同位置のクラスを最初に設定したクラスに変更していただきますようお願いいたします。

→v12.5にて改善しました