テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks汎用 操作について

最終更新日:2012.3.12

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。

製品Q&A:
No.1000
Q

【Windows】文字が90度回転して表示される / 縦書き文字を入力したい

A

Windows環境では、フォント名の先頭に@マークが付いているもの(例えば「@MSゴシック」など)は縦書き用のフォントとなり、90度回転した表示で入力されます。

縦書き文字を入力したい場合は、この@マークフォントで文字を入力した後、「加工メニュー」-「回転」-「右90°」を行って下さい。

通常の横書き文字を入力する場合は、「文字メニュー」-「フォント」から@マークの付いていないフォントを選択して下さい。
@マーク無しのフォントは、通常の横書き用フォントになります。

  • ※ 「ツールメニュー」-「オプション」-「環境設定」(もしくは「ファイルメニュー」-「環境設定」-「環境設定/システムに保存」)内の、「画面」タブ内の「文字の反転禁止」オプションが有効になっている場合は、縦書き文字入力後の90度回転を行っても、正しい方向に文字が表示されません。
    「文字の反転禁止」オプションにチェックが入っている場合は、外してください。
  • ※ Mac環境では、@マークフォントなどの縦書き用フォントはありません。
No.1001
Q

【Windows】フォント一覧が画面一杯に広がって選択できない

A

「文字メニュー」-「フォント」で、フォント一覧の表示が画面一杯に広がり、一部のフォントが画面上から見切れて選択できない場合がございます。 このような場合は、お手数ですが「文字メニュー」-「文字設定…」(もしくは「文字…」)からダイアログを開き、フォント選択を行ってください。
No.1002
Q

文字の背景に色(面)がついてしまう

A

「ツールメニュー」-「オプション」-「環境設定」(もしくは「ファイルメニュー」-「環境設定」-「環境設定/システムに保存」)内の「画面」タブにて、「文字にアミをかけない」にチェックを入れた状態で、文字入力をお試しください。
No.1003
Q

【v2008以降】四角形を回転させても、データパレットで幅/高さが変わらない

A

v2008より、四角形の取り扱いが変更されております。

四角形ツールと斜め四角形ツールが統合されたため、作図時の方向で幅と高さを保持するように仕様が変更されています。

v12.5以前のバージョンでは、四角形を90°以外の任意角度で回転させると、自動的に多角形に変換され、データパレットでは傾いた状態で図形範囲の ΔX/Y値が表示されていました。 このため回転すると四角形そのものの縦横寸法を制御することができないというご意見があり、v2008以降より前述の仕様となっております。


 v12                      v2010

50mm四方の四角形を描き、45度回転させた場合

v2008以降で、四角形の作図方向と幅/高さの固定を解除するには、お手数ですが四角形を作図後に、多角形へ変換してください。

四角形を選択し、「加工メニュー」-「変換」-「多角形に変換」を実行することで多角形に変換され、v12.5以前と同様の状態となります。

四角形作図時に自動的に幅/高さの固定を解除する設定や、多角形に自動変換するといった機能は、残念ながらございません。ご了承ください。

No.1004
Q

図形のリサイズが出来なくなった / アクティブポインタが表示されない

A

2Dセレクションポインタツールのモードをご確認ください。
「変形禁止モード」が選択されている場合はリサイズ出来ません。
「シングル変形モード」もしくは「変形モード」に変更してください。

画像はv2010での例です
No.1005
Q

複数の直線を同時にリサイズしたい

A

いくつかの方法があります。用途に応じて以下の方法をお試しください。

●2Dセレクションポインタの複数変形モードを利用する

2Dセレクションポインタの「変形モード」を有効にすれば、複数の線分を選択し、線分の端点をドラッグしてリサイズすることで、いっぺんに変形できます。 水平垂直以外に角度のついた図形の場合は、図形全体が変形してしまうことにご注意ください。


画像はv2010での例です

●2D変形ツールを利用する

まず変形させたい複数図形を選択しておき、2D変形ツールで変形させたい線分の端点を囲うように範囲指定します。 その後、端点をドラッグして変形させてください。


画像はv2010での例です

●結合/合成ツールを利用する

ある基準となる図形まで、複数の直線を一括で延長させたい場合は、結合/合成ツールが有効です。
まず変形させたい複数図形を選択しておき、結合/合成ツールの「基準図形への結合」モードを選択して、任意の図形をクリックします。
その後は、Optionキーを押しながら、基準図形をクリックしてください。


画像はv2010での例です
No.1006
Q

図形にハッチングを設定する方法は?

A

Vectorworksで図形にハッチングを設定方法は3通りあり、それぞれに特性があります。
これらの特性を使用用途によって使い分けて頂く事をお勧めします。

1.属性パレットから設定する

図形を選択して[属性パレット]の面属性から[ハッチ]を選択し、ハッチングの種類を設定する。

操作特性:

図形の面属性として適用されます。
Vectorworksに最初から登録されているデフォルトリソースを利用したり、カスタマイズハッチングを作成しながら作図する場合に有効な設定方法。

互換特性:

DWGやDXFを経由しAutoCADへデータを渡した際には、AutoCAD側のハッチングとして属性を維持できますが、DWG/DXFのハッチング属性を維持できない他のCADソフトウエアの場合、欠落してしまう事もあります。


2.リソースブラウザから設定する

[リソースブラウザ]にリソースファイルとしてハッチングを登録し、[リソースブラウザ]からドラッグ&ドロップで図形に適用する。

操作特性:

図形の面属性として適用されます。
Vectorworksの様々なハッチングリソースファイルや、過去に作成した図面などの外部データを利用したい場合に有効な設定方法。

互換特性:

DWGやDXFを経由しAutoCADへデータを渡した際には、AutoCAD側のハッチングとして属性を維持できますが、DWG/DXFのハッチング属性を維持できない他のCADソフトウエアの場合、欠落してしまう事もあります。


3.「ハッチングメニュー」から設定する

図形を選択し、[加工]メニュー(v11以前の場合は[編集]メニュー)から[ハッチング...]を選択、ハッチングリストから種類を選択し[OK]、位置 > 角度の二度のマウスクリックで設定する。

操作特性:

1.や2.と異なり、設定されるハッチングはグループ図形として配置され、また角度や位置などを指定して配置できるため、1.や2.と比べ、より自由度が上がる設定方法。
データ容量は増加する傾向となります。

互換特性:

DWGやDXFを経由しAutoCADへデータを渡した際には、AutoCAD側のブロック(シンボル)として移行されます。
他のCADソフトウエアの場合でも図形として取り出される為、見た目を維持して渡す事ができます。


No.1007
Q

クラス、デザインレイヤ、シートレイヤの違いは?

A

Vectorworksには、「クラス」と「デザインレイヤ」の2つの作図層があり、この2つの層によって作図される図形を整理分類する事ができます。

主に、「クラスでは図形に対する属性」「デザインレイヤでは図面に対する属性」を管理できます。
例えば、建物の階層(B1Fや1F、2F)を「デザインレイヤ」で設定し、建具や机などの部材は「クラス」で設定する事で、作図効率や編集効率を上げる事ができます。

この2つの層に加え、バージョン11.0以降より「シートレイヤ」機能が追加されました。
シートレイヤはクラスとデザインレイヤの作図物に対する階層管理とは異なり、実際に印刷されるサイズ用紙に様々な画角を複数配置する事ができる機能です。

例えば、あなたはカメラを持っていると仮定します。作図した図面やモデルを任意の角度から撮影(ビューポート)し、アルバム(シートレイヤ)に自由にレイアウトします。
一枚の写真より整理されたアルバムの方が見て楽しく感じるように、シートレイヤ機能では出力時の表現をよりプレゼンテーション力のあるものにできます。

クラス

他のCADで多く利用されている「レイヤ」と近い性格となるものが「クラス」になります。
線種や線幅、色、模様、Renderworksで利用されるテクスチャなどの属性を管理できます。

デザインレイヤ

他のCADには見られない階層毎に縮尺を管理できる階層機能が「デザインレイヤ」です。
縮尺に加え、高さ、Renderworksで利用される背景テクスチャなどを管理できます。

シートレイヤ

作図された図面を印刷用紙に自由にレイアウトできる為のシートレイアウト機能です。
視点画角となるビュートポートとセットで機能します。
シート自体は複数枚数用意することができます。

ビューポート

シートレイヤに図面を配置する際の視点画角機能です。
図面に変更がかかった時にも反映されるため、図面を見るための覗き窓として理解すると分り易い機能と言えます。

No.1008
Q

レイヤジャンプツールがない

A

v12以降よりツールの統廃合によって「レイヤジャンプ」ツールは削除され、「レイヤをアクティブに」コマンドに変更されております。
対象図形の上でマウスを右クリック(Mac環境で1ボタンマウスの場合はControlキー+マウスクリック)してコンテキストメニューを表示させ、「レイヤをアクティブに」「クラスをアクティブに」「強制選択」などを選択してご利用ください。

画像はv2010での例です
No.1009
Q

異なるデザインレイヤ上の図形を選択/編集/スナップ出来ない

A

以下の点をご確認下さい。

  • 「ビューメニュー」-「他のクラスを/他のレイヤを」の表示設定をご確認ください。
  • 「ツールメニュー」-「オーガナイザ」(もしくは「階層メニュー」-「クラス.../レイヤ...」)にて、クラス/レイヤの表示設定をご確認ください。
  • 各レイヤの縮尺設定をご確認ください。アクティブレイヤと縮尺が異なるレイヤ上の図形は、選択/編集/スナップすることは出来ません。
  • 各レイヤのビュー設定をご確認ください。「ビューメニュー」-「3Dを見る」で、アクティブレイヤとビューが異なるレイヤ上の図形は、選択/編集/スナップすることは出来ません。2Dビューに戻してから動作をご確認ください。
  • v12以降の場合は、対象図形の上でマウスを右クリック(Mac環境で1ボタンマウスの場合はControlキー+マウスクリック)してコンテキストメニューを表示させ、「強制選択」を選択することで、通常は選択できない図形を選択状態にすることができます。
No.1010
Q

【v2009以降】図形の辺にスナップできない

A

「ツールメニュー」-「スマートカーソル設定」-「カテゴリ:図形」の「辺」にチェックを入れてください。
No.1011
Q

【v2008以前】画面上に十字の破線が表示される

A

「ツールメニュー」-「オプション」-「環境設定」(もしくは「ファイルメニュー」-「環境設定」-「環境設定/システムに保存」)内の、「描画」タブ内の「基準線にスナップ」が有効になっていると思われます。

「基準線にスナップ」オプションは、2D基準点にX/Y軸の補助線を表示させる機能です。
不要であればオプションを無効にするか、2D基準点を削除してください。


画像はv2008での例です
(「基準線にスナップ」オプションはv2009以降ではなくなっています)
No.1012
Q

レイヤ分けされている3D図形をまとめてレンダリングして表示させたい

A

「レイヤリンク」コマンドをご利用ください。

「レイヤリンク」は、アクティブなレイヤ上に、指定したレイヤ内の図形のリンク図形を作成します。

Architect/Designerをお持ちの場合は、「スタックレイヤ」or「ビューを統合」コマンドをご利用ください。

「スタックレイヤ(v12~2009)」もしくは「ビューを統合(v2010)」は、コマンドが有効になっている間、各レイヤが統合されて表示されます。

各コマンドの詳細については、User's Guide及びVectorworks Helpをご参照ください。

No.1013
Q

Vectorworksに収録されているシンボルやテクスチャなどを使用したい
独自作成したリソースを、他のファイルでも使用したい

A

リソースブラウザから、使用したいリソースが保存されているファイルを登録して下さい。
リソースブラウザにて、「共有リソース(ファイル)」-「閉じているファイルを共有リソースに登録」から、使用したいファイルを登録してください。
Vectorworksに収録されているリソースは、Vectorworksフォルダ内の「Libraries」(もしくは「Object Libraries」)フォルダ内のファイルに入っています。

画像はv2010での例です
No.1014
Q

カスタマイズした作業画面やテンプレートファイルを他の環境でも使用したい

A

v2008以降では、これらのファイルはユーザフォルダ内に保存されるよう変更されています。

保存先となるユーザフォルダは、「ツールメニュー」-「オプション」-「環境設定」(もしくは「ファイルメニュー」-「環境設定」-「環境設定」)内の、「ユーザフォルダ」タブにて確認できます。

上記フォルダ内の「Workspaces(作業画面)」フォルダや「Templates(テンプレート)」フォルダ内のファイルをバックアップしてください。

v12.5以前の場合は、VectorWorksフォルダ内の「Workspaces」フォルダや「Templates」フォルダ内に、カスタマイズしたファイルが直接保存されています。

No.1015
Q

カラーパレットに表示される色数が少ない / 白と黒しか表示されていない

A

v2008以降では、カラーパレットセットを登録する必要があります。

1)属性パレットからカラーパレットを開きます。
2)右上の「カラーパレットマネージャー」ボタンを押します。


画像はv2010での例です

3)カラーパレットマネージャーダイアログにて、使用したいカラーパレット名左側の「アクティブ」欄をクリックし、チェックマークを付けてください。


画像はv2010での例です

4)OKボタンでダイアログを閉じ、再度属性パレットからカラーパレットを開いてください。
5)カラーパレット下部に、3)で選択したカラーパレットが表示されますので、切り換えて使用してください。

No.1016
Q

黒丸マーカーの寸法線を描きたい

A

「ファイルメニュー」-「画面/寸法/解像度」(もしくは「ファイルメニュー」-「環境設定」-「ファイルに保存」)の「寸法」タブ内の「カスタマイズ」ボタンを押し、カスタム寸法規格を作成してご利用ください。

寸法規格作成の詳細については、User's Guide及びVectorworks Helpをご参照ください。

No.1017
Q

レンダリングを行ってもワイヤーフレーム表示のまま変わらない

A

3D図形の面が無い状態になっていることが考えられます。
属性パレットの面属性の状態や、3D図形の作成手順をご確認ください。
No.1018
Q

PDFファイルとして取り出したい

A

Vectorworksの独自機能としてPDF形式ファイルの入出力を行うには、v12.5以上のバージョンで、Designer Extension、Architect Extension、拡張ツール集などのプラグインモジュールがインストールされている必要があります。Vectorworks単体(Fundamentals)では、 PDF形式ファイルの入出力を行うことはできません。

v12.5以上のバージョンで、Designer Extension、Architect Extension、拡張ツール集などのプラグインモジュールがインストールされている場合は、ファイルメニューの取り出し/取り込みコマンド内から入出力が可能です。

なお、Mac環境ではOSX側の機能を利用したPDF取り出しコマンドが搭載されています。
MacOSXの場合は、OSXにPDF出力機能が搭載されているため、プリントダイアログを経由して保存する事が可能です。

Windows環境には、同様の機能は搭載されていません。
別途アドビシステムズ社のAcrobatなど、PDFを生成できるソフトウェアが必要となります。
(AdobeReaderやAcrobatRederではPDF生成はできません)

No.1019
Q

1枚の用紙に作図したはずの図面が、2~4枚に分割されて印刷される

A

単用紙で出力する設定になっていないことが考えられます。

v12以降の場合

「ファイルメニュー」-「用紙設定」を開き、「用紙の枚数」の項目で、「横:1/縦:1」の状態になっているかをご確認ください。


画像はv2010での例です

v11以前の場合

「画面メニュー」-「用紙の大きさ」を開き、サイズの欄で「単用紙」が選択されているかをご確認ください。


画像はv11での例です
No.1020
Q

A2横用紙に作図された図面を、A3縦用紙2枚に分割して印刷したい

A

v12以降の場合

1)「ファイルメニュー」-「用紙設定」を開きます。
2)「プリンタ設定」ボタンを押し、用紙設定をA3縦にして、OKボタンを押します。
3)「用紙の枚数」の項目で、「横:2/縦:1」と設定し、OKボタンを押して閉じます。
4)画面上で、用紙枠内に図形が収まっていることを確認して、印刷を行って下さい。


画像はv2010での例です

v11以前の場合

1)「ファイルメニュー」-「用紙設定」を開き、用紙設定をA3縦にして、OKボタンを押して閉じます。
2)「画面メニュー」-「用紙の大きさ」を開き、ダイアログ左側の「用紙の枚数」の欄で、左上2枚分を選択するようマウスクリックで指定して下さい。
3)OKボタンを押して閉じ、画面上で用紙枠内に図形が収まっていることを確認して、印刷を行って下さい。


画像はv11での例です
No.1021
Q

入力したシリアルナンバーを別のものに変更したい

A

「ツールメニュー」-「オプション」-「環境設定」(もしくは「ファイルメニュー」-「環境設定」-「環境設定/システムに保存」)-「その他」タブ内の「シリアル」ボタンから、シリアルナンバーの削除や登録が可能です。
No.1022
Q

旧バージョン形式で保存したい
下位バージョンでファイルを開きたいが、保存することが出来ない

A

Vectorworksでは、ご利用のバージョンごとに、下位3~5バージョン形式までのファイル取り出しが可能となっております。
「ファイルメニュー」-「取り出す」から、必要なVectorworksバージョンの項目を選択して保存を行ってください。

Vectorworks各バージョンから取り出し可能なファイル形式

  • 【Vectorworks2012】 ▶ v2011 / v2010 / v2009 / v2008 / v12
  • 【Vectorworks2011】 ▶ v2010 / v2009 / v2008 / v12
                (v12形式取り出しはSP5アップデータを適用してください)
  • 【Vectorworks2010】 ▶ v2009 / v2008 / v12
  • 【Vectorworks2009】 ▶ v2008 / v12 / v11
  • 【VectorWorks2008】 ▶ v12 / v11 / v10
  • 【VectorWorks12/12.5】 ▶ v11 / v10 / v9
  • ※ 上記より更に古い形式での取り出しはできません。
  • ※ ファイル変換サービスや、下位バージョン形式取り出し用コンバータ等のご提供はございません。何卒ご了承下さい。
  • ※ 下位バージョン形式の取り込みにつきましては、v7以降より対応しております。
No.1023
Q

【Windows】ユーザフォルダを開くことができない / 隠しファイル&フォルダを表示させる方法は?

A

v2008以降より、カスタマイズした作業画面や環境設定などの情報を、ユーザフォルダへ保存するようになりました。ユーザフォルダの場所は、Vectorworks環境設定内の「ユーザフォルダ」タブで確認、変更することができます。

Windows環境の場合、初期状態の保存場所にあるユーザフォルダは、OS側で隠しフォルダを表示する設定にしていないと、Windows上で直接開くことができません。
Windowsで隠しファイル&フォルダを表示させるには、以下の設定が必要です。ご参考ください。

XPの場合

「スタートメニュー」-「コントロールパネル」-「フォルダオプション」(カテゴリ表示になっている場合は「デスクトップの表示とテーマ」-「フォルダオプション」)を開き、「表示」タブ内の詳細設定「ファイルとフォルダの表示」で、『すべてのファイルとフォルダを表示する』をオンにする。

Vistaの場合

「スタートメニュー」-「コントロールパネル」-「フォルダオプション」(カテゴリ表示になっている場合は「デスクトップのカスタマイズ」-「フォルダオプション」)を開き、「表示」タブ内の「ファイルとフォルダの表示」で、『すべてのファイルとフォルダを表示する』をオンにする。

7の場合

「スタートメニュー」-「コントロールパネル」-「フォルダーオプション」(カテゴリ表示になっている場合は「デスクトップのカスタマイズ」-「フォルダーオプション」)を開き、「表示」タブ内の「ファイルとフォルダーの表示」にて、『隠しファイル、隠しフォルダー、および隠しドライブを表示する』をオンにする。