テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks2014シリーズ

最終更新日:2014.1.14

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。
※ Designer/Archtect/Landmark/Spotlightを総称して「デザインシリーズ」と表記しています。

製品Q&A:
No.1000
Q

【VSSご契約者様向け】 Vectorworks2014をダウンロードしたい

A

VSSご契約様向けのVectorworks2014 スタンドアロン版 無償提供サービスのご利用方法につきましては、こちらをご参照ください。
No.1001
Q

Vectorworks2014をインストールしたい

A

インストール手順の詳細につきましては、こちらをご参照ください。
No.1002
Q

アクティベーションできない

A

起動時のアクティベーション(ライセンス認証)トラブルにつきましては、こちらをご参照ください。
No.1003
Q

Vectorworks2014をアンインストールしたい

A

アンインストールを行う場合は、Vectorworks2014のインストールDVD内の「Utilities」>「アンインストーラ」内のプログラムをご利用ください。
何らかの理由によりアンインストーラが実行できない場合は、お手数ですが手動にてアンインストールを行う必要があります。
Vectorworks2014の手動アンインストールの手順につきましては、こちらをご参照ください。
No.1004
Q

Vectorworksヘルプで、3ページ以上プリントアウトすることができない

A

Vectorworksヘルプ(Vectorworks 2014 Help)にて、印刷枚数が3ページ以上にまたがるトピックスをプリントアウトすることが出来ない現象が確認されております。(4ページ目以降は白紙で出力されます。)
この現象は、Adobe AIR側の印刷制限によるものです。ご了承ください。

Vectorworks2014製品には、「PDF版マニュアル」も付属しております。印刷を行う際はこちらをご利用ください。
PDF版マニュアルは、Vectorworks2014のアプリケーションフォルダ内の「Manual(PDF)」フォルダに収録されております。

No.1005
Q

【Windows8】全体的に動作が遅い

A

Windows7上での動作と比較した場合、Windows8環境上では全体的な基本動作(ウィンドウ/メニュー/ダイアログの開閉など)が遅くなる傾向がございます。
これはWindows8側に起因する現象であり、Vectorworks固有の問題ではございません。ご理解の上、ご了承願います。
No.1006
Q

【Win】モニター上で模様が潰れて正しく表示されない

A

ご利用のマシンに搭載されているグラフィックボードの性能が推奨動作環境を満たしていない場合、モニター上で模様が潰れて正しく表示されない場合があることが確認されています。
お手数ですが、推奨動作環境に沿ったマシンにてご利用ください。
No.1007
Q

【Win】ワークシートの罫線が消えて表示されない

A

ご利用のマシンに搭載されているグラフィックボードの性能が推奨動作環境を満たしていない場合、モニター上で模様が潰れて正しく表示されない場合があることが確認されています。
お手数ですが、推奨動作環境に沿ったマシンにてご利用ください。
No.1008
Q

【Win】開いているVWファイルと同じ階層に、拡張子「.lck」ファイルが作成される

A

一時的なファイルで、動作上の仕様となります。(.lckファイルは不可視ファイルです)
VWファイルを閉じると消えますので、「.lck」は削除しないでください。
No.1009
Q

【Mac】IGES形式ファイルの取り込み/取り出しが出来ない

A

Vectorworksがインストールされたディレクトリのパスに2バイト文字(日本語文字)が含まれている場合、IGES形式ファイルの取り込み/取り出しが出来ない現象が確認されています。

「取り込む-IGES」コマンドではエラーが表示され、取り込みが行えません。
「取り出す-IGES」コマンドでは、取り出されたIGESファイルの容量が0KBになります。

お手数ですが、2バイト文字を含まない場所にVectorworksをインストールしてご利用ください。

SPアップデータにて改善しました。 

No.1010
Q

「取り出す-DWF」コマンドで正しくデータが取り出されない

A

「取り出す-DWF」コマンドに関しまして、以下の現象が確認されています。誠に申し訳ございません。

  • 取り出したファイルを開くと、回転した画像の周りが黒くなる。
  • イメージ属性を割り当てた多角形等を取り出すと、図形の周りが黒くなる。
  • 【Mac】3D DWFで取り出しを行っても3Dで取り出されない。
  • 【Win】ワークシート内の文字がセルからはみ出る。
No.1011
Q

「取り出す-DXF/DWG」コマンドで取り出したデータで、寸法値がずれてしまう

A

寸法線図形のデータパレットで「自動文字位置」をオフにした状態でDXF/DWG取り出しを行うと、寸法値の位置ががずれてしまう現象が確認されています。
本現象は、DXF/DWG取り出し時に「バージョン2000/2000i/2002」を選択した場合に発生します。お手数ですが、「バージョン2000/2000i/2002」以外をご利用ください。

SPアップデータにて改善しました。 

No.1012
Q

「取り出す-EPSF」コマンドで取り出したデータがPhotoshopで開けない

A

日本語フォントを含むファイルをEPSF取り出しすると、Photoshopで開くことができない現象が確認されています(Illustratorでは開くことができます)。誠に申し訳ございません。
No.1013
Q

「取り出す-Parasolid X_T」コマンドでデータが取り出されない

A

原点を中心に1000000mm四方の範囲外に図形の一部が配置されていると、Parasolid X_T取り出しすることができません。
これはデータ取り出し範囲の制限となり、恐れ入りますが動作上の仕様となります。
No.1014
Q

パブリッシュダイアログの「選択フォルダからのパス」にファイルパスが表示されない

A

Vectorworksアプリケーションフォルダを指定すると発生します。恐れ入りますが、これは動作上の仕様となります。
No.1015
Q

ワイヤーフレーム設定が正しく反映されない

A

「レンダリング-ワイヤーフレーム設定」での設定内容が、ワイヤーフレーム表示時に正しく表示されない現象が確認されております。誠に申し訳ございません。

  • 「透視投影を無視」オプションのON/OFFが反映されない。
  • 「文字の透視投影を無視」オプションをOFFにすると、文字が歪んで表示される。
No.1016
Q

OpenGLレンダリングで地面のみ影をつける設定にしても影が表示されない

A

OpenGL設定の「影をつける-地面のみ」オプションをONにしていても、基準面(高さ0)に影が生成されない現象が確認されています。誠に申し訳ございません。
No.1017
Q

OpenGLレンダリング/VWレンダリングを行うと寸法線や引き出し線が表示されない

A

基準面をレイヤプレーンに設定した直列寸法線と寸法線を含むビューポートに対して、OpenGLレンダリング/VW-ソリッドレンダリング/VW-シェイドレンダリング/VW-シェイドレンダリング(線無)を行った場合、寸法値や寸法線、引き出し線が表示されない現象が確認されています。誠に申し訳ございません。
No.1018
Q

屋根設定で「耐力壁(軒桁)高さ」に入力した値が反映されない

A

屋根設定の編集ダイアログにて、切り妻を選択した状態で「耐力壁(軒桁)高さ」に値を入力しても、反映されずに屋根が作成されてしまう現象が確認されております。誠に申し訳ございません。

SPアップデータにて改善しました。 

No.1019
Q

ドーマー設定で「桁からの高さ」に入力した値が反映されない

A

ドーマー設定ダイアログにて、形式を台形/切り妻/寄せ棟/波形/片流れのいずれかにしている場合、「桁からの高さ」に入力した数値が反映されない現象が確認されています。誠に申し訳ございません。
No.1020
Q

別ファイルからコピーした寸法をペーストすると寸法値が表示されなくなる

A

環境設定の「GDI/Quartzを使用」オプションがOFFの状態で、別ファイルからコピーした寸法図形をペーストすると、寸法値が表示されなくなる現象が確認されています。
ペースト後の寸法値を選択しデータパレットで「文字自動位置」オプションのON/OFFを切り替えてリドローすることで改善されます。お手数ですが、当手順にてご利用ください。

SPアップデータにて改善しました。 

No.1021
Q

【Win】タイル(面属性)が正しく表示されない

A

「ヘリンボーン 舗装材」「アセンディングレイ 舗石」「織り模様 舗装材」の3種のタイルを属性パレットから適用すると、表示が不正になる現象が確認されています。誠に申し訳ございません。

SPアップデータにて改善しました。 

No.1022
Q

シンボル図形の「3D壁開口部形状」の編集時に、壁がグレーで表示されない

A

シンボル図形の向きを反転した状態で壁に挿入し「3D壁開口部形状」の編集を行うと、対象のシンボル図形は黒線で表示されますが、壁はグレーで表示されません。
恐れ入りますが、これは動作上の仕様となります。
No.1023
Q

スナップパレットの「ワーキングプレーンへのスナップ」がたびたびOFFになる

A

「ワーキングプレーンへのスナップ」は、他のツールセット(寸法関係)に移動するごとにOFFになります。
恐れ入りますが、これは動作上の仕様となります。
No.1024
Q

柱状体をメッシュに変換すると面に分割線が発生する

A

穴のあいた柱状体などの場合、これをメッシュに変換すると穴と別の頂点を結ぶ分割線線が表示されます。
恐れ入りますが、これは動作上の仕様となります。
No.1025
Q

「結合/合成」ツールで「基準屋根面の垂直方向の厚さを使用モード」にしても、結合時に屋根面の厚さが同じにならない

A

屋根面の結合を行う際に、「基準屋根面の垂直方向の厚さを使用モード」を「基準図形への結合モード」で使用すると、結合時に屋根面の厚さが同じになりません。
恐れ入りますが、これは動作上の仕様となります。
No.1026
Q

寸法図形で寸法値表示を消しても記号や公差の値が残る

A

「記号」や「公差」の値をデータパレットで入力している状態で、「寸法値の表示」オプションをOFFにしても、記号や公差の値は残ります。
恐れ入りますが、これは動作上の仕様となります。
No.1027
Q

レンダリング結果が旧バージョンと異なる(with Renderworksシリーズ)

A

v2011以降より、レンダリングエンジンが従来のLightWorksエンジンからCINEMA 4Dエンジンに変更されています。このため、Renderworksレンダリングの品質がv2010以前と比較しますと大きく変化しています。
詳しくはこちらをご参照ください。
No.1028
Q

【Win】レンダリングメニューがグレーアウトしていてレンダリングが実行できない(with Renderworksシリーズ)

A

with Renderworksシリーズが正しくインストールされており、かつwith Renderworksシリーズ用のシリアルナンバーが正しく入力されているにもかかわらずRWレンダリングメニューがグレーアウトしている場合は、ご利用のマシンに搭載されているグラフィックボードの性能が推奨動作環境を満たしていないことが原因である可能性が考えられます。
グラフィックボードの性能が足りない場合に、各レンダリングコマンドがグレーアウトしレンダリングが実行できなくなる場合があることが確認されています。
お手数ですが、推奨動作環境に沿ったマシンにてご利用ください。
No.1029
Q

RW簡易レンダリング/RW仕上げレンダリング/RWカスタムレンダリングにて、不正な影が表示される(with Renderworksシリーズ)

A

RW系レンダリングを実行した際に、以下の状況にて不正な影が表示される現象が確認されています。

  • 基準面がレイヤプレーンの2D多角形が存在する場合に、不正な影が発生することがあります。
    お手数ですが、該当図形の基準面をスクリーンプレーンに変更するか、3D多角形に変換してください。
  • 3D図形上に2D図形が位置する状態で、「ビューメニュー」>「光源を設定」>「背景放射光」の間接光を1以上に設定してRW系レンダリングを行うと、3D図形上に不正な影が発生することがあります。
No.1030
Q線光源に変換した円弧が発光しない(with Renderworksシリーズ)

A

線光源に変換した円弧が、まれにRWレンダリングで発光しない現象が確認されています。誠に申し訳ございません。
お手数ですが、線光源の「ソフトシャドウ」をオフにする、もしくはRWカスタムレンダリング設定の「影」オプションをオフにした状態で、RWカスタムレンダリングを実行してください。
No.1031
Q

クラス属性で割り当てたテクスチャが正常に表示されない(with Renderworksシリーズ)

A

クラス属性によってテクスチャを割り当てた場合、データパレットのレンタータブ内から「更新」をかけないと正しく表示されない現象が確認されています。誠に申し訳ございません。
No.1032
Q

「取り出す-DWF」コマンドで、断面ビューポートを正しく取り出すことができない(デザインシリーズ)

A

シートレイヤ上の断面ビューポートをDWF取り出しすると、ビューポート内の図形が半分ほどに欠落し、用紙枠外に不正に表示される現象が確認されています。誠に申し訳ございません。
No.1033
Q

断面ビューポートの編集画面に入ると図形位置がずれる(デザインシリーズ)

A

シートレイヤ上の断面ビューポートからデザインレイヤの編集画面に入ると、図形が図面の中心からずれて表示される現象が確認されています。
お手数ですが、いったんビューを切り替えることで正常な位置に戻すことができます。
No.1034
Q

データベースの設定/編集が正しく動作しない(デザインシリーズ)

A

データベース関連の設定/編集時に、以下の現象が確認されています。誠に申し訳ございません。

  • 「データベース設定を更新」にて、「レコード変更時」が機能しない(レコード値を変更してもデータベースの値が変わらない)。
  • 「データベース連結を編集」にて、「選択した図形を一括変更」を選択した際、読み出し/書き込みクエリタブのwhere区が自動生成されない。
No.1035
Q

「照明器具一覧」に計算式を入力しても計算されない(デザインシリーズ)

A

「舞台照明メニュー」>「レポート」>「器具の一覧表作成」コマンドで作成した「照明器具一覧」ワークシートに、計算式や関数を入力しても計算されない現象が確認されています。誠に申し訳ございません。
No.1036
Q

「スプリンクラー灌水集計表」で散水量が取得できない(デザインシリーズ)

A

「ツールメニュー」>「レポート」>「部材一覧表を作成」コマンドで作成した「スプリンクラー灌水集計表」で、散水量が取得できない現象が確認されています。誠に申し訳ございません。
No.1037
Q

「壁からスペースを作成」コマンドで作成されるスペースが、壁と同じレイヤになる(デザインシリーズ)

A

「壁からスペースを作成」コマンドにて、スペースが生成レイヤに作成されず、壁のあるレイヤに作成される現象が確認されています。
お手数ですが、スペースを作成後にレイヤを変更してください。

SPアップデータにて改善しました。 

No.1038
Q

「面配列を作成」コマンドでイメージを使用して作成した面配列をレンダリングすると、イメージが回転してしまう(デザインシリーズ)

A

イメージを使用して「面配列を作成」した図形をOpenGLレンダリングすると、イメージが横倒しになる現象が確認されています。誠に申し訳ございません。

SPアップデータにて改善しました。 

No.1039
Q

「可視範囲を解析」コマンドが動作しない(デザインシリーズ)

A

「可視範囲を解析」コマンドにて、以下の現象が確認されています。誠に申し訳ございません。

  • 【Win】コマンドを実行しても動作せず、その後の操作が行えなくなる。この状態に陥った場合は、お手数ですがVectorworksを再起動してください。→SPアップデータにて改善しました。 
  • 【Mac】コマンドを実行しても動作せず、その後の操作が行えなくなる。この状態に陥った場合は、Escキーを押すことで復帰させることができます。→SPアップデータにて改善しました。 
No.1040
Q

「外壁を採寸」で正しい寸法が出力されない場合がある(デザインシリーズ)

A

建物が2棟以上存在する場合、それぞれが向かい合っている壁(外壁)の寸法は出力されません。
恐れ入りますが、これは動作上の仕様となります。
No.1041
Q

「シーンのアニメーション化」コマンド実行後、「VectorScriptメッセージ」が消えない(デザインシリーズ)

A

「舞台照明メニュー」>「ビジュアライズ」>「シーンのアニメーション化」コマンド実行後に取り出しが終わっても、「VectorScriptメッセージ」は消えず表示されたままになります。
恐れ入りますが、これは動作上の仕様となります。お手数ですが、手動でウィンドウを閉じてください。
No.1042
Q

植栽の設定でクラスによる不透明度設定が反映されない(デザインシリーズ)

A

下記の挙動につきましては、恐れ入りますが動作上の仕様となります。

  • 植栽の設定ダイアログ内の描画タブにある「クラス設定の不透明度を使用」オプションをONにしても、クラスの不透明度が反映されない。
  • 「影の表現方法」で「クラス属性」を選択し、不透明度を設定してあるクラスを選択しても不透明度が反映されない。
No.1043
Q

壁にドラッグ&ドロップで壁スタイルを割り当てると、「端」の設定が反映されない(デザインシリーズ)

A

恐れ入りますが、これは動作上の仕様となります。
あらかじめ壁スタイルを選択してから壁を作成した場合は正常に反映されます。
No.1044
Q

ファイルメニュー内に一括出力コマンド(「取り出す-PDF(一括)」「DXF/DWGまたはDWF(一括)」「一括プリント」)がない

A

ファイル取り出しコマンドの「PDF(一括)」と「DXF/DWGまたはDWF(一括)」、およびプリントコマンドの「一括プリント」は、ファイルメニュー内の「パブリッシュ」コマンドに統合されました。
「パブリッシュ」コマンドの使用方法につきましては、Vectorworks2014ヘルプ内の「ファイルの取り込みと取り出し - 一括パブリッシュ」の項をご参照ください。
No.1045
Q

【Mac】Retinaディスプレイに最適化されているか

A

恐れ入りますが、Retinaディスプレイへの最適化はされておりません。ご了承ください。