テクニカルサポートデスク




読み込み中…

製品別Q&A - Vectorworks2012シリーズ

最終更新日:2012.3.12

※ 全ての不具合/仕様情報を掲載しているものではありません。
※ これら以外にも未知の不具合が存在する可能性があります。

製品Q&A:
No.1000
Q

アクティベーションできない

A

起動時のアクティベーション(ライセンス認証)トラブルにつきましては、こちらをご参照ください。
No.1001
Q

レンダリング結果が旧バージョンと異なる(with Renderworksシリーズ)

A

レンダリングエンジンが従来のLightWorksエンジンからCINEMA 4Dエンジンに変更されたため、Renderworksレンダリングの品質が旧バージョンと比較して大きく変化しています。
詳しくは、こちらをご参照ください。
No.1002
Q

Vectorworksヘルプを開くことができない

A

Vectorworksヘルプを開こうとすると以下のエラーが表示される場合は、ヘルプが正しくインストールされていないことが考えられます。

v2012でヘルプを利用するためには、ヘルプファイルのインストールと、Adobe AIR(ヘルプを利用するためのアプリケーション)のインストールが別途必要です。

v2012製品ディスク内の「Manual(Help) Installer」に、必要なインストールファイルが収録されています。
同フォルダ内の「VW Helpインストールについて.txt」ファイル、および製品付属の冊子「Vectorworks2012J セットアップガイド」内のヘルプのインストールの項にセットアップ手順が記載されておりますので、ご参照の上、ヘルプのセットアップを行って下さい。

  • ※ ご注意:ヘルプのインストール先のパス(ハードディスク内のファイルやフォルダの所在を示す文字列)に2バイト文字(日本語)が含まれていると、正しく動作しません。インストール先のフォルダは、1バイト文字(半角英数字)の場所を指定して下さい。
No.1101
Q

Vectorworksヘルプで、3ページ以上プリントアウトすることができない

A

Vectorworksヘルプ(Vectorworks 2012 Help)にて、印刷枚数が3ページ以上にまたがるトピックスをプリントアウトすることが出来ない現象が確認されております。(4ページ目以降は白紙で出力されます。)
この現象は、Adobe AIR側の印刷制限によるものです。ご了承ください。

Vectorworks2012製品には、「PDF版マニュアル」も付属しております。印刷を行う際はこちらをご利用ください。
PDF版マニュアルは、Vectorworks2012のインストールディスク(DVD)内の「Manual(PDF)」フォルダに収録されております。

No.1100
Q

Vectorworks2012をアンインストールしたい

A

Vectorworks2012のアンインストール手順につきましては、こちらをご参照ください。
No.1003
Q

【Win】特定の文字が含まれるファイルを開くことが出来ない

A

ファイル名の末尾が「表 / ソ / 暴 / 予」などの特定の文字になっている場合、そのファイルを開くことができない現象が確認されています。
お手数ですが、該当文字がファイル名末尾とならないようご対処ください。
No.1004
Q

【Mac】「取り込む-DXF/DWG」コマンドで、特定の文字(タ)が化ける

A

DXFバージョン「R12」形式のファイルを取り込む際、データ内にビッグフォントの「タ」が含まれる場合、「タ」を含むこれ以降の文字が化けてしまう現象が確認されています。誠に申し訳ございません。
No.1005
Q

【Mac】IGES形式ファイルの取り込み/取り出しが出来ない

A

Vectorworksがインストールされたディレクトリのパスに2バイト文字(日本語文字)が含まれている場合、IGES形式ファイルの取り込み/取り出しが出来ない現象が確認されています。

「取り込む-IGES」コマンドではエラーが表示され、取り込みが行えません。
「取り出す-IGES」コマンドでは、取り出されたIGESファイルの容量が0KBになります。

お手数ですが、2バイト文字を含まない場所にVectorworksをインストールしてご利用ください。

No.1006
Q

【Win】プリントアウト時、プリントファイル名が文字化けする
【Win】AdobePDF等を利用したPDFファイル作成時のファイル名が文字化けする

A

ファイル名が2バイト文字(日本語文字)のファイルをプリントアウトする際、プリンタ側のファイル名が文字化けする現象が確認されています。
「ツールメニュー」-「オプション」-「環境設定」ダイアログの「画面」タブ内、「GDIを使用」オプションがONの状態で発生する現象です。誠に申し訳ございません。

また、これはAdobePDF等のPDF作成ドライバを利用した際のファイル名でも同様です。
お手数ですが、PDFファイル保存時にはファイル名のリネームを行ってください。

No.1007
Q

レイヤリンクした図形を特定のファイルフォーマットで取り出すと、レイヤの高さが無視される

A

レイヤリンクを行った状態で、以下の形式でファイル取り出しを行うと、レイヤの高さ設定が無視され、各レイヤの図形が同じ高さに配置されてしまう現象が確認されています。誠に申し訳ございません。

当現象が発生する取り出し形式:STLIGES / SAT / StrataVision / Parasolid

No.1008
Q

OpenGLレンダリングが正しく行われない

A

OpenGLレンダリング実行時に、以下の現象が確認されています。誠に申し訳ございません。

  • OpenGL設定にて「輪郭を実線で表示」かつ「影をつける(地面のみ)」を有効にした場合、表示の倍率によって影がつかない部分(地面図形)や、地面が真っ黒になる場合がある
  • 投影方法が「透視投影」の状態で、OpenGL設定にて「輪郭線をつける」を有効にした場合、透視投影の表示範囲がずれる
  • 【MacOSX10.6】OpenGL設定にて「輪郭を実践で表示」を有効にした場合、柱状体の面に斜め線が入る場合がある
No.1009
Q

ワイヤーフレーム設定が正しく反映されない

A

ワイヤーフレーム設定において、以下の現象が確認されています。誠に申し訳ございません。

  • 「透視投影を無視」オプションの切り換えを行っても反映されない
  • 投影方法が「透視投影」の状態で、「面の不透明度」の値を低くするとタイルのみ一部非表示になる
No.1010
Q

ハッチングコマンド実行時の挙動について

A

「編集メニュー」-「ハッチング…」コマンドを実行した際に、以下の現象が確認されています。

  • 2Dビューで実行しても、ビューが自動的に「上」に変更される。
    お手数ですが、ハッチングコマンド実行後に2Dビューに戻してください。
  • ハッチング編集ダイアログで設定した線の太さが反映されない。デフォルトの線の太さでハッチングが作成される。
    お手数ですが、ハッチング作成後に線の太さを変更してください。
No.1011
Q

伸縮コマンドを実行すると図形の位置がずれる

A

「加工メニュー」-「伸縮…」コマンドで、「個別に設定」でX/Yに異なる倍率を設定した状態で、回転をかけた図形に対して実行した場合、図形の位置がずれる現象が確認されています。誠に申し訳ございません。
No.1012
Q

グループ図形をリサイズすると図形の位置がずれる

A

2D図形の「基準面」が「3D」になっている状態でグループ化したグループ図形を、セレクションポインタツールでリサイズすると図形位置がずれるという現象が確認されています。
誠に申し訳ございません。
No.1013
Q

屋根作成時に「軒先下端の高さ」に入力した値が反映されない

A

屋根作成ダイアログで、「軒先下端の高さ」に入力した値が反映されずに屋根が作成されてしまう現象が確認されております。
軒の詳細を「水平」または「水平・垂直」に設定すると発生します。誠に申し訳ございません。
No.1014
Q

【Mac】スペースキーを押すと「スナップの一時無効」ダイアログが表示される

A

スペースキーを押すことで、パンカーソルツールの割り込み(ブーメランモード)を使用することができますが、日本語入力モード(ことえり-ひらがな入力)の状態でスペースキーを押すと、「スナップの一時無効」ダイアログが表示され、ブーメランモードを使用することが出来ません。

英数入力モード(ことえり-US入力)モードでは発生しませんので、お手数ですが英数入力モードでご利用ください。

No.1015
Q

【Win】入力した文字が正しく表示されない

A

文字ツール使用時に、以下の現象が確認されています。

特定の文字を1文字目に入力すると、文字列が表示されなくなる

「ツールメニュー」-「オプション」-「環境設定」ダイアログの「画面」タブ内、「GDIを使用」オプションがOFFの状態で、特定の文字が文字列先頭にある場合に発生する現象です。
(該当文字の前に空白(スペース)を入れることで当現象を回避することができます。)
以下の文字で発生します。

【文字列の先頭にあると非表示となってしまう文字の一例】
$ 唄 栄 億 茄 各 射 謄 萄 縄 約 欄 弄 椄 笄 褄 贄

文字スタイルでアンダーラインに設定した状態で、文字間に半角スペースを複数入れた場合、文字間部分のアンダーラインが表示されなくなる(WinXP)

「ツールメニュー」-「オプション」-「環境設定」ダイアログの「画面」タブ内、「GDIを使用」オプションがONの状態で発生する現象です。

OpenType日本語フォントが正しく表示されない

「ツールメニュー」-「オプション」-「環境設定」ダイアログの「画面」タブ内、「GDIを使用」オプションがONの状態で発生する現象です。恐れ入りますが、これは仕様となります。
OpenType日本語フォントで発生し、MSゴシック体に類似した表示になります。
これは画面上でのみの現象です。プリンタ出力時などでは発生しません。

No.1016
Q

スポットライトの角度減衰が正しく反映されない

A

光源ツールの「スポットライト」で、角度減衰で「標準/スムーズ/シャープ」を切り替えても効果が反映されない現象が確認されています。誠に申し訳ございません。
No.1017
Q

引き出し線(機械)ツールが動作しない

A

Fundamentalsシリーズでは、「引き出し線(機械)ツール」はご利用頂けません。
「引き出し線ツール」をご利用ください。
No.1018
Q

レコードフォーマットの初期値が設定時と異なる

A

「レコードフォーマット」設定時、フィールドタイプの「Integer」「Number」の初期値につけたカンマが、小数点として扱われる (例:10,000→10と変更される)という現象が確認されております。
お手数ですが、 「Integer」「Number」をご使用の場合はカンマを使用せずご利用ください。
No.1019
Q

【Win】開いているVWファイルと同じ階層に、拡張子「.lck」ファイルが作成される

A

一時的なファイルで、動作上の仕様となります。(.lckファイルは不可視ファイルです)
VWファイルを閉じると消えますので、「.lck」は削除しないでください。
No.1020
Q

【Win】インストール時、起動時の両方で「名前」「組織名」の入力を求められる

A

恐れ入りますが、Windows Vista/7環境での現時点の仕様となります。
お手数ですが、初回起動時のみ「名前」「組織名」を再度入力してください。
2回目以降の起動では入力の必要はありません。
No.1021
Q

添景がレンダリングされず真っ黒になる(with Renderworksシリーズ)

A

OpenGLレンダリングにて、OpenGL設定の「輪郭を実線で表示」を有効にした場合、添景イメージが正しくレンダリングされず真っ黒になる現象が確認されております。
お手数ですが、データパレットの「Z軸に沿って回転」を外してレンダリングを行ってください。
No.1022
Q

レンダーカメラの視点でシートレイヤビューポートを作成するとレンダーカメラが消えてしまう(with Renderworksシリーズ)

A

恐れ入りますが、これは動作上の仕様となります。
No.1023
Q

「取り出す-3DS」コマンドで、図形の色が変わってしまう(Designerシリーズ)

A

マテリアルを取り出さない設定で3DSファイルを保存した場合に、一番最初に作図した図形の色で図形が取り出されてしまう現象が確認されております。誠に申し訳ございません。
No.1024
Q

「取り出す-IFCプロジェクト」コマンドで、正しくデータが取り出されない(Designerシリーズ)

A

IFCプロジェクト取り出しにて、以下の現象が確認されています。誠に申し訳ございません。

  • 「レベル(平面)オブジェクト」「境界線オブジェクト」「2D図形」をIFCプロジェクト取り出しした場合、これらの図形がDDS-Viewerで表示されない
  • 軸組の「梁」で、タイプが「鋼断面」「単一梁」の場合、取り出しできない
  • IFCプロジェクト取り出しダイアログ内で、面積や高さの単位が "メートル" "平方メートル" となっており、ファイルの単位と連動していない。このためDDS Cadで開くと値に差が出る
  • IFCプロジェクト取り出しダイアログにて、データタブ内の一部のデータがIFCに取り出されない

取り出されないデータ:
・物件 > プロジェクトタイプ
・作成者住所 > 住所 > 部署
・組織住所 > 住所 > 部署
・敷地データ > 経度,緯度

No.1025
Q

「階高を設定」コマンドで、地下階のレイヤのΔZが正しく設定できない(Designerシリーズ)

A

ΔZを数値指定して地下の階を設定した場合、ΔZ値が0になってしまう現象が確認されております。
誠に申し訳ございません。
No.1026
Q

以前に「階高を設定」コマンドで設定を行ったファイルで、ダイアログ内の表示やレイヤ名称などがおかしくなる(Designerシリーズ)

A

以前に「階高を設定」コマンドで設定を行ったファイルで、以下の現象が発生する場合がございます。
誠に申し訳ございません。

  • オーガナイザダイアログで全レイヤを削除し、再び「階高を設定」コマンドを実行すると、「各階の高さを設定」「階高を設定(レイヤの追加/削除)」の表示がおかしくなる。
  • オーガナイザダイアログで全レイヤを削除し、再び「階高を設定」コマンドを実行すると、「階高を設定」ダイアログ内のレイヤ名称と、図面に戻った際のレイヤの名称が異なる。
No.1027
Q

「2X4軸組作成」を行うと、軸組の高さがずれる(Designerシリーズ)

A

「ビューを統合」または「レイヤリンク」した状態で、「2X4軸組作成」を行うと、軸組の高さがずれる現象が確認されております。

例えば、レイヤ1/レイヤ2を1階/2階とした場合、2階の軸組が3階の高さに作成されます。
誠に申し訳ございません。

No.1028
Q

別形式に取り出すと、レイヤの高さが無視される(Designerシリーズ)

A

「ビューを統合」した状態で、特定のファイルフォーマットで取り出しを行うと、レイヤの高さが無視されて各レイヤの図形が同じ高さに配置されてしまう現象が確認されています。
「STL / IGES / SAT / StrataVision / Parasolid」の取り出しで発生します。誠に申し訳ございません。
No.1029
Q

「部屋仕上の凡例を作成」コマンドで、「段落間の行を挿入」をオンにするとワークシート下部の行が欠落する(Designerシリーズ)

A

「段落間の行を挿入」オプションをオンにすると、該当箇所にワークシート行が挿入されるためデータが下にずれますが、ワークシート全体の行数が追加されないため、下の方のデータが欠落してしまいます。
誠に申し訳ございません。
No.1030
Q

柱/ピラスターツールで、図形が消えてしまう場合がある(Designerシリーズ)

A

柱/ピラスターツールにて、「構成」を「構造体のみ」に、「構造体の材質」を「スチール」に設定すると、図形が消えてしまう現象が確認されております。
お手数ですが、上記設定条件は避けてご利用ください。
No.1031
Q

VBビジュアルプラントツールで取り消し操作を行うとVectorworksが強制終了する(Designerシリーズ)

A

VBビジュアルプラントツールにてオブジェクトを配置後、取り消し操作で全て消去し、再度配置しようとするとVectorworksが強制終了してしまう現象が確認されております。誠に申し訳ございません。
No.1032
Q

新規ドキュメントにドア/窓を配置した際に設定ダイアログが表示されない(Designerシリーズ)

A

これはVectorworks2012Jでの仕様変更となります。
No.1033
Q

v2012用SPアップデータを一度キャンセルした場合、再度実行するとエラーが出る(Win)

A

Windows環境で、SPアップデータの実行をキャンセル(インストールダイアログ中の「キャンセル」ボタンを押し、「インストールを中止しますか?」で「はい」を選択)した場合、再度アップデータを実行すると以下のエラーが表示されます。


このダイアログが表示されても、OKボタンを押すことでアップデータが起動しますので、続けてインストールを行うことができます。
もしくは、マシンを再起動させることで、上記エラーは表示されなくなります。

  • ※ SPアップデータを一度キャンセルさせた状態では、マシンの終了時に「プログラムの終了中です...お待ちください」(XP)や「バックグラウンドでプログラムを終了しています」(Vista/7)といった、警告ダイアログが表示される場合がございます。しばらく待ってもマシンが終了しない場合は、「すぐに終了」ボタンをクリックして終了させてください。