テクニカルサポートデスク




読み込み中…

製品別Q&A - A&A会計

最終更新日:2016.12.01

※ 全ての不具合/仕様情報を掲載しているものではありません。
※「A&A出先で会計」のQ&Aはこちらをご覧ください。

製品Q&A:
No.0000
Q

本製品の販売およびサポートの終了について

A

A&A会計は、2016年2月1日をもちまして販売を終了いたしました。
これに伴い、本製品のサポートにつきましても2017年3月31日をもって終了いたしました。
詳しくはこちらをご参照ください。

対応OSについて

本製品はEl Capitanまでの対応となります。macOS Sierraへの対応予定はございません。
詳しい対応OSにつきましてはこちらをご参照ください。なお、必ずv1.2.0.2をご利用ください。

消費税10%への対応について

本製品は消費税10%への対応はございません。何卒ご了承いただけますようお願い申し上げます。

No.0001
Q

他社会計ソフトへの移行について

A

本製品の販売終了に伴い、他社製の会計ソフトへ移行される場合にご参考いただける情報を、こちらのページに掲載しております。ご参考ください。
No.1000
Q

簿記の知識がなくても伝票を入力できますか?

A

A&A会計は3つの入力方法を用意しています。
その1つである帳簿入力画面は、現金出納帳や預金通帳のように金額を増加欄(収入)または減少欄(支払)に入れて登録するだけで自動的に帳票へ転記・集計しますので、簿記の知識がない方でも簡単に入力作業ができます。

▽ご注意

税務申告については、申告内容に応じた簿記・会計知識を要する場合がありますので、お近くの税務署におたずねになるか、税理士にご相談頂く事をお勧めします。

No.1001
Q

仕訳帳と単一入力は同一の画面なのでしょうか?

A

別々の画面です。
「仕訳帳」は帳票出力を専門におこなう画面であり、こちらへの直接入力はできません。
「単一入力」は、入力欄と登録済仕訳の一覧表がセットになっている画面です。
「単一入力」は入力目的の画面ですが、仕訳の一覧表には「仕訳帳」と同じ項目の内容が表示されますので、仕訳帳の中にデータを追加する感覚で入力できます。
No.1002
Q

年度途中で単式簿記と複式簿記を切替えた場合、勘定科目への計上も自動的に切替わるのでしょうか?

A

A&A会計では3つの入力画面をご用意しており、単一入力画面と帳簿入力画面がそれぞれ単式簿記の記帳方法に対応、伝票入力画面(振替伝票・入金伝票・出金伝票)が複式簿記に対応した画面となっております。
A&A会計は、上記のうちどの画面から入力した取引もすべて複式簿記の仕訳形式(借方/貸方に勘定科目を振替した形)に変換してデータベースに登録します。

このためどの入力画面から登録を行っても共通の勘定科目へ集計されます。
また入力画面の切替について事前設定などは一切ございませんので、その場その場の取引の内容や、入力する担当者のスキルに合わせて使用する入力画面を自由に選択することができます。

No.1003
Q

テキストデータの書き出し、読み込みはできますか? また他社製品で書き出したデータを読み込めますか?

A

仕訳伝票データ、帳票データ、保守データ(勘定科目設定等)について、それぞれテキスト形式で書き出しと読み込みを行う機能があります。
A&A会計データの活用に有効的ですが、他社製品との互換性については動作保証等は致しかねます。
No.1004
Q

財務報告書のレイアウト(罫線の位置など)を編集できますか?

A

残念ながらできません。
編集が必要な場合は、お手数ですが財務報告書データをテキスト書き出しし、表計算ソフト等で読み込み編集・印刷を行ってください。
また、財務報告書の各ページタイトル、フォントの種類とサイズ、集計項目の名称と順序はA&A会計上でカスタマイズできます。
No.1005
Q

個人の青色申告をしたいのですが、A&A会計ではどこまで処理できますか?

A

日々の仕訳会計と帳票・財務報告書作成が行えます。
個人事業主に対応したデフォルト勘定科目を用意しています。
青色申告の場合は、A&A会計で出力した財務報告書の数字を所得税青色申告決算書(一般用)の「貸借対照表」「損益計算書」「製造原価の計算」各欄の記入項目に転記してご利用ください。

下記のMacFan.jp連載記事バックナンバーにも青色申告関連の内容が掲載されております。合わせてご参考ください。

▽今からでもまだ間に合う! A&A会計で確定申告!! - MacFan.jp

No.1006
Q

減価償却費の計算ができる機能はありますか?

A

残念ながらそのような機能はございません。
No.1008
Q

マルチクライアント方式で3台のMacから同時にアクセスするためには、どのような設定を行えばよいですか?

A

A&A会計のデータ(A&A会計データベース)をLAN上の任意の場所(共有フォルダなど)に置き、3台のクライアントからそれぞれデータ保存場所のパスを指定してアクセスします。
サーバ機は別に1台Macを立てても、クライアント機のうち1台をサーバ兼用としても、どちらでも使用可能です。
なおマルチクライアント機能で入力及び編集の場合は、有線(Ethernetケーブル)による接続が必要です。

・同時伝票登録について
マルチクライアント方式では、2台または3台のMacから同じタイミングで伝票登録を行うと、「データベースファイルがまだ使用中なので作業を中止しました。少し時間をおいて再度試してみて下さい。」というアラートが表示される場合があります。
この場合は、アラートダイアログのOKボタンをクリック後、少し待ってから再度伝票登録を行ってください。
No.1009
Q

MacOSXのどのバージョンでA&A会計を利用できますか?

A

A&A会計のバージョンによって、ご利用いただけるMacOSXのバージョンが異なります。
詳しくは、こちらをご参照ください。
No.1010
Q

消費税8%への対応について

A

v1.2にて、消費税8%の税率設定に対応しました。詳しくはこちらをご覧ください。
なお、本製品の販売終了に伴い、消費税10%への対応はございません。何卒ご了承いただけますようお願い申し上げます。
No.1011
Q

Leopard上でのウィンドウの揺れについて

A

Leopard(MacOSX 10.5.x)上でA&A会計を起動した場合、各種帳票や入力のウィンドウで「印刷」または「用紙設定」のシートダイアログを2度続けて表示させると、その後同じウィンドウに戻った際に、マウスクリック時に表示が揺れているように見える現象が発生します。
この現象はMacOSX 10.5.x上でのみ発生します。また印刷機能には影響がありません。

ウィンドウを一度閉じてから再度開くことにより、揺れが発生しなくなります。
また複数のウィンドウを表示している時には、アクティブウィンドウを切り替えることでも改善が見られます。
現在、原因を調査中です。ご不便をお掛け致しますが、現象発生時には上記方法にて回避して頂きますようお願い致します。

No.1012
Q

Tab移動ダイアログの表示がおかしくなる

A

A&A会計v1.1.4以降のバージョンにて、Tab移動ダイアログのカラム内容表示がまれにおかしくなる場合があります。

図のように、

  • 項目名が英語表示になる
  • 伝票日付(日)が重複して表示される

…という現象が確認されています。

A&A会計は新しいバージョンで初めて起動する際に、旧バージョンで作成された環境設定を自動的に更新しますが、何らかの理由で更新が上手くいかない場合にこのような現象が発生します。

対処方法:
ダイアログ右上の「初期化…」ボタンをクリックすると正常な表示に戻ります。

No.1013
Q

個人事業所の場合、新しい会計年度の事業主貸・事業主借・元入金の残高はどのように繰り越されるのですか?

A

個人事業所の場合、新規の会計年度作成時に、事業主貸・事業主借・元入金の残高を次の様に繰り越し(相殺)します。

  • 事業主貸・事業主借 … それぞれ、0円にリセットします。
  • 元入金 … 前年の元入金+青色申告控除前所得金額+事業主借ー事業主貸の計算結果となります。

なお、v1.0.1以下にて事業主貸・事業主借が0円にリセットされない現象がございます。
v1.0.2にて、当現象の改善を行いました。
アップデートを行われていない場合は、最新版への更新をお願い致します。

▽ご注意
「事業主貸」「事業主借」「元入金」の各勘定科目は、主勘定科目のままご利用ください。
補助科目のある状態では次年度繰越の際に残高の自動計算ができません。
もし補助科目をご利用の場合は、次年度繰越の際に「事業主貸」「事業主借」「元入金」の開始残高のみ手動で入力を行ってください。
新規会計期間の作成方法については、操作マニュアル(初版P.195/v1.1改訂版P.199)の「13-e.次期データ(新会計期間をつくる)」をご参照ください。

No.1014
Q

バックアップの保存先によって、強制終了やデータ破損が発生する

A

バックアップの保存先を指定する際は、現在作業中の「A&A会計データベース」フォルダとは全く別の場所に指定してください。

現在作業中の「A&A会計データベース」フォルダ、またはその下の階層をバックアップの保存先に指定すると、処理が永遠に続いてしまうため、アプリケーションが強制終了したり、データが破損する恐れがあります。
バックアップの保存先はできるだけLAN上のサーバや外付けハードディスクなど、現在作業中のハードディスク以外の場所が理想的です。

これが難しい場合には、バックアップ用の新規フォルダを現在作業中の「A&A会計データベース」フォルダとは別の場所に作成のうえ、バックアップデータをCD-RやUSBメモリなどへ定期的にコピーすることをお勧めします。

なお、この問題はv1.1.0にて一部解消されています。
アップデートを行われていない場合は、最新版への更新をお願い致します。

▽ご注意
「A&A会計データベース」フォルダの各事業所フォルダ内にある「backup」フォルダは、システムが使用するフォルダです。絶対に「backup」フォルダをバックアップの保存先に指定しないでください。

  • ※ バックアップ方法についての詳細は操作マニュアル(初版)P.183からの「12.データのバックアップ」をご参照ください。
No.1015
Q

A&A会計データベースフォルダ内のファイルをダブルクリックしてA&A会計を起動させてもよいか?

A

  • ※ この項目はv1.0.3以前のバージョンをご使用中の方へのご案内です。
    v1.0.3以前のバージョンをお使いの方は、最新版への更新をお薦めいたします。

「A&A会計データベース」フォルダ内のデータアイコンからは起動しないでください。
A&A会計を起動する際は、必ずアプリケーションアイコンから起動してください。

A&A会計は前回終了時にアクセスしていた事業所名と会計期間名を記憶しています。
別のデータを表示したい場合は、A&A会計アプリケーション起動後にメニューより下記のコマンドを利用してください。

他の事業所・他の会計期間を表示したい場合

メニューよりファイル > 事業所切替…を選択します。
(操作マニュアル初版 P199-200「13-g.事業所や会計期間を切り替える」参照)

他の「A&A会計データベース」フォルダ内のデータを表示したい場合

メニューよりファイル > 保存場所変更…を選択します。
(操作マニュアル初版 P213-214「14-b.指定のデータにアクセスする」参照)

なお現在作業中(アクセス中)の「A&A会計データベース」フォルダの場所を知りたい場合は、メニューよりファイル > 保存場所変更…を選択すると確認できます。

No.1016
Q

A&A会計v1.0.xからv1.1.x以上へアップデートする場合のご注意

A

A&A会計v1.1.0以降のバージョンより、下記の点が変更されています。
ご導入の際はご注意ください。

インストーラプログラムを導入しました。

ダウンロードデータ(dmgファイル)を解凍後にできるフォルダ内の「A&A会計インストーラ」アイコンをダブルクリックすると、インストールを開始します。
インストーラの指示に従ってインストール作業を行ってください。


貸借バランスチェック機能が働いています。

借方残高の合計と貸方残高の合計が一致していない場合、残高試算表と財務報告書の出力時に警告するようになりました。
決算処理を税理士に依頼しているなどの理由で警告の必要がない場合は、環境設定で解除できます。
A&A会計メニュー > 環境設定…コマンドを選択し、環境設定ダイアログの「その他」タブ内、「貸借残高の合計が一致しない場合は警告を表示する」のチェックを外してOKボタンをクリックして下さい。


アプリケーションアイコン以外からは起動できません。

ファイル管理上の混乱を防ぐため、「A&A会計データベース」フォルダ内のファイルから直接起動(ファイルのダブルクリックによる起動)ができなくなりました。
A&A会計アイコンのファイルをダブルクリックで起動しようとすると警告が出て終了します。
A&A会計は必ずアプリケーションアイコンから起動してご利用ください。

No.1017
Q

Mac会計シリーズ(Mark II/LT)で作成したデータを引き継ぎできますか?

A

残念ながらできません。
A&A会計では新たなデータベースエンジンを使用しているため、Mac会計からのデータ引き継ぎは行えません。ご了承下さい。
勘定科目に開始残高を設定できますので、期の途中からの導入でも財務報告書の出力は可能です。
No.1018
Q

Mac会計シリーズ(Mark II/LT)と同じ4桁の勘定科目をA&A会計で使えますか?

A

利用可能です。
新規事業所作成の際、Mac会計シリーズと同じ4桁の勘定科目コードを選択できます。
最初はデフォルト勘定科目が表示されますので、保守画面で勘定科目名の変更や追加などのカスタマイズを行って下さい。
カスタマイズの際は、下記の点にご注意下さい。

Mac会計シリーズは平成18年5月の新会社法施行以前に作られたソフトウェアのため、A&A会計とは法人用の勘定科目体系にいくつかの相違点があります。
最も大きな変更としては、Mac会計シリーズの「前期繰越金」「未処分利益金」各勘定科目が廃止され、A&A会計では「繰越利益剰余金」勘定科目が新設されました。

この場合、A&A会計の「繰越利益剰余金」はMac会計シリーズの「前期繰越金」と「未処分利益金」の合計に等しいという定義になります。

またA&A会計には製造原価報告書の出力機能があるので、勘定科目名の先頭に(原)の付いた原価科目を新たにデフォルト勘定科目として加えています。
製造原価報告書の出力が不要な場合は、何も設定せずそのままにしておけば影響ありません。
なお、Mac会計シリーズで設定済の勘定科目を自動的に引き継ぐ機能はございません。

No.1019
Q

新会社法に伴う利益剰余金科目の変更について(法人の場合)

A

Mac会計シリーズよりお乗り換えの法人様へのお知らせです。
平成18年5月施行の会社法により、法人の貸借対照表の純資産の部(Mac会計では資本の部)の利益剰余金科目が変更になっています。
Mac会計のデフォルト勘定科目にございました「前期繰越金(科目コード:7300)」「未処分利益金(科目コード:7500)」が廃止され、A&A会計では新たに「繰越利益剰余金(科目コード:7500)」が設置されました。

開始残高設定時の方法

Mac会計で集計した勘定科目残高を手入力で移行される際に、「前期繰越金」残高と「未処分利益金」残高の合計金額を、A&A会計の「繰越利益剰余金」開始残高として入力して下さい。

科目名に関するご注意(v1.0.3以前のバージョンをご利用の場合)

貸借対照表の純資産の部に属する勘定科目(科目コード:700番台、4桁コードでは7000番台)は、システム使用科目のため削除・編集ができないようロックが掛かっています。

現在、勘定科目名は編集できる形になっていますが、「繰越利益剰余金」科目については名称変更を行うと残高試算表上に集計結果が表示されない現象がございます。
「繰越利益剰余金」科目は名称変更をしないようにして下さい。

v1.0.4にて、当現象の改善を行いました。
アップデートを行われていない場合は、最新版への更新をお願い致します。

No.1020
Q

「A&A会計データベースフォルダに事業所データがひとつも登録されていないので作業を継続できません」というエラーが表示されて起動できない

A

初回起動時に、事業所の登録などの初期設定が完了しない状態で終了させてしまったことが原因ではないかと思われます。
この状態を改善させるには、一旦A&A会計の初期設定ファイルを削除する必要があります。

以下の場所にある【 】で囲まれたファイル/フォルダの削除を行った後に、改めてA&A会計の起動をお試しください。

  • 「Macintosh HD」 > 「ユーザ」フォルダ > 「ユーザ名のホームフォルダ」 > 「ライブラリ」フォルダ > 「Preferences」フォルダ > 【A&A会計環境設定】ファイル
  • 「Macintosh HD」 > 「ユーザ」フォルダ > 「ユーザ名のホームフォルダ」 > 「ライブラリ」フォルダ > 「Application Support」フォルダ > 【A&A会計】フォルダ
    (当フォルダは存在しない場合もございます)
  • 「Macintosh HD」 > 「ライブラリ」フォルダ > 「Application Support」フォルダ > 【A&A会計】フォルダ
    (当フォルダは存在しない場合もございます)
  • ※ MacOSX 10.7環境では、ユーザフォルダ内の「ライブラリ」フォルダは隠しフォルダになっているため、直接開くことが出来ません。
    「ライブラリ」フォルダを表示させる最も早い方法は、Finderを開き、optionキーを押したままメニューバーから「移動」を選択することです。続けて、ドロップダウンメニューから「ライブラリ」を選択してください。
No.1021
Q

A&A会計の完全なアンインストール方法

A

以下の場所にある【 】で囲まれたファイル/フォルダを削除することで、A&A会計のアンインストールとなります。
以下の手順をご参考願います。

  • 【ご注意】
    アンインストール作業の前に、「A&A会計データベース」フォルダのバックアップを必ず行ってください。
    『A&A会計データベース』フォルダ内には、事業所設定や伝票データなど、設定/入力した情報が全て保存されておりますので、削除しないで下さい。
    これを削除した場合は設定/入力情報も抹消されます。ご注意下さい。(完全に初期化して最初から入力し直す場合のみ削除を行って下さい。)

  • 「Macintosh HD」 > 「ユーザ」フォルダ > 「ユーザ名のホームフォルダ」 > 「ライブラリ」フォルダ > 「Preferences」フォルダ > 【A&A会計環境設定】ファイル
  • 「Macintosh HD」 > 「ユーザ」フォルダ > 「ユーザ名のホームフォルダ」 > 「ライブラリ」フォルダ > 「Application Support」フォルダ > 【A&A会計】フォルダ
    (当フォルダは存在しない場合もございます)
  • 「Macintosh HD」 > 「ライブラリ」フォルダ > 「Application Support」フォルダ > 【A&A会計】フォルダ
    (当フォルダは存在しない場合もございます)
  • インストール時に「アプリケーション」フォルダ内などにコピーした【A&A会計v1.X.X】フォルダ(A&A会計アプリケーション本体)
  • ◎Dockに登録したアプリケーションの登録解除
    Dockとは、画面の下または横にあるアイコンバーのことです。
    Dock内のA&A会計アプリケーションアイコン上で「control」キーを押しながらマウスクリック、または「長押し」して表示されるメニューのオプションから「Dockから取り除く」で削除できます。もしくは、Dock内のA&A会計アプリケーションアイコンをDockの外にドラッグする事でも削除できます。
  • ※ MacOSX 10.7環境では、ユーザフォルダ内の「ライブラリ」フォルダは隠しフォルダになっているため、直接開くことが出来ません。
    「ライブラリ」フォルダを表示させる最も早い方法は、Finderを開き、optionキーを押したままメニューバーから「移動」を選択することです。続けて、ドロップダウンメニューから「ライブラリ」を選択してください。
No.1022
Q

A&A会計データベースはCloudスペースでの保管に対応していますか

A

DropboxなどのCloudスペースやオンラインストレージ上へ「A&A会計データベース」を保管された場合、データの受け渡し時にA&A会計で認識できなくなる場合がございます。
このためA&A会計データベースはCloudスペースでの保管には適しておりません。Dropbox等には保管されないようご注意ください。
No.1023
Q

A&A会計データベースをネットワーク上の共有フォルダに置いてアクセスする場合のご注意

A

「A&A会計データベース」フォルダを、ネットワーク上の共有コンピュータやサーバに置いてアクセスする場合、フォルダのアクセス権を必ず「読み/書き」に設定してください。
また、ゲストユーザではなく登録ユーザで接続してください。
No.1024
Q

初回起動時、シリアルを入力すると「入力されたシリアル番号(半角)が正しくありません。確認して再入力してください」とエラーが表示される

A

4桁のシリアルは簡易シリアル番号となります。
A&A会計の初回起動時にご入力頂くシリアル番号は、12桁の正式シリアル番号が必要となります。 正式シリアル番号は、製品ディスクケース内側(紙製のジャケットの裏側)に記載されております。 お手数となりますが、ご確認頂きますようお願い致します。
No.1025
Q

A&A会計をインストールしてシリアル等を入力後、「何らかの理由により登録作業が完了しません」とエラーが表示される

A

以下の点をご確認ください。

A&A会計のアップデートをお試し下さい。

最新プログラムとなるv1.2.0.2をご導入いただき、改善されるかどうかをご確認ください。

管理者権限のアカウントでの起動をお試し下さい。

アクセス権限が一部制限されたユーザアカウントで初回起動を行った場合、初期設定ファイルが作成されず、当エラーが表示される場合があります。お手数となりますが、インストールから初回起動までは管理者権限で行っていただくようお願い致します。

A&A会計の再インストールをお試し下さい。

上記の手順で改善が見られない場合、A&A会計の環境設定ファイルに何らかの問題が発生している可能性がございます。初期設定ファイルの削除も含め、A&A会計の再インストールをお試しください。

1)A&A会計のアンインストールを行ってください。アンインストール手順につきましてはこちらをご参照ください。
2)最新プログラムとなるv1.2.0.2をダウンロードして、ご導入ください。
3)A&A会計の起動をご確認ください。

No.1026
Q

事業所切替時に、事業所を選択するとデータデータベースIDの入力を求められる

A

「A&A会計データベース」フォルダは、作成時に固有のデータベースIDが割り当てられています。そのため、既存の「A&Aデータベース」フォルダに、別の「A&Aデータベース」内の事業所フォルダをコピーした場合などは、「他のデータベース環境で作られたデータです。利用には作成時のデータベースID番号の入力が必要です」というメッセージと共に、データベースIDの入力を要求されます。

このような場合は、いったん移動した事業所フォルダを元の「A&A会計データベース」フォルダに戻し、ファイルメニュー > 保存場所変更 で元の「A&A会計データベース」フォルダが保存されている場所を指定し、開くことができるかをお試し下さい。

No.1027
Q

A&A会計を起動しようとすると、パスワードの入力を求められる

A

パスワードを設定した場合、次回起動時より「A&A会計を起動するために必要なパスワードを入力して下さい」というダイアログが表示されるようになり、毎回パスワードの入力が必要となります。

設定したパスワードは必ず、メモやテキスト書き出しで控えを取るようにして下さい。パスワードを忘れると、現在アクセス中の「A&A会計データベース」のデータを再び利用できなくなります。ご注意下さい。

No.1028
Q

「A&A会計データベースフォルダが見つかりません」というエラーで起動できない

A

  • A&A会計データベースフォルダ内には、A&A会計で作成した事業所、及び入力した伝票データなどが保存されています。「A&A会計データベース」フォルダを削除してしまうと、A&A会計を起動することができません。
    「A&A会計データベースフォルダ」は削除しないで下さい。
  • 「A&A会計データベース」フォルダのフォルダ名を変更した場合、既存のデータを読み込むことができません。フォルダ名は変更しないでください。もし変更してしまった場合は、ファイル名を「A&A会計データベース」に戻し、読み込みできるかをお試し下さい。
  • 「A&A会計データベース」フォルダの保存場所を手動で変更した場合は、A&A会計側で保存場所の設定をやり直す必要があります。
    「A&A会計データベースフォルダが見つかりません」というダイアログの右下にある「場所移動」をクリックし、データ保存場所を選択します。 この時「A&A会計データベース」フォルダそのものを直接指定するのではなく、「A&A会計データベース」フォルダがある階層を指定してください。(例: 書類フォルダに「A&A会計データベース」がある場合は、書類フォルダを保存場所として指定)
    「A&A会計データベース」フォルダの保存場所が指定されますと、「前回使用していた事業所データへのアクセス指定が解除されました」というダイアログが出ますので、右下の「再度選択」をクリックして事業所名と決算期を選択してください。
No.1029
Q

勘定科目の名前などが文字化けしてしまう

A

A&A会計は、日本語環境での使用を前提として開発および動作確認を行っております。 そのため、日本語以外の言語環境では文字化けが発生したり、正常に動作しない可能性がございます。
下記の点をご確認ください。

MacOSの言語環境の再設定をお試しください。

1)A&A会計を終了します。
2)OSXの「システム環境設定」(Dockやアップルメニューにございます)から、「言語とテキスト」または「言語と地域」を開きます。
3)ダイアログ左側の言語リストで、一番上に「日本語」がございます。この「日本語」をマウスドラッグし、「English」の下に移動させます。(「日本語」と「English」の順番を入れ替える)
4)システム環境設定を閉じ、続けてマシンを再起動させて下さい。
5)マシンが再起動しましたら、2)の手順と同様に再度システム環境設定を開きます。先ほど言語を英語に変更していますので、システム環境設定は「System Preferences」、言語環境は「Language & Text」または「Language & Region」という表記となっていますのでご注意下さい。
6)3)の手順で2番目へ移動させた「日本語」を、マウスで一番上に戻して下さい。(元の状態に戻す)
7)システム環境設定を閉じ、再度マシンを再起動させて下さい。
8)マシンが再起動しましたら、A&A会計を起動させて動作をご確認下さい。

A&A会計の再インストールをお試し下さい。

1)A&A会計のアンインストールを行ってください。アンインストール手順につきましてはこちらをご参照ください。
2)最新プログラムとなるv1.2.0.2をダウンロードして、ご導入ください。
3)A&A会計の起動をご確認ください。

No.1030
Q

財務報告書や残高試算表で「借方合計金額と貸方合計金額が一致しない」というエラーが表示される

A

財務報告書を印刷する際に「借方合計金額と貸方合計金額が一致しないため作業を継続できません。帳票メニューより残高試算表を表示し各勘定科目の残高を確認して下さい」というエラーが表示される、または残高試算表を表示しようとすると「借方合計金額と貸方合計金額が一致しません。勘定科目の開始残高または登録済み伝票に問題がある可能性があります。残高試算表を表示しますので各勘定科目の残高を確認して下さい」というエラーが表示される場合は、以下の点をご確認ください。

保守メニュー > 勘定科目の登録

1. 開始残高に誤りはないか。(ダイアログ下部に貸借不一致のアラートは表示されていないか。)
2. 開始残高を設定した科目及び使用欄に◎が付いている科目に、有効のチェックは入っているか。
3. 使用中の補助科目を集計する主科目に、有効のチェックが入っているか。
4. 主科目と補助科目で貸借の食い違いはないか。
5. 主科目のない補助科目はないか。
6. 科目種別欄が空欄の科目はないか。

保守メニュー > 集計項目の登録

・集計の設定に重複や不足はないか。

帳票メニュー > 仕訳帳

1. 勘定科目が欠落している仕訳はないか。
2. 伝票日付が不正になっている仕訳はないか。

No.1031
Q

前期分の伝票で修正箇所があった。すでに今期分の入力を開始しているが、後から残高を繰り越したい

A

v1.1.3以降のバージョンでは、ファイルメニュー > 事業所作成 > 残高繰越ボタン で、いつでも残高繰越を行うことができます。アップデートがまだお済みでない場合は、最新プログラムとなるv1.2.0.2をダウンロードして、ご導入ください。

残高繰り越しの手順は下記の通りとなります。
1)ファイルメニュー > 事業所作成... を選択してください。
2)「事業所や会計期間の新規作成」ダイアログの右上の「ロック」のチェックを外してください。
3)ダイアログ右側の会計期間リストで、前期から残高を繰り越したい会計期間を選択してください。
4)ダイアログ下部の「残高繰り越し...」ボタンをクリックしてください。

5)「選択されている会計期間データに前期データから残高を繰り越します」 アラートで、「はい」をクリックしてください。
6)「事業所や会計期間の新規作成」ダイアログでOKボタンを押して作業終了です。

※ご注意: 選択した会計期間名のすぐ上にある会計期間から繰り越しされます。

No.1032
Q

「データベースにアクセスできる最大ユーザ数は3人です」というエラーで起動できない

A

A&A会計では、同一の「A&A会計データベース」に最大3台のMacから同時にアクセスすることが可能です。
通常、アクセス台数が3台以内であれば上記エラーメッセージが表示されることはありませんが、A&A会計の操作が強制的に中断された場合、管理ファイルが残ってしまうために表示される場合があります。

このような場合は、いったん全てのMacでA&A会計を終了させた後、「A&A会計データベース」フォルダ内の不要な管理ファイル(ファイル名が数字9桁のファイルになります。数字はランダムです)を削除して、A&A会計が起動できるようになるかをお試し下さい。

No.1033
Q

各勘定科目の勘定元帳を一括で印刷したい

A

一括印刷も可能です。下記の手順をお試し下さい。
1)帳票メニュー > 勘定元帳 を選択します。
2)任意の勘定科目を指定し、ダイアログ下部の「印刷」ボタンをクリックするか、ファイルメニュー > 印刷 を選択します。

3)印刷方法を「詳細設定」に切り換え、印刷する期間や科目を設定して「OK」をクリックします。

4)プレビューで内容をご確認の上、印刷を行ってください。

No.1034
Q

今まで入力していたデータを、新しいマシンに引き継ぎたい

A

お客様がA&A会計で作成した事業所、及び入力した伝票データ等は「A&A会計データベース」フォルダに保存されております。このフォルダを新しいマシンに移行する事により、現在ご利用のデータを引き続き新しいマシンでご利用頂くことが可能です。以下の手順をお試し下さい。

1)A&A会計アプリケーションは終了させておきます。

2)旧マシン上の「A&A会計データベース」フォルダを、新しいマシン上の任意の場所へ保存してください。
(場所は書類フォルダなど。すでに「A&A会計データベース」フォルダが存在する場合は、 既存のデータと置き換えて下さい。)
※「A&A会計データベース」フォルダ内にある事業所名フォルダ、または「第○期」「第○期環境設定」だけを移行しても、データを開くことはできません。「A&A会計データベース」フォルダごと移行する必要があります。

3)新しいマシンですでにA&A会計を起動したことがある場合は、A&A会計アプリケーションの初期化を行います。以下の場所にある【 】で囲まれたファイル/フォルダを削除してください。

・「Macintosh HD」>「ユーザ」フォルダ >「ユーザ名のホームフォルダ」>「ライブラリ」フォルダ >「Preferences」フォルダ >【A&A会計環境設定】ファイル

・「Macintosh HD」>「ユーザ」フォルダ >「ユーザ名のホームフォルダ」>「ライブラリ」フォルダ >「Application Support」フォルダ >【A&A会計】フォルダ(当フォルダは存在しない場合もございます。)

・「Macintosh HD」>「ライブラリ」フォルダ >「Application Support」フォルダ >【A&A会計】フォルダ(当フォルダは存在しない場合もございます。)

※MacOSX10.7以降の環境では、ユーザフォルダ内の「ライブラリ」は隠しフォルダになっているため、直接開くことが出来ません。「ライブラリ」フォルダを表示させる最も早い方法は、Finderを開き、optionキーを押したままメニューバーから「移動」を選択することです。続けて、ドロップダウンメニューから「ライブラリ」を選択してください。

4)A&A会計アプリケーションを起動します。手順3)で初期化を行っているため、起動時にユーザ名、シリアル番号の登録が求められます。それぞれ入力してOKボタンを押して下さい。 次に「データ保存場所」ダイアログが開きます。手順2)でA&A会計データベースを保存した場所を選択して下さい。

5)「事業所や会計期間の切り替え」ダイアログが開きますので、開きたい事業所、会計期間を選択してOKボタンを押して下さい。

6)データの内容に問題がないか、ご確認下さい。

No.1035
Q

書き出したデータをテキストエディタで編集したところ、再度読み込むことができなくなった

A

ファイル選択ダイアログで、編集したテキストファイルがグレーアウトして選択できない場合は、ファイルメニュー > 読み込み を選択する際に、Optionキーを押しながら実行すると、ファイル選択ダイアログ内のすべてのファイルが選択可能となりますので、お試しください。

No.1036
Q

書き出した伝票入力データをExcelで編集したところ、再度読み込むことができなくなった

A

A&A会計から書き出した伝票入力データをExcelで編集し、再度A&A会計のファイルメニュー > 読み込み からデータ取り込みしようとすると、「必要な項目が正しく入力されていない項目がありました。処理を中断しますか?」というエラーが表示される場合があります。

これは、Excelで編集したデータをそのまま「テキスト(タブ区切り)」で保存すると、金額欄が” ”で囲まれた状態になってしまうことが原因です。Excel上で金額の列を選択し、セルの書式設定で、表示形式を「標準」に変更してから、「テキスト(タブ区切り)」で保存するようにしてください。